Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme bei serverbasierten Benutzerprofilen!

Mitglied: WaveDiver

WaveDiver (Level 1) - Jetzt verbinden

26.03.2008, aktualisiert 27.03.2008, 4133 Aufrufe, 4 Kommentare

Guten Morgen liebe Admins!

Ich habe folgendes Problem...

Auf meinem Windows 2003 Server habe ich ein Ordner "Profile" angelegt... Ich möchte, dass jeder User, der sich in meinem Netzwerk anmeldet, dort einen Benutzerprofile Ordner bekommt...Für "Profile" habe ich folgende Berechtigungen gegeben:

Admin --> Vollzugriff für this folder only and subfolders and files + Owner (und Haken bei Replace owner on subcontainers and objects gesetzt, da ich möchte, dass der Admin auch in diese Profile Ordner schauen kann)

Authenticated Users --> Vollzugriff für this folder only, damit jeder User das Recht hat, hier einen Ordner zu erstellen

Creator Owner --> Vollzugriff für Subfolders and files

System --> Vollzugriff


Wenn ich das alles gesetzt habe, klicke ich auf den Haken "Replace permission entries on all child objects with entries shown here that apply to child object", damit diese Berechtigungen für die einzelnen Profil Ordner greifen.....

Es klappt auch alles wunderbar! Der Admin kann in die einzelnen Profil Ordner und die einzelnen User können nur ihr eigenen Profil Ordner öffnen und nicht die von anderen Usern......

Mein Problem:

Sobald sich ein neuer User in die Domäne anmeldet wird zwar ein Profilordner erstellt, jedoch greifen die Berechtigungen nicht komplett...sprich auf diesen "neuen" Ordner kann der Admin nicht mehr zugreifen und dieser "neue" User kann alle Profilordner anschauen....wie schaffe ich es, dass sobald ein neuer Profilordner erstellt wird, auch die Berechtigungen automatisch übernommen werden!?!?

Bin für jede Hilfe dankbar!!!
Mitglied: Logan000
26.03.2008 um 09:38 Uhr
Wenn neue Profilordner automatisch angelegt werden wird die Rechtevererbung für diesen neuen Ordner automatisch deaktiviert.
Der Gedanke dahinter ist wohl, nicht automatisch Rechte an Usereigenen Dateien gewährt werden.
Zugriff seitens des Admins kann jederzeit (manuell) durch Übernahme des Besitzes erfolgen.
Bitte warten ..
Mitglied: 51705
26.03.2008 um 19:14 Uhr
... oder, etwas einfacher, durch Policies (Sicherheitsgruppe "Administratoren" zu servergespeicherten Profilen hinzufügen).

Grüße, Steffen
Bitte warten ..
Mitglied: WaveDiver
27.03.2008 um 07:37 Uhr
Guten Morgen!

Den Tipp das über die Policie zu machen kenn ich schon....doch greift die Policie nicht!!! Ich verstehe einfach nicht warum....allerdings kann das Problem auch woanders liegen, denn wenn ich gpresult mache, bekomme ich kein Ergebnis....und das kann ja eigentlich schon nicht sein!?!
Bitte warten ..
Mitglied: WaveDiver
27.03.2008 um 08:36 Uhr
Hat sich erledigt!

Mein DNS war nicht korrekt eingerichtet....daher konnte die Policie nicht gezogen werden!


Vielen Dank für eure Tipps!!!!!!
Bitte warten ..
Ähnliche Inhalte
Windows 10
Benutzerprofil weg
Frage von ChrisDynamiteWindows 104 Kommentare

Guten Tag, jetzt ist es schon das zweite mal. Wir installieren Windows 10 neu. Kein Update, sondern wirklich neu. ...

Windows Server

Serverbasiertes Profil retten? Win7-SBS2011

Frage von phoenixzWindows Server5 Kommentare

Hallo zusammen, ich habe vor etwa 2 Jahren unsere Clients von WinXP auf Win7 migriert. Jetzt stelle ich bei ...

Hyper-V

Benutzerprofil-Datenträger

gelöst Frage von fiffi1Hyper-V3 Kommentare

Guten tag Ich habe einen virtuellen (Hyper-V) Windows Server 2012 R2. Auf dem habe ich die Remotedesktop Dienste installiert. ...

Windows 8

Benutzerprofil werden nicht geladen

Frage von michi-ffmWindows 815 Kommentare

Guten Morgen Zusammen, evtl hat hier jemand eine Lösung oder kann mir einen Rat geben. Ich weis es gibt ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...