Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme bei serverbasierten Benutzerprofilen!

Mitglied: WaveDiver

WaveDiver (Level 1) - Jetzt verbinden

26.03.2008, aktualisiert 27.03.2008, 4130 Aufrufe, 4 Kommentare

Guten Morgen liebe Admins!

Ich habe folgendes Problem...

Auf meinem Windows 2003 Server habe ich ein Ordner "Profile" angelegt... Ich möchte, dass jeder User, der sich in meinem Netzwerk anmeldet, dort einen Benutzerprofile Ordner bekommt...Für "Profile" habe ich folgende Berechtigungen gegeben:

Admin --> Vollzugriff für this folder only and subfolders and files + Owner (und Haken bei Replace owner on subcontainers and objects gesetzt, da ich möchte, dass der Admin auch in diese Profile Ordner schauen kann)

Authenticated Users --> Vollzugriff für this folder only, damit jeder User das Recht hat, hier einen Ordner zu erstellen

Creator Owner --> Vollzugriff für Subfolders and files

System --> Vollzugriff


Wenn ich das alles gesetzt habe, klicke ich auf den Haken "Replace permission entries on all child objects with entries shown here that apply to child object", damit diese Berechtigungen für die einzelnen Profil Ordner greifen.....

Es klappt auch alles wunderbar! Der Admin kann in die einzelnen Profil Ordner und die einzelnen User können nur ihr eigenen Profil Ordner öffnen und nicht die von anderen Usern......

Mein Problem:

Sobald sich ein neuer User in die Domäne anmeldet wird zwar ein Profilordner erstellt, jedoch greifen die Berechtigungen nicht komplett...sprich auf diesen "neuen" Ordner kann der Admin nicht mehr zugreifen und dieser "neue" User kann alle Profilordner anschauen....wie schaffe ich es, dass sobald ein neuer Profilordner erstellt wird, auch die Berechtigungen automatisch übernommen werden!?!?

Bin für jede Hilfe dankbar!!!
Mitglied: Logan000
26.03.2008 um 09:38 Uhr
Wenn neue Profilordner automatisch angelegt werden wird die Rechtevererbung für diesen neuen Ordner automatisch deaktiviert.
Der Gedanke dahinter ist wohl, nicht automatisch Rechte an Usereigenen Dateien gewährt werden.
Zugriff seitens des Admins kann jederzeit (manuell) durch Übernahme des Besitzes erfolgen.
Bitte warten ..
Mitglied: 51705
26.03.2008 um 19:14 Uhr
... oder, etwas einfacher, durch Policies (Sicherheitsgruppe "Administratoren" zu servergespeicherten Profilen hinzufügen).

Grüße, Steffen
Bitte warten ..
Mitglied: WaveDiver
27.03.2008 um 07:37 Uhr
Guten Morgen!

Den Tipp das über die Policie zu machen kenn ich schon....doch greift die Policie nicht!!! Ich verstehe einfach nicht warum....allerdings kann das Problem auch woanders liegen, denn wenn ich gpresult mache, bekomme ich kein Ergebnis....und das kann ja eigentlich schon nicht sein!?!
Bitte warten ..
Mitglied: WaveDiver
27.03.2008 um 08:36 Uhr
Hat sich erledigt!

Mein DNS war nicht korrekt eingerichtet....daher konnte die Policie nicht gezogen werden!


Vielen Dank für eure Tipps!!!!!!
Bitte warten ..
Ähnliche Inhalte
Windows 10
Benutzerprofil weg
Frage von ChrisDynamiteWindows 104 Kommentare

Guten Tag, jetzt ist es schon das zweite mal. Wir installieren Windows 10 neu. Kein Update, sondern wirklich neu. ...

Windows Server

Serverbasiertes Profil retten? Win7-SBS2011

Frage von phoenixzWindows Server5 Kommentare

Hallo zusammen, ich habe vor etwa 2 Jahren unsere Clients von WinXP auf Win7 migriert. Jetzt stelle ich bei ...

Hyper-V

Benutzerprofil-Datenträger

gelöst Frage von fiffi1Hyper-V3 Kommentare

Guten tag Ich habe einen virtuellen (Hyper-V) Windows Server 2012 R2. Auf dem habe ich die Remotedesktop Dienste installiert. ...

Windows 8

Benutzerprofil werden nicht geladen

Frage von michi-ffmWindows 815 Kommentare

Guten Morgen Zusammen, evtl hat hier jemand eine Lösung oder kann mir einen Rat geben. Ich weis es gibt ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)9 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server15 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools13 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...