Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Sharepoint Services Anwendungsvorlagen installieren

Mitglied: Bertin11

Bertin11 (Level 1) - Jetzt verbinden

10.04.2008 um 14:54 Uhr, 5095 Aufrufe, 1 Kommentar

Hallo zusammen!

Ich habe folgendes Problem. Jemand anders hat im Vorfeld Sharepoint Services 3.0 auf dem Server installiert und bereits die Standardseite eingerichtet. Er hatte auch bereits mehrere Microsoft Anwendungsvorlagen heruntergeladen (wie z.B. LendingLibrary oder HelpDesc), die dann automatisch in der Menüleiste der Seite erscheinen.

Ich habe dann alles mögliche ausprobiert und aus Versehen die Homepage gelöscht. Die ganzen Anwendungsvorlagen waren noch da, nur das Home konnte ich nicht mehr öffnen. Dann habe ich Sharepoint 3.0 auf dem Server deinstalliert und nochmal neu heruntergeladen und installiert. jetzt ist die Standardseite wieder da, ich weiß aber nicht, wie ich die noch im Lösungsspeicher vorhandenen Anwendungsvorlagen wieder in die Menüleiste auf die Seite bringe. Habe versucht, das ganze neu zu downloaden und dann über die Befehlszeilen richtig zu speichern, aber es kam immer die Meldung dass es bereits vorhanden ist.

jetzt hab ich alles deinstalliert und neu installiert.. Man müsste jetzt auf der Sharepoint-Seite aus Anwendungsvorlagen auswählen können, aber unter Vorlagen gibt es keine Anwendungsvorlagen.. Wer kann mir helfen?


Für Eure Hilfe bin ich sehr dankbar!!

Claudia
Mitglied: stadtNec
29.07.2009 um 16:40 Uhr
Das Problem ist zwar scheinbar schon älter, aber ich habe ein ähnliches Problem und keine Lösung:

Habe die ApplicationTemplateCore.wsp installiert wie in sämtlichen Anleitungen beschrieben. Außerdem habe ich ein paar Vorlagen installiert.

Nun habe ich das Problem, dass ich den Reiter "Anwendungsvorlagen" nicht sehe.


mfg Marco
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
SharePoint installieren und einrichten
gelöst Frage von erdmeloneNetzwerkgrundlagen9 Kommentare

Hallo Zusammen, Und zwar gleich Vorweg: Ich bin gerade erst in meiner Ausbildung und daher noch ein blutiger Anfänger ...

Microsoft Office
SharePoint 2013 Sync Probleme
Frage von VSimonMicrosoft Office

Hallo, wir sind eine kleine Firma die seit kurzem SharePoint 2013 (die Standard Office Version) verwendet. Nun haben wir ...

Vmware
Probleme mit vCenter Inventory Service
Frage von schrodtiVmware1 Kommentar

Hallo, unser Acronis Backup für VMware arbeitet nicht mehr. Nun wurde uns empfohlen den Inventory Service neuzustarten. Außerdem wurde ...

Microsoft
Sharepoint 2013 mit Office 2007 Probleme
Frage von LukihoferMicrosoft

Hallo Zusammen ! Ich hab das Problem das wir in der Firma Office 2007 und Sharepoint 2013 im Einsatz ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 7 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 18 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 18 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 18 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...