Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme mit Siemens Gigaset Repeater 108 (und SE515 DSL)

Mitglied: The-Basti

The-Basti (Level 1) - Jetzt verbinden

01.03.2007, aktualisiert 03.03.2007, 12150 Aufrufe, 6 Kommentare

Hallo liebe Leute die ganz viel mehr anhnung haben als ich ^^,

Also: Ich habe ein bestehndes Netzwerk mit einem Siemens Gigaset SE515 DSL router. Zugriff auf das Internet geht und sonst ist auch alles klar. Soweit, so gut! Nur das Signal ist zu schwach um bis dorthinzukommen wo es sein sollte, also habe ich mir einen "Siemens Gigaset Repeater 108" zugelegt. Ich kann auf ihn zugreifen, aber ich bekomme dann keinen zugriff auf das Internet.

- In den Optionen für den SE515 habe ich den Repeater ausgewählt.

- In den Optionen des Repeaters habe ich manuell die Mac-Adresse des Routers eingegeben und ich komme auch ein Signal ( 54% ) vom Router.

- Laufe ich nun mit meinem Laptop nach unten und greif direkt auf den Router zu dann bekomme ich eine Internetverbindung.

Ich greife nun auf den Repeater zu, bekomme aber keinen Internetzugriff, aber auch keine Fehlermeldung. Wenn ich zB irgendeine Seite suche dann kommt immer irgendso eine Dell-Suchseite. Einen 404-Error bekomme ich jedoch nicht, heisst das nicht das irgendwas doch da n wenig geht?

Was soll/muss ich tun? Bin ein wenig verzweifelt weil ich alles versucht habe was mir eingefallen ist.

Ich hoffe auf schnelle antwort und schonmal danke im vorraus,

Basti

Edit: Funkkanäle Stimmen, DHCP ein/aus (beides versucht) geht immernoch nicht. Wenn ich DHCP deaktiviere dann bekomme ich keinen zugriff auf den Repeater, da er logischerweise keine IP zugewiesen bekommt, heisst das das ich die IP/Gateway/DNS manuell vergeben muss?
Muss ich Repeater und SE515 die gleiche SSID geben?

Edit: Habe mich beim Router eingeloggt Ip & Co aufgeschrieben und dann wieder auf den Reapter manuell konektet mit den vorhereigen Daten. Neu gestartet.
Ich bekomme nun einen Standartgatewayfehler wenn ich das mit dem tool im msn messenager überprüfe
Mitglied: aran67
02.03.2007 um 11:46 Uhr
Bei DHCP, musst du im Router ein und im Repeater ausschalten. Dann musst du gleiche SSID bei Router und Repeater einstellen.

Wenn es nicht funktioniert, gebe bei deinem Notebook alles manuell (IP/Subnetzmaske/Gateway/DNS)

aran67
Bitte warten ..
Mitglied: The-Basti
02.03.2007 um 13:00 Uhr
SSID ist gleich, habe mich manuell eingeloggt (IP/Gateway/DNS/Subnetzmaske) und es geht immernoch nicht.
Bitte warten ..
Mitglied: The-Basti
02.03.2007 um 19:02 Uhr
Sry 4 doppelpost.
SSID gleich und ich hab irgendwas bei Ip/Dns/gateway eingeben (is egal was oder?)
Verbindung aufgebaut, wenn ich dann den IE öffne sehe ich eine weiße seite, kein error nix, aber nichts passiert. Stöpsle ich dann den Repeater aus bekomme ich einen error:"Die seite kann nicht angezeigt werden".
Was muss ich genau bei Ip & Co bei manueller vergabe eingeben? (Da DHCP beim repeater deaktiviert ist)

Edit: Habe mich beim Router eingeloggt Ip & Co aufgeschrieben und dann wieder auf den Reapter manuell konektet mit den vorhereigen Daten. Neu gestartet.
Ich bekomme nun einen Standartgatewayfehler wenn ich das mit dem tool im msn messenager überprüfe
Bitte warten ..
Mitglied: aran67
02.03.2007 um 19:58 Uhr
Von Anfang an :

wenn Router IP Adr. 192.168.0.1 ist, sollst du bei deinem Notebook 192.168.0.20 geben,

vorausgesetzt keine Rechner die besagte Adr. hat. Subnetzmaske 255.255.255.0, Gateway bzw. DNS hier 192.168.0.1 (Adr. deines Routers)

aran67
Bitte warten ..
Mitglied: The-Basti
03.03.2007 um 12:25 Uhr
Danke, nein mir war nicht klar das DNS = Adr. des Router, aber nun weiß ich es. Ich habe mich manuell eingewählt und es ging immernoch nicht. Dann habe ich nochma in den Optionen für den Repeater ausgewählt und da viel mir auf das er meinen Router 2 mal gefunden hat und einmal meinen ersten versuch (wo die Mac-adresse falsch war) alle mit der gleiche SSID. Nu habe ich alle überflüssigen gelöscht und.. es GEHT!!! XD ...
vielen dank aran67!
Bitte warten ..
Mitglied: aran67
03.03.2007 um 16:38 Uhr
Ich freue mich auch

Bitte markiere den Thread als gelöst!

aran67
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Siemens Gigaset WLAN Camera Software
gelöst Frage von SemJonLAN, WAN, Wireless3 Kommentare

Hallo IT-Kollegen, ich habe folgende Herausforderung. Ich habe 3 WLAN-Kameras: Siemens Gigaset WLAN Camera S30853 Die hatte ich mir ...

LAN, WAN, Wireless

Repeater unterbricht kontinuirlich Dsl verbindung

Frage von SchwebmenLAN, WAN, Wireless3 Kommentare

Hallo ich habe ein Problem mit meinem wlanrepeater er empfängt das DSL vom router mt UnterbrechungenTrotz sehr gutem emfang ...

LAN, WAN, Wireless

Wlan Probleme im Heimnetzwerk mit FritzBox und Repeater

Frage von Wolfgang84LAN, WAN, Wireless16 Kommentare

Guten Morgen zusammen, folgende Konstellation habe ich aufgebaut. Als Gateway nutze ich eine FritzBox 7490 (aktuelle Firmware 6.80) mit ...

LAN, WAN, Wireless

Probleme mit Wireless Bridge (Repeater) - Kein Internet!

Frage von Saiien2LAN, WAN, Wireless1 Kommentar

Moin, ich gehe zZ über den Router in der Wohnung unter mir ins Internet da es bei mir noch ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 4 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 5 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Netzwerke
Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht
gelöst Frage von KLinnebankNetzwerke14 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Samba
Netzlaufwerk über VPN hat Probleme
Frage von geocastSamba8 Kommentare

Hallo Zusammen Ich habe hier ein QNAP TS-269 Pro (aktuellste Firmware) NAS in einem entfernten Standort, der über VPN ...