Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit SuSE 10.0

Mitglied: 19541

19541 (Level 1)

03.11.2005, aktualisiert 21.11.2005, 6645 Aufrufe, 5 Kommentare

Probleme mit Maus und Tastaur

Hallo,

ich habe auf meinem Rechener vor kurzem das Betriebssystem SuSE Linux 10.0 installiert. Während der Installation hatte ich auch keine Probleme mit der Maus und der Tastatur. Nach der Installation lässt sich die Maus zwar über die KDE bewegen, jedoch kann man nicht klicken. Auch die Tastatur versagt ihren Dienst, sodass ich nicht in die Shell wechseln kann. Ich benutze als Maus eine Microsoft IntelliMouse Explorer 3.0 und als Keyboard das Microsoft Multimedia Keyboard 1.0 A. Hat jemand einen Lösungsvorschlag für das Problem?

MfG Bim
Mitglied: joker-joke
17.11.2005 um 16:48 Uhr
Hallo erstmal,

was für eine Tastatur ist es denn ? Stimmen die einstellungen im X-CONFIG ?

Gruß

joker_joke
Bitte warten ..
Mitglied: 19541
17.11.2005 um 17:37 Uhr
Hallo,

danke für die Antwort. Bei der Tastatur handelt es sich um das Microsoft MulitMedia Keyboarb 1.0A, die Einstellung im X-Config sind soweit richtig. Wie gesagt, bei der Installation und auch bei der Benutzeranmeldung auf der KDE funktionieren Maus und Tastatur auch reibungslos. Sobald ich mich jedoch anmelde lässt sich die Maus zwar über den Bildschirm bewegen, aber auch nicht mehr.

Gruß Bim
Bitte warten ..
Mitglied: joker-joke
17.11.2005 um 17:42 Uhr
Hi,

Welche KDE Version ist das denn ? Funktioniert die Tastatur im Shell ? Vor der anmeldung umschalten in die schell und dann testen.

Gruß

joker_joke
Bitte warten ..
Mitglied: 19541
19.11.2005 um 13:28 Uhr
Hallo,

die Tastatur funktioniert in der Shell. Die KDE ist in der Version 3.4.2 installiert.

Gruß Bim
Bitte warten ..
Mitglied: joker-joke
21.11.2005 um 08:36 Uhr
Hi,

Versuchs mit einem Update auf die 3.5

Gruß

joker_joke
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
TrendMicro WFBS 10.0 erschienen
Tipp von departure69Viren und Trojaner6 Kommentare

Hallo. Bei TrendMicro ist kürzlich (05.05.2018) das Update auf bzw. die Version 10.0 von Worry-Free-Business-Security erschienen. Den Fragen und ...

Suse
Suse - Freeradius - chillispot
Frage von paidopoieoSuse2 Kommentare

Hi, hab auf meinem Suse freeradius server installiert, mit mysql db angebunden. freeradius für eap/peap authentifizierung konfiguriert. funktioniert soweit ...

Sicherheits-Tools

Neuer Patch für Trend Micro WFBS 10.0 macht Probleme (meine Empfehlung: ggf. nicht installieren!)

Tipp von VGem-eSicherheits-Tools4 Kommentare

Servus Kollegen, das hier brachte mich auf die Idee, mal bei Trend Micro nachzusehen, und tatsächlich Muss jetzt nur ...

Suse

Druckjob unter Suse-LInux bleibt bestehen

Frage von didi60Suse

Guten Tag zusammen, das Ziel ist über Linux raw-Daten an Drucker zu senden. Im Moment existieren 2 Drucker, die ...

Neue Wissensbeiträge
LAN, WAN, Wireless

UniFi - UAP Antenna Radiation Patterns - WLAN Ausstrahlungsmuster

Information von StefanKittel vor 5 StundenLAN, WAN, Wireless

Hallo, wer sich schon immer mal gefragt hat wie der Unterschied in den WLAN Access Points bei Unifi wirklich ...

Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 15 StundenWindows Userverwaltung6 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung40 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Flatrates
Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz
Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...