Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit SVCHOST.EXE

Mitglied: MaxxMK

MaxxMK (Level 1) - Jetzt verbinden

03.01.2005, aktualisiert 22.11.2006, 55731 Aufrufe, 9 Kommentare

Hallo Leute

Hab ein Problem mit dem Dienst SVCHOST.EXE.

Fehlermeldung heißt "Fehler in Anwendung SVCHOST.exe" written auf Speicher konnte nicht durchgeführt werden, die Quittiere ich dann mit OK und es geht wieder weiter bis zur nächsten Fehlermeldung (Fehler kommt vermehrt im Explorer vor wenn ich was Kopieren und Einfügen möchte, oder bei der Betrachtung von Bildern in der Vorschau).
Hab Win XP SP2 auf neuesten Stand sowie Norton Internetsecurity 04 ebenfalls auf dem neuesten Stand. Dachte schon an Virenbefall aber nach Scann gab es keine Anzeichen, hab´s dann mal mit dem Online Virenscann von Bitdefender probiert, auch kein Virus oder Wurm. Daher denke ich mal ist die Platte sauber, aber wo steckt dann der Fehler?

Wenn ihr ne Idee habt oder gar die Lösung zu diesem Problem wäre ich euch sehr dankbar.

Mit freundlichen Grüßen MaxxMK!
Mitglied: Atti58
03.01.2005 um 23:24 Uhr
... hast Du schon mal nach dem Stichwort "SVCHOST" gesucht? zu diesem Thema gibt es genug Beiträge hier mit Vorschlägen zur Losung ...

Gruß

Atti
Bitte warten ..
Mitglied: MaxxMK
03.01.2005 um 23:46 Uhr
Natürlich habe ich schon Beiträge auf dieser und anderen Seiten gelesen jedoch passt keines der beschriebenen Probleme auf meines. Mein PC Stürzt weder ab noch ist er stärker wegen diesem Dienst ausgelastet. Auch die Möglichkeit eines Virus oder Wurm Befalls kann ich glaub ich ausschließen da ja 2 verschiedene Virenscanner nichts ans Tageslicht brachten.
Bitte warten ..
Mitglied: cc-p
04.01.2005 um 07:45 Uhr
hallo,
svchost-probleme können vielfältig sein.
wenn Du nicht weiterkommst, hilft vielleicht der folgende link, um Deinem Problem auf die
Spur zu kommen.

http://www.pctipp.ch/helpdesk/kummerkasten/archiv/win2k/25498.asp

grusz carsten
Bitte warten ..
Mitglied: Tarcon
20.06.2005 um 10:38 Uhr
Hallo!

Hast Du Dein Problem lösen können?
Ich habe jedenfalls das gleiche Problem und es steht abermals in Verbindung damit, dass ich beim Öffnen des Arbeitsplatzes ca. 1-2 Minuten darauf warten muss, dass mir die Laufwerke angezeigt werden.

Ich habe das vormals lösen können, als ich den Windows Bilderdienst (WIA) deaktiviert hatte. Nun habe ich gestern eine Digicam angeschlossen um Bilder davon auf meine Platte zu holen, worauf ich inzwischen ständig svchost.exe - Fehler bekomme. Und ich habe eigentlich keinen erhöhten Bedarf, mein System neu zu installieren, denn das habe ich bisher noch nicht getan, weil ich mit dem Teil arbeiten muss. Und bis ich alles wieder so hätte, wie ich es bräuchte, würde wieder ein paar Tage vergehen.

Weiß jemand noch etwas? Ich probiere nebenbei mit dem angegebenen Link, also Bootlog und Regmon... Vielleicht hilft das ja schon etwas!

Blaster ist übrigens ausgeschlossen! Adware ist auch nicht vorhanden!


Danke!

Gruß
Tarcon
Bitte warten ..
Mitglied: Tarcon
20.06.2005 um 11:14 Uhr
Ich habe mal mit RegMon nachgesehen und bin sehr erstaunt gewesen über die Menge der Zugriffe und erst recht über die Menge der dabei passierenden Fehler.

Die meisten Einträge produziert offensichtlich mein Softmodem (Acer-Notebook).
Ich kann aber mit den Einträgen nicht so wirklich viel anfangen.

Weiß jemand etwas hiermit anzufangen?

AGRSMMSG.exe HKLM\SOFTWARE\Agere\SoftModem\MsgStopRequest NOT FOUND

VPTray.exe:2176 HKLM\SOFTWARE\INTEL\LANDesk\VirusProtect6\CurrentVersion\Storage\Filesystem\RealTimeScan\OnOff-L NOT FOUND

VPTray.exe:2176 HKLM\SOFTWARE\INTEL\LANDesk\VirusProtect6\CurrentVersion\Common\OnOff-L NOT FOUND

explorer.exe:1784 HKLM\SYSTEM\ControlSet001\Services\Tcpip\Linkage\Bind BUFFER OVERFLOW

Rtvscan.exe:1680 HKLM\SOFTWARE\INTEL\LANDesk\VirusProtect6\CurrentVersion\DomainData NOT FOUND

explorer.exe:1784 HKLM\SYSTEM\CURRENTCONTROLSET\ENUM\PCI\VEN_1002&DEV_4C66&SUBSYS_001F1025&REV_02\4&1bfa44d4&0&0008\HardwareID


Da geht es um das Modem und um den Virenscanner (Norton AV Corp.).
Von einem Virenscanner kann ich mir Zugriffe ja sogar noch vorstellen. Aber warum überall "NOT FOUND" und "BUFFER OVERFLOW"?

Ich bin echt überfragt...
Ich möchte noch erwähnen, dass ich das Modem überhaupt nicht nutze. Es ist auch kein Kabel angeschlossen o.ä...

In der Hoffnung auf Hilfe...
Gruß
Tarcon
Bitte warten ..
Mitglied: Tarcon
20.06.2005 um 11:20 Uhr
Hallo!

Spurensuche ist auf jeden Fall mit RegMon wesentlich besser geworden, aber eine Lösung ist noch nicht in Sicht!

Gruß
Tarcon
Bitte warten ..
Mitglied: MaxxMK
20.06.2005 um 15:55 Uhr
Hallo mein Poblem war eignetlich nur mein Netzwerkdrucker da die Software wenn er nicht eingeschalten war wohl gestreikt hat nach Deinstallieren alles wieder OK
Bitte warten ..
Mitglied: obi76
19.11.2006 um 21:50 Uhr
Ich habe auch das Problem - habe meine alte Java-Umgebung runtergeworfen (1.4.1) trotzdem kommt der Fehler mit svchost.exe und Fehler in der Anwendung.

Ausserdem:
- Google Earth läuft nich, Fehlermeldung: Anmeldung/ Authenzifierung auf dem Server konnte nicht erfolgen
- Mein router (Sinus) spricht nicht mehr auf seine IP-Adresse an
- Java updates nicht mehr möglich (Fehler in den Proxyeinstellungen des Servers)

OS: Windows XP SP2
Bitte warten ..
Mitglied: tom12
22.11.2006 um 16:14 Uhr
Hallöchen,

nicht, dass das an anderer Stelle nicht schon stünde ;)

svchost ist v. a. für die Netzwerkanbindung zuständig.

Vor allem der Windows Update Service hängt daran.

Deaktiviere doch einmal Deinen automatischen Win-Update-Dienst.

Hat bei einigen XP-Rechnern in meinem Netzwerk geholfen, doof nur, dass man hinterher manuell nach den Updates suchen muss.

Generell finde ich komisch, dass dieses Problem nicht alle XP-Rechner haben, auch nicht baugleiche!

Vielleicht hilfts
Bitte warten ..
Ähnliche Inhalte
Windows 8

SVCHOST.EXE schreibt Festplatte komplett voll

gelöst Frage von peterhaWindows 88 Kommentare

Moin zusammen, ich habe mir in diesem Falle privat einen PC zusammengebaut. -> "i7-4790K, 4x 4.0 Ghz, 32GB DDR3 ...

Windows 7

Svchost.exe braucht 50 Prozent Rechenleistung

gelöst Frage von Dieter-56Windows 73 Kommentare

Hallo an alle, ich habe ein klitzekleines Problem. Rechner: - CPU Dualcore 2,66 GHz - RAM 4GB - Win7 ...

Windows 7

Svchost.exe (netsvcs) und DataStore.edb legen Clients lahm

Frage von tobivanWindows 73 Kommentare

Hallo, seit einiger Zeit fällt mir bei einigen Windows 7 Clients auf, dass sie extrem langsam werden, sogar die ...

Windows Netzwerk

Server 2012 R2 RDS Farm Auslastung durch svchost.exe Dcom Launch

Frage von ivey123Windows Netzwerk

Hi Leute, ich habe Probleme bei Server 2012 R2 RDS Farmen in Verbindung mit dem svchost.exe - LSM Prozess. ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...