Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme mit svchost.exe hohe CPU auslastung

Mitglied: AndiStroebi

AndiStroebi (Level 1) - Jetzt verbinden

05.03.2007, aktualisiert 17.06.2008, 68635 Aufrufe, 10 Kommentare

Ich such jetzt seit einer Woche nach einer Lösung, es haben zwar viele ein ähnliches Problem aber nicht das gleiche. Sobald ich meine Netzwerkverbindung trenne geht der Prozess "svchost.exe" auf 99% CPU Auslastung. Es hat aber nichts mit dem Internet zu tun, denn wenn ich das Internet aus dem Netz entferne bleibt alles normal und an der Netzwerkkarte kann es auch nicht liegen denn es ist egal ob die Netzwerkverbindung über die WLAN Karte mache oder über die Lan Karte mache. Ich habe auch schon den Virenscanner durchlaufen lassen, der findet auch nichts. Ich hab auch schon ein Update von Microsoft installiert das angeblich das Problem lösen soll. Ich hab das Problem auch schon mal gelöst in dem ich eine Systemwiederherstellung gemacht habe aber das Problem kam wieder und jetzt gehts auf einmal nicht mehr mit der Systemwiederherstellung. HijackThis hat auch nichts gefunden.

Also ich hab schon einiges versucht vielleicht/hoffentlich habt ihr noch eine Idee

Ich häng mal noch ein Screenshot von TCPView bei.

Gruß Andi

84788d842bd6771af5070fb8a984ede8-tcpview - Klicke auf das Bild, um es zu vergrößern
Mitglied: tec
06.03.2007 um 07:51 Uhr
Hallo,
ich hatte das gleiche Problem, bei mir lags am Windows Update. Deaktivier die automatischen Updates mal, dann sollte es vorbei sein.
Bitte warten ..
Mitglied: AndiStroebi
06.03.2007 um 09:14 Uhr
War leider nicht die Lösung des Problems

Kann man nicht irgendwie schauen was der Prozess im Moment macht
Bitte warten ..
Mitglied: Bolle97
06.03.2007 um 10:25 Uhr
Hallo,

nur den Dienst "Automatische Updates" deaktivieren reicht nicht.
1. Dienst deaktivieren u n d beenden (wenn beenden nicht reagiert, dann Reboot)
2. Verzeichnis "SoftwareDistribution" in "C:\Windows" bzw. "C:\WINNT" umbenennen oder löschen
3. Reboot
4. Dienst wieder starten, wenn alles o.k. dann auch wieder auf automatisch stellen

Gruß - René
Bitte warten ..
Mitglied: AndiStroebi
06.03.2007 um 11:31 Uhr
Also ich weis nicht ob das was zu sagen hat aber der Fehler trat sogar auf als der Dienst beendet war

und jetzt ist der Fehler immernoch da

H I L F E
Bitte warten ..
Mitglied: gegeoadmin
11.03.2007 um 03:12 Uhr
Hallo,

nachdem die Suche nach Schädlingen und die üblichen Tips nix brachten hat bei mir das geholfen:

http://www.hanselman.com/blog/SvchostexeSucksCPUAndRebuldingTheWMIWBEMR ...

Viel Glück!
Bitte warten ..
Mitglied: indie
14.03.2007 um 10:22 Uhr
Laut Microsoft ist das Problem bekannt und mit dem Patch lösbar.
hab es bei 10 Rechnern getestet und hat auch funktioniert.



http://patch-info.de/artikel/2007/02/20/333
Bitte warten ..
Mitglied: entpoetisierer
30.03.2007 um 16:12 Uhr
Bei mir hat der Patch leider nicht geholfen. Mir bleib nichts anderes übrig, als das "Microsoft Update" zu entfernen und wieder das normale "Windows Update" zu nutzen.
Bitte warten ..
Mitglied: chris1971
30.03.2007 um 18:04 Uhr
Ich hatte das selbe Problem und konnte dieses, nach langem Suchen im WWW, wie folgt lösen:

Schuld daran war die Remote-Registrierung.

Gehe auf "Ausführen" und gib "services.msc" ein.
Hier sind sämtliche lokale Dienste aufgeführt.
Es gibt einen Dienst der "Remote-Registrierung" heißt.

Dieser Dienst dient nur dazu, dass eine Remotbenutzer, also jemand von einem anderen PC aus, Registrierungseinstellungen auf deinem PC vornehmen kann.
Wenn dieser deaktiviert ist, kann dies nur der lokale Benutzer.
Es ist auch, meiner Meinung nach, aus Sicht der Sicherheit angebracht diesen Dienst zu deaktivieren.

Zum deaktivieren einfach den Dienst mit der rechten Maustaste klicken und auf Eigenschaften gehen.
Wähle dort als Starttyp "deaktivert" aus und klicke auf "übernehmen".
Soviel ich mich erinnern kann muss der PC dann neu gestartet werden.
Bitte warten ..
Mitglied: chris1971
31.03.2007 um 17:51 Uhr
Wenn dies nicht hilft gibt es noch eine Lösung.

Lese dazu folgenden Beitrag:

https://www.administrator.de/wuauclt.exe_hohe_Prozessorauslastung_bei_Sy ...
Bitte warten ..
Mitglied: marc-1303
17.06.2008 um 19:06 Uhr
Hallo alle zusammen

Bei mir war's der Dienst "HP Network Device Support", welchen ich mir mit einem Treiber meines Druckers eingehandelt habe.
Ich habe den Dienst von "Automatisch starten" auf "Manuell starten" gestellt. Seither kann ich meinen CPU wieder zum Arbeiten brauchen.

SysInternals Process-Explorer ist übrigens zum Aufsuchen von solchen Problemen unbedingt empfehlenswert. http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx
Bitte warten ..
Ähnliche Inhalte
Windows Server
Hohe CPU-Auslastung durch EventLog
Frage von gullieWindows Server10 Kommentare

Moin in die Runde, ich habe gerade auf einem Exchange (Server 2012 R2 => VM) das Problem, dass mein ...

Hardware

Mindestens einmal am Tag hohe cpu Auslastung

Frage von Saba91Hardware6 Kommentare

Hallo Leute , Also ich hab einmal am Tag eine cpu Auslastung von 100% diese hält sich dann einige ...

Windows 7

Hohe CPU-Auslastung durch Prozess System

gelöst Frage von Pooly42Windows 78 Kommentare

Hallo zusammen! Ich kämpfe seit ein paar Tagen mit einem Problem und alle Recherchen im Internet bringen mich nicht ...

Windows 7

Hohe CPU-Auslastung nach Benutzeranmeldung jeweils nach einem Systemstart durch umpnpmgr.dll im "Prozess svchost.exe -k DcomLaunch"

Frage von evinbenWindows 75 Kommentare

Hallo, jeweils nach einer Benutzeranmeldung und nur nach einem Systemstart wird stets eine ungewöhnlich hohe CPU-Auslastung um die 50 ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 8 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards11 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...