Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei täglicher Bandsicherung mit Taper unter Linux 9.3

Mitglied: Janne226

Janne226 (Level 1) - Jetzt verbinden

30.03.2006 um 13:07 Uhr, 3710 Aufrufe

Cronjobs funktionieren nicht

Hallo zusammen,

ich habe einen Linuxserver 9.3 und zur Datensicherung taper eingerichtet.

Taper funktioniert, wenn ich es manuel starte ohne Probleme, die ausgesuchten Verzeichnisse /daten, /home /bin /etc /lib /root /sbin /usr /var/adm /var/cron /var/lib /var/log /var/spool werden korrekt gesichert. Die Zusammenstellung wurde von taper unter dem Namen system gespeichert und kann auch mit taper restoremodul wieder eingelesen werden. Auf die geschriebenen Daten kann ich dann problemlos zugreifen.

Meine Wunschvorstellung:
Die Bandsicherung soll jede Nacht um Mitternacht durchgeführt werden, die Bänder sollen überschrieben und nichts angehängt werden.


Jetzt kommt mein eigentliches Problem. Egal ob ich einen Cronjob über webmin oder crontab -e anlege, er wird einfach nicht gestartet. Mit crontab -l kann ich den cronjob zwar sehen, aber eine regelmäßige Sicherung erfolgt nicht.

Ich habe mit Vi folgendes Script geschrieben und als taper-backup unter /root/bin gespeichert (dort ist es auch zu finden !!!)

#! /bin/bash

PATH=/sbin:/root:$PATH

taper --tape-overwrite-on --append-off -U @system

Das Script habe ich mit chmod a+x ausführbar gemacht.


in der crontab habe ich es mit folgenden Anweisungen versucht:

Cronjob 1 (webmin)

@daily /root/bin/taper-backup

Cronjob 2 (webmin)

@daily /usr/bin/local/taper-backup

Cronjob 3 (crontab -e)

0 23 * * * /root/bin/taper-backup

Selbstverständlich habe ich jeden Job einzeln getestet und die anderen währenddessen gestoppt (bzw. mit # auskommentiert)


Ich hoffe, ich habe mich deutlich ausgedrückt und mir kann jemand mit taper- und cronjoberfahrung helfen.

Vielen Dank im Voraus

Janne
Ähnliche Inhalte
Backup
Tape Libary : Auslagerung von Tapes
Frage von bud5890Backup3 Kommentare

Moin Zusammen, ich habe eine grundsätzliche Frage zu der Auslaegrung einzelner oder mehrerer Tapes aus einer Tape Libary. Wie ...

Linux Netzwerk
Linux DNS Probleme
Frage von winlinLinux Netzwerk8 Kommentare

Hi Leute, habe bereits was gepostet aber wohl in der falschen Rubrik da es nun ein Linux Problem ist. ...

Debian

Linux-Neuling: Probleme mit der Netzwerkverbindung

Frage von Maik20Debian14 Kommentare

Hallo, ich bin blutiger Linux-Neuling und muss eine virtuelle Maschine (ESXi) in ein anderes Netzwerk (VLAN) verschieben. Ich habe ...

Backup

Veeam Bandsicherung löscht alte Sicherungen nicht

gelöst Frage von XartorBackup14 Kommentare

Hallo zusammen, ich habe ein kleines Problem mit Veeam und der Bandsicherung. Die Sicherung an sich funktioniert wunderbar incl. ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 4 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)27 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server21 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...