Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit TS Easy Print unter Terminalserver 2008

Mitglied: mpecher

mpecher (Level 1) - Jetzt verbinden

20.10.2010 um 10:15 Uhr, 4058 Aufrufe, 3 Kommentare

Hallo,

ein Kunde setzt Server 2008 als Terminalserver ein. Die User nutzen TS Easyprint, um ihre lokalen oder Netzwerkdrucker in die TS Session umzuleiten.

nun mein großes Problem. Von jetzt auf gleich sind in den Sessions die Drucker verschwunden. Nach einer erneuten Anmeldung sind sie wieder da. Im Ereignislog sieht man keinerlei Fehler vom Spoolerdienst oder sonstiges. Es gab mal 2 Hotfixes von Microsoft für TS Easyprint uter 2008. Die sind installiert und auf dem aktuellen Windows Update Stand ist der Server auch. Hat von euch jemand eine Idee bzw das Symptom auch schon mal gehabt?

Gruß,

Marko
Mitglied: Softprogger
20.10.2010 um 12:59 Uhr
Hallo Marko,

kann es sein, dass der Spoolerdienst beendet und gleich wieder gestartet wird. Es müßte dann aber eigentlich etwas im Ereignislog zu finden sein.
Gibt es Drucker im System. die nicht Easyprint verwenden?
Hauptursache für generelle Druckerprobleme auf dem TS sind die Druckertreiber.
Ich selbst habe TSEasyprint getestet, verworfen und bin bei der 3rdparty Software Slimprinter geblieben.

Gruß Softprogger
Bitte warten ..
Mitglied: mpecher
20.10.2010 um 14:21 Uhr
Hallo Softprogger,

nein, im Ereignislog taucht sowas gar nicht auf. Das ist ja das seltsame. Easyprint wird ausschließlich verwendet und auf dem TS sind sonst keine Drucker installiert. Ich habe jetzt mal einen Support Call mei M$ aufgemacht. Mal sehen, was die dazu meinen.

LG

Marko
Bitte warten ..
Mitglied: AlexelA
07.04.2011 um 11:44 Uhr
Und? Was hat M$ verlauten lassen? Bitte lass uns teilhaben?
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Probleme mit Easy BCD 2.3
Frage von ironbladerFestplatten, SSD, Raid1 Kommentar

Hallo, habe folgendes Problem: 1x Samsung SSD Laufwerk c:\ Windows 10 x64 1x Crucial SSD Laufwerk d:\ Windows 8.1 ...

Microsoft Office

Auf Terminalserver (TS) Office deinstallieren

gelöst Frage von LiComp.deMicrosoft Office6 Kommentare

Guten Abend, ich habe bis jetzt noch nicht viel mit TS gemacht und bin mir bei der Deinstallation von ...

Linux

Kein easy-rsa

gelöst Frage von Fenris14Linux3 Kommentare

Hallo, Ich versuche gerade unter Debian ein OpenVPN zum laufen zu bekommen. Nach der Installation von openssl und openvpn ...

Video & Streaming

Videoüberwachung über Terminalserver macht Probleme

Frage von GueNeVideo & Streaming1 Kommentar

Hallo, wir haben eine Videoüberwachung ( 1 Stück Netzwerkkamera 2 MPixel ). Vorher ist diese im NW auf 5 ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...