Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme mit Umlauten (Debian-Plesk-System)

Mitglied: mecie21313

mecie21313 (Level 1) - Jetzt verbinden

14.04.2008, aktualisiert 15.04.2008, 8375 Aufrufe, 2 Kommentare

Hallo liebe Gemeinde

Ich habe folgendes Problem mit unserem Webserver (Debian und Plesk):

Auf unseren Websiten werden die Umlaute nicht korrekt angezeigt. In den Seiten selbst, bzw. den Sprachdateien, sind diese korrekt angebene bzw. umgeschrieben.

In verschiedenen Foren habe ich bisher nur zu Suse-Systemen etwas gefunden. Kann mir hier jemand vielleiucht Helfen?

Gruss

Andy






Problem ist gelöst. Ich musste die Serverseite conf ändern.
Mitglied: SpiderZLS
14.04.2008 um 12:02 Uhr
utf-8 Angabe im Header der Seiten vorhanden ?
Bitte warten ..
Mitglied: mecie21313
15.04.2008 um 12:26 Uhr
Haber das mit dem UTF8 ausprobiert.

Evtl. ne kleine Hilfestellung: Ich versuche neben Joomla 1.0.15 auch XT Commerce zum laufen zu bringen. Bei beiden ist das Problem mit den Umlauten. Habe mal testweise Joomla 1.5 installiert. Da klappt alles- merkwürdigerweise.

Hatjemand nen hilfreichen Tipp? In den Foren zu Joomla und XT Commerce finde ich nichts passendes.

Gruss

Andy

Nachtrag: Auf meinem Server läuft MySQL - 5.0.32-Debian_7etch5. Dort finde ich folgendes:

MySQL - 5.0.32-Debian_7etch5-log
Protokoll-Version: 10
Server: Localhost via UNIX socket
Benutzer: admin@localhost
MySQL-Zeichensatz: UTF-8 Unicode (utf8)
Zeichensatz / Kollation der MySQL-Verbindung: utf8_general_ci

Was bedeutet dieser Punkt: Kollation ??? Da steht ja etwas anderes als unicode
Bitte warten ..
Ähnliche Inhalte
Papierkorb
Probleme mit PLESK und Domains
gelöst Frage von letstryandfindoutPapierkorb1 Kommentar

Hallo zusammen, ich weiss nicht mal ob ich hier wirklich richtig bin aber ich bin etwas verzweifelt an einer ...

Debian

Typo3 Umzug mit Plesk von Debian Wheezy nach Jessie

gelöst Frage von DasBrotDebian2 Kommentare

Hallo. Ich möchte ein Debiam Upgrade von Wheezy nach Jessie machen. Da mir dies auf der Selben Maschine (von ...

Debian

Debian SCP Probleme

Frage von ProtectedDebian10 Kommentare

Hallo, ich habe mir eine Storagebox bei Hetzner zugelegt, welche auch SCP als Übertragung erlaubt. Ich habe bereits den ...

Server

Plesk - Webmail

Frage von ZockervogelServer8 Kommentare

Hallo, ich habe mir, obwohl ich keine Ahnung habe, einen dedizierter Server geholt. Installiert habe ich mit Linux Plesk ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

Windows Server
Windows Server 2016 - Updates brauchen ewig?!
Frage von anteNopeWindows Server10 Kommentare

Hallo zusammen, was geht den mit Windows Server 2016? Ich habe hier gerade die STD Version aufs Blech installiert ...