Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Wiedergabe von Videos unter WinXP SP2

Mitglied: SamSemilia22

SamSemilia22 (Level 1) - Jetzt verbinden

09.02.2007, aktualisiert 12.02.2007, 4883 Aufrufe, 5 Kommentare

NUR UNTER Servicepak 2

Hallo, wie ich gesehen habe, haben viele hier dasselbe Problem...

Ich habe nun mittlerweile mein System 8mal neu installiert! Langsam nervts mich hier!

Folgendes: Ich mach WinXP drauf und alles funktioniert tadellos! Dann fang ich logischerweise an, die Updates runterzuladen... Bis zu einem bestimmten Punkt funktioniert noch alles. Und zwar bis zu dem Punkt, wenn ich Service Pak 2 drauf mache. Soabald das drauf ist und ich mein System neugestartet habe, hat er Probleme Videos abzuspielen. Mir wäre es ja egal, wenn nur der MediaPlayer keine Videos abspielen würde, denn dann würde ich den Real Player etc drauf machen. ES FUNKTIONIERT NIRGENDS!!!! Immer ca. 70% bei Explorer , ca. 25 bei Task Manager und ca.10% Media Player Auslastung! Das kann doch nicht sein?! Habe dann immer auf den Media Player geklickt und dann auf TASK BEENDEN! Dann hat er den Player nach ca. 10sekunden beendet und dann geht wieder alles einwandfrei. Habe auch schon diverse Codecpaks installiert. Diese nützen gar Nichts! Musik hören kann ich aber (was ich sehr seltsam finde)! Egal, ob MP3´s, Audio-CD´s und und und....

Jetzt habe ich mal etwas ausgetestet.... Bin in SOFTWARE gegangen und habe das Servicepak2 DE-Installiert. Nach einem neustart war dann das System also wieder auf Servicepak1 Stand! Und nun geht es wieder mit den Videos anschauen! Da ist doch irgendwas faul, oder? Ich habe das Servicepak2 schon auf der Updateseite runtergeladen, auf der Windows-Download-Seite (ca. 270MB groß) und dann hab ich das Servicepak2 nochmal von der Heft-CD installiert. ÜBERALL dasselbe.

Also, MIT dem Servicepak 2 kann ich keinerlei Videos abspielen. OHNE dem Servicepak2 kann ich das tun?! Habe auch schon den Mediaplayer 11 drauf gemacht. Ist dasselbe!

Unglaublich, bitte helft mir, bevor ich meine PC in 1000000 Teile zerschlage.....

PS: Dies hier ist mein erster Beitrag. Bin seid heute Mitglied hier
Mitglied: Kosh
09.02.2007 um 07:43 Uhr
von wo spielst du die videos ab? (festplatte, cd/dvd laufwerk?)
welche videos sind es? (avi, mpeg, dvds,...?)

dann kann man das ganze mal eingrenzen.

hast du nach der sp2 installation schon mal aktuelle treiber deiner grafikkarte aufgespielt?
geh mal auf: start-> ausführen-> dxdiag
dort überprüfe unter "anzeige" ob alle beschleunigungen aktivier sind und alle regler auf maximum stehen.

dann schau unter systemsteuerung-> anzeige-> erweitert-> problembehandlung ob die hardwarebeschleunigung der grafikkarte voll aufgedreht ist.
Bitte warten ..
Mitglied: schlammsau
09.02.2007 um 07:48 Uhr
Die Treiber für die Grafikkarte sind ne gute Idee. Bei mir wars so ähnlich, des SP 2 hat sich damals überhaupt nicht mit meiner ATI - Karte vertragen, mit dem Unterschied das bei der PC garnichtmehr booten wollte.
Mit der Geforce hab ich des Problem nicht mehr

....ich wollt eh ne neu Karte
Bitte warten ..
Mitglied: SamSemilia22
09.02.2007 um 16:14 Uhr
Also, ich habe ne G-Force Graka! Die Treiber sind die Aktuellsten!

Wegen dem Videos...:

Ich kann KEINE Videos abspielen, wenn das Servicepak2 drauf ist. Weder auf DVD/CD oder Festplatte! Dies bezieht sich auf ALLE Video-Formate (egal, ob MPG, AVI, DVD, o.ä.)!

DirectX hab ich die 9.0c drauf! Aber auch mit der 8er gehts nicht!

Helft mir!
Bitte warten ..
Mitglied: SamSemilia22
09.02.2007 um 16:41 Uhr
JUHUUU! Problem gelöst!

Danke an Euch!!!!


Folgendes war: Systemsteuerung->Anzeige->Erweitert->unten auf ERWEITERT->Problembehandlung

Da musste ich den Regler so weit nach links machen, bis die Einstellung war:

Alle DirectDraw-,Direct3D-,Cursor und Zeichnungsbeschleunigungen deaktivieren. Verwenden Sie diese Einstellung, um Probleme mit DirectX-Anwendungen zu beheben.

Wenn mein Regler auf dieser Einstellung ist, funktionieren die Videos auch endlich unter Servicepak2 wieder...

Hat diese Einstellung jetzt irgendwelche beeinträchtigungen MIR gegenüber? Oder merke ich davon nichts? Ich spiele auch. Hat dies beeinträchtigungen gegenüber Spielen?

DANKEDANKEDANKEDANKE nochmal für Eure Hilfe
Bitte warten ..
Mitglied: Kosh
12.02.2007 um 07:17 Uhr
hmm. normalerweise sollte mit der einstellung die spieleperformance in den keller fallen.

aber am besten ist du probiersts mal aus.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement

Wiedergabe eines Videos im gesamten Netzwerk

gelöst Frage von KawaGTCNetzwerkmanagement5 Kommentare

Hallo, ich hoffe ich stelle die Frage nicht zum zweiten mal aber ich habe keine hinreichende Antwort gefunden. In ...

Webbrowser

Probleme beim Abspielen von Videos

gelöst Frage von hesperWebbrowser2 Kommentare

'nabend zusammen! Ich habe hier ein Problem, das ich mir nicht erklären kann. Browser: Firefox 57.0.3 (64-bit). URL: tweetdeck.twitter.com ...

Windows XP

WinXP Probleme mit der svhost.exe

Tipp von DeltablueWindows XP9 Kommentare

Fall doch noch jemand dieses Betriebssystem nutzt und auch Probleme mit der svhost.exe hat, dann hier ein kleines Skript: ...

Video & Streaming

Videos Streamen

Frage von JK23JKVideo & Streaming2 Kommentare

Hallo zusammen, da habe ich mal eine Frage bezüglich DLNA oder ggf. anderen Streaming Tools. Momentan nutzen ich diesen ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

Peripheriegeräte
Guter "Router" für simples NAT gesucht
gelöst Frage von fisi-pjmPeripheriegeräte13 Kommentare

Hi, ich bin derzeit auf der Suche nach einem kleinen Gerät, welches ich vor eine Firewall klemmen kann, welches ...