Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Win XP SP1

Mitglied: sat-2003

sat-2003 (Level 1) - Jetzt verbinden

24.02.2005, aktualisiert 18:59 Uhr, 5080 Aufrufe, 3 Kommentare

Hallo,
Ich hoffe, Ich bin in der richtigen Rubrik.

Ich habe meinen IBM Laptop mit WinXP SP1 auf den neuesten Update-Stand gebracht (SP2 möchte Ich noch nicht installieren).

Nun bekomme Ich nach dem Starten und Anmelden einen kritischen Fehler angezeigt (mit dem Hinweis, Ich könne Ihn an Microsoft senden.....).
Allerdings kann Ich auch in der Ereignisanzeige keinen Hinweis auf diesen Fehler erkennen.

Kann mir jemand sagen, wo/wie Ich herausfinden kann, was es mit diesem kritischen Fehler auf sich hat?
Gibt es Tools?

Außerdem:
Ich bekomme beim Hochfahren auch immer die Meldung, das eine neue Hardware erkannt wurde, aber nicht installiert werden kann, da kein Treiber vorhanden ist. Im Geräte-Manager taucht es unter Unbekanntes Gerät auf.
Ich habe aber keine neue Hardware installiert?!?!

Wie bekomme Ich heraus, um welche Art von Hardware es sich handelt?

Danke
Salva
Mitglied: Kirschi
24.02.2005 um 11:22 Uhr
Hallo Salva,

als erstes würde ich das Problem der unbekannten Hardware versuchen zu lösen.

zum zweiten Punkt:
ich weiß nicht, was IBM für Hardware verbaut, aber mitunter kann es helfen, den Chipsatztreiber nochmals zu installieren: bei Intel-Chipsätzen z.B. das "Intel Chipset Software Insatallation Utility"
Das könnte das Problem der unbekannten Hardware lösen. Was für ein Notebook hast Du denn genau (Bezeichnung)? Du kannst auf der IBM Homepage unter Support nach aktuellen Treibern suchen.

Zum ersten Punkt:
Was steht denn so im Autostartordner? Trat das Problem erst seit der Installation von SP1 auf?

Gruß Andreas
Bitte warten ..
Mitglied: sat-2003
24.02.2005 um 13:03 Uhr
Hallo Kirschi,

Ich habe den IBM T20. Chipsatz Intel 82440BX/ZX.
Ich schau mal auf der IBM-Seite nach. Wo kann Ich denn sehen, von welchem
Datum meine Chipsatz-Treiber sind?

Das Problem mit der Fehlermeldung trat erst danach auf. Und zwar habe Ich Rechte Maus auf Arbeitsplat/Eigenschaften/Erweitert/Starten und Wiederherstellen bei dem Punkt Systemfehler das Häckchen bei Automatisch neu starten herausgemacht. Der Laptop ist nämlich immer mal wieder plötzlich ausgegangen. Das macht er jetzt nicht mehr. Allerdings scheint das der kritische Fehler zu sein - nur daß er jetzt halt nicht neu bootet.

Autostart-mäßig scheint alles so weit ok zu sein
Bitte warten ..
Mitglied: Kirschi
24.02.2005 um 18:59 Uhr
Hallo,

um das Datum des Chipsatzes herauszufinden, gehe mit Rechtsklick auf den Arbeitsplatz > Eigenschaften > Hardware > Gerätemanager und suche dort unter Systemgeräte nach Einträgen wie "...Intel 82440BX/ZX Controller..." oder so ähnlich. Dann Doppelklick auf diesen Eintrag, auf der Registerkarte Treiber findest Du das Datum des Chipsatztreibers.

Wenn Du das Häkchen entfernt hast, bedeutet das nur, das ein eventueller Blue Screen (STOP-Fehler) stehen bleibt und Du daraus eventuell Fehler herauslesen kannst. Beim automatischen Neustart bekommt man das oft nicht mit. Daß das Auslöser des Fehlers ist, glaub ich nicht.

Erstmal viele Grüße
Andreas
Bitte warten ..
Ähnliche Inhalte
Windows Server

WIN Server 2008 R2 SP1 mit Hyper-V updaten. Sind Probleme zu erwarten?

gelöst Frage von gechgerWindows Server4 Kommentare

Hallo Forum, wir haben einen WIN Server 2008 R2 mit SP1 im Einsatz auf dem ein Hyper-V läuft. Dieser ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

WPA2 unter Windows XP SP1 nutzen?

gelöst Frage von bestelittWindows XP10 Kommentare

Hallo zusammen, ich habe Windows XP Home Edition SP1 auf meinem Rechner und einen WPA2 fähigen WLAN USB Stick. ...

Windows 7

SUCHE Win 7 Home Prem. ISO OHNE Sp1

Frage von Motherboard33Windows 74 Kommentare

Hallöle, Ich bin auf der Suche nach einer Win 7 Home ISO, wo noch kein Sp1 integriert ist. Kann ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 3 StundenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke43 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...