Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Win2K / Outlook / DNS

Mitglied: Transmitter

Transmitter (Level 1) - Jetzt verbinden

08.09.2006, aktualisiert 19:11 Uhr, 3203 Aufrufe, 4 Kommentare

Hi,

habe 3 PCs und einen Server im LAN.
Alle haben statische IPs, GW, DNS. Der Office03 macht aber Probleme:
Wenn ich den neu starte, funktioniert DNS nicht, also Websites können per IP aber nicht URL aufgerufen werden, ping zu z.B. heise.de genau so.
Dann lösche ich kurz die DNS Einstellungen, klicke auf OK und trage die gleichen DNS Einstellungen wieder ein, dann klappt es wieder.
Nach dem nächsten Reboot genau das gleiche.

Hier die IP Einstellungen:
Server3: 192.168.100.3 (SmallBusinessServer Win03, DNS)

Office1: 192.168.100.71
Office2: 192.168.100.72
Office3: 192.168.100.73

GW: 192.168.100.40

1. DNS: 192.168.100.3
2. DNS: 192.168.100.40

Die Einstellungen sind überall identisch, nur Office3 zickt rum.

Hat dafür jemand eine Idee?

Und selbst wenn DNS funktioniert, ich kann über Outlook keine E-Mails verschicken. Habe z.B. ein 1und1 Konto eingerichtet, wenn ich auf Test klicke funktioniert alles, aber das Senden aus OL heraus klappt nicht.
Bekomme auch keine Fehlermeldung.

Hat jemand eine Idee oder einen Ansatz?

Ich hatte auch schon mal TCP/IP deinstalliert, rebootet und neu installiert, das brachte aber keine Verbesserung.

Einen Anhaltspunkt habe ich aber noch: Wenn ich den 1. DNS rausnehme, sodass nur der Router als DNS fungiert, kann sich ein Benutzer nicht mehr am AD / Win03 anmelden. Bei den anderen PCs funktioniert es aber, auch wenn ich den 100.3 nicht als DNS in der Konfiguration stehen habe.

Danke schon mal.
Bye, Transmitter
Mitglied: TheOllie
08.09.2006 um 17:09 Uhr
Hallo,

hast Du mal versucht den Router aus den DNS-Einstellungen rauszunehmen?

Ollie
Bitte warten ..
Mitglied: Transmitter
08.09.2006 um 17:22 Uhr
Ja, dann komme ich auch nicht mehr mit einem Ping irgendwo hin. Der Router muss definitiv drin bleiben, aber den 03 Server kann ich rausnehmen, eben dann mit dieser 20 minütigen Benutzeranmeldung.
Bitte warten ..
Mitglied: 19913
08.09.2006 um 18:52 Uhr
was spuckt denn "ipconfig /displaydns" bei dem client aus, wenn DNS nicht funktioniert?
Bitte warten ..
Mitglied: Transmitter
08.09.2006 um 19:11 Uhr
Wenn es nicht funktioniert:

C:\>ipconfig /displaydns

Windows 2000-IP-Konfiguration

localhost.
------------------------------------------------------
Eintragsname. . . . . : localhost
Eintragstyp . . . . . : 1
Gltigkeitsdauer. . . : 31535787
Datenlnge. . . . . . : 4
Abschnitt . . . . . . : Answer
(Host-) Eintrag . . . :
127.0.0.1


1.0.0.127.in-addr.arpa.
------------------------------------------------------
Eintragsname. . . . . : 1.0.0.127.in-addr.arpa
Eintragstyp . . . . . : 12
Gltigkeitsdauer. . . : 31535787
Datenlnge. . . . . . : 4
Abschnitt . . . . . . : Answer
PTR-Eintrag . . . . . :
localhost

Dann wieder WLAN -> Einstellungen -> TCP/IP -> DNS rausnehmen -> Ok -> TCP/IP -> DNS einfügen:

C:\>ipconfig /displaydns

Windows 2000-IP-Konfiguration

localhost.
------------------------------------------------------
Eintragsname. . . . . : localhost
Eintragstyp . . . . . : 1
Gltigkeitsdauer. . . : 31535787
Datenlnge. . . . . . : 4
Abschnitt . . . . . . : Answer
(Host-) Eintrag . . . :
127.0.0.1


1.0.0.127.in-addr.arpa.
------------------------------------------------------
Eintragsname. . . . . : 1.0.0.127.in-addr.arpa
Eintragstyp . . . . . : 12
Gltigkeitsdauer. . . : 31535787
Datenlnge. . . . . . : 4
Abschnitt . . . . . . : Answer
PTR-Eintrag . . . . . :
localhost

Da hat sich nichts geändert, oder?

Nach ipconfig /flushdns gibt /displaydns auch nichts anderes aus.
Bitte warten ..
Ähnliche Inhalte
DNS
DNS Probleme?
Frage von kamajDNS4 Kommentare

Hallo zusammen, Ich hab mal in unserem Firrmennetzwerk mit dem Befehl dsquery eine Abfrage gestartet, weil ich wissen wollte ...

Windows Server
DNS Probleme evtl DNS Einstellungen
gelöst Frage von winlinWindows Server2 Kommentare

Habe zwei netzwerkzonen, eine interne und eine externe.in der internen habe ich zwei RWDCs und zwei RODCs. In der ...

Windows Server
SBS2011 DNS Probleme
Frage von dafdagWindows Server14 Kommentare

Hi zusammen, ich habe in einem SBS2011 Probleme mit dem DNS. Der Fehler ist total sporadisch und teilweise nicht ...

Windows Netzwerk
DNS Probleme nur unter einen User
gelöst Frage von facebrakerWindows Netzwerk11 Kommentare

Hallo, ich sitze hier vor einen Windows 7 LAPTOP mit einen mysteriösen Fehler: Wenn ich mich mit dem User ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing23 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware14 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware14 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...