Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Windows 2000 Professional

Mitglied: quaeke

quaeke (Level 1) - Jetzt verbinden

11.09.2003, aktualisiert 18.09.2003, 17169 Aufrufe, 6 Kommentare

Der Rechner lässt sich nicht mehr ausschalten.

Hallo, wer kann helfen, ich habe eine Windows 2000 Professional Workstation auf einen Fujitsu-Siemens, wenn man versuch ihn runter zufahren, startet er neu.
Habe schon alles ausprobiert, im Bios, ist auch nichts um geschaltet, alles so wie es sein sollte.
Das Problem besteht seit der Installation des ServicePacks für den Wurm "Blaster"
Danke
Mitglied: Kirschi
16.09.2003 um 12:40 Uhr
Hallo,
dann hast Du wahrscheinlich genau das, was Du damit vermeiden wolltest, den Wurm eingefangen.
Gruß Andreas
Bitte warten ..
Mitglied: Frank
16.09.2003 um 14:41 Uhr
Lass auf jeden Fall das extra Tool für den BlasterVirus von Symantec: http://www.sarc.com/avcenter/venc/data/w32.blaster.worm.removal.tool.ht ...
über Deinen Rechner laufen.
Das hat bei mir geholfen.

Gruß
Frank
Bitte warten ..
Mitglied: Kirschi
17.09.2003 um 10:29 Uhr
Hallo nochmal, so jetzt habe ich das Szenario nochmal zusammen:
1. Start > ausführen > shutdown -a (bricht den ständigen Shutdown ab)
2. die System-Wiederherstellung deaktivieren unter System > Systemwiederherstellung Häkchen rein bei Syst.... auf allen Laufwerken deaktivieren
3. Ein Tool laufen lassen wie mein "Vorschreiber" bereits genannt hat oder auch http://download.nai.com/products/mcafee-avert/stinger.exe

4. aktuellen Virenscanner laufen lassen
5. Firewall aktivieren Systemsteuerung > Netzwerkverbindungen > Rechtsklick auf die Internetverbindung > Eigenschaften > Register Erweitert > Haken rein bei Internetverbindungsfirewall...
6. Patch installieren bzw Windowsupdate durchführen
7. eventuell die Systemwiederherstellung aktivieren
Viel Glück!
Viele Grüße Andreas
Bitte warten ..
Mitglied: quaeke
17.09.2003 um 19:03 Uhr
Danke, aber ich kann mit dem Rechner ganz normal arbeiten.
Wenn ich ihn aber ausschalten will (z.B. zum Feierabend), dann fährt er wieder hoch.
Das mit dem Wurm wuste ich, die Tricks mit dem shoutdown -a und so kenne ich, habe Symantec drüberlaufen lassen und keine Wurmmeldung erhalten.
Es muss ein anderes Problem sein.

Gruß und dank an alle
Burkhard
Bitte warten ..
Mitglied: mathu
17.09.2003 um 23:28 Uhr
Hi,

ist denn deine Hardware ACPI tauglich?
wenn nicht versuch es mal mit dem APM, setze einfach einen Haken unter Systemsteuerung/Energieoptionen/APM.
Dann schaltet er eventuell wieder ab, es könnte allerdings auch an den Einstellungen im Bios verstellt sein.

MG Mathu
Bitte warten ..
Mitglied: Kirschi
18.09.2003 um 14:35 Uhr
Hallo Burkhard,
ist das mit dem ständigen Restart von Anfang an gewesen?
Wenn es ein Fujitsu-Siemems PC ist, hast Du da eventuell eine Treiber/Utility-CD dabei? Deskoff schaltet auch nicht ACPI taugliche System wie NT 4 ab. Wenn in Deinem Fall irgendwas am BS "vermurkst" ist, versuche doch einfach mal, damit die Kiste auszuschalten.
Gruß Andreas
Bitte warten ..
Ähnliche Inhalte
Windows 7

Windows Professional 7 - Bildschirmschoner

Frage von TlBERlUSWindows 75 Kommentare

Hallo Zusammen, eine unserer Mitarbeiterinnen erstellt pro Woche einen Stapel an *.jpg-Dateien die als Bildschirmschoner(an einem "Terminal"-PC) verwendet werden ...

Windows 10

Windows 10 Professional Anmelde Probleme mit Microsoft Account und mehreren Benutzern

Frage von djbauerWindows 102 Kommentare

Folgende Problematik stellt sich nach dem Update von 8.1 prof. 64 Bit auf Windows 10 prof. 64 Bit. Benutzer ...

Router & Routing

Lancom 1781VAW mit O2 DSL All-in Professional Probleme

gelöst Frage von veith2016Router & Routing6 Kommentare

Hallo Liebe Forumgemeinde, ich habe leider ein kleines Problem mit einem Lancom 1781VAW Router und einem O2 Anschluss (50Mbit). ...

Windows Server

Probleme Netzlaufwerk von Windows 2000 zu WIndows 2008 R2 Server

Frage von Ruffy1984Windows Server6 Kommentare

Hallo Community, ich habe folgendes Problem. Ich verbinde von meiner Windows 2000 VM aus ( VMware) ein Netzlaufwerk auf ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 18 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...