Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme: Windows Explorer

Mitglied: Fantomas741

Fantomas741 (Level 1) - Jetzt verbinden

02.09.2014 um 10:27 Uhr, 1965 Aufrufe, 2 Kommentare

Wir haben seit ca. 2-3 Wochen das Problem das bei diversen Kollegen die sowohl VMs, aber auch lok. Installationen (Windows 7) auf Notebooks vermehrt oder regelmässig Abstürze beim Verzeichnisse browsen, alle 2min "Windows Explorer" weg...

Zuerst haben wir gedacht es liegt an den fehlerhaften Sicherheitsupdates die Microsoft ja in dieser Zeit rausgehauen hat, diese waren jedoch auf den Rechnern nicht installiert bzw. wurden von uns entfernt sofern sie drauf waren,
dann haben wir gedacht es könnte am Benutzerprofil liegen und dieses zurückgesetzt ohne erfolg,
sollten Viren oder Trojaner für den Fehler verantwortlich sein sollten findet unser Programm diese jedoch nicht,
http://support.microsoft.com/kb/2694911/de wurde von uns weitestgehend Angewendet ohner erfolg,
Neuinstallation der Maschine hat in mindestens 1 Fall auch nichts gebracht...
Google bringt natürlich 1.000.000 mögliche Ursachen und Lösungen

Sind nun langsam mit unserem Latein am Ende... hat jemand ein ähnliches Phänomen beobachtet, könnten irgendwelche Gruppen oder Sicherheitsrichtlinien hier Fehler Produzieren?

Fehlerdump:

Protokollname: Application
Quelle: Application Error
Datum: 02.09.2014 09:54:50
Ereignis-ID: 1000
Aufgabenkategorie100)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Beschreibung:
Name der fehlerhaften Anwendung: explorer.exe, Version: 6.1.7601.17567, Zeitstempel: 0x4d6727a7
Name des fehlerhaften Moduls: unknown, Version: 0.0.0.0, Zeitstempel: 0x00000000
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0404f880
ID des fehlerhaften Prozesses: 0x17bc
Startzeit der fehlerhaften Anwendung: 0x01cfc682495f1c7b
Pfad der fehlerhaften Anwendung: C:\Windows\explorer.exe
Pfad des fehlerhaften Moduls: unknown
Berichtskennung: 6a441065-3276-11e4-9042-00155dfb2308

Danke für eure vorschläge Vorab,
Gruß Fanto
Mitglied: Fantomas741
04.09.2014 um 08:52 Uhr
Hier noch der Crashdump:

FAULTING_IP:
ole32!CStdMarshal::Disconnect+258 [d:\w7rtm\com\ole32\com\dcomrem\marshal.cxx @ 3434]
75fca702 f680ac00000010 test byte ptr [eax+0ACh],10h

EXCEPTION_RECORD: ffffffff -- (.exr 0xffffffffffffffff)
ExceptionAddress: 75fca702 (ole32!CStdMarshal::Disconnect+0x00000258)
ExceptionCode: c0000005 (Access violation)
ExceptionFlags: 00000000
NumberParameters: 2
Parameter[0]: 00000000
Parameter[1]: f0f0f19c
Attempt to read from address f0f0f19c

CONTEXT: 00000000 -- (.cxr 0x0;r)
eax=00000000 ebx=05d3ee3c ecx=00000400 edx=00000000 esi=00000002 edi=00000000
eip=779070f4 esp=05d3edec ebp=05d3ee88 iopl=0 nv up ei pl zr na pe nc
cs=001b ss=0023 ds=0023 es=0023 fs=003b gs=0000 efl=00000246
ntdll!KiFastSystemCallRet:
779070f4 c3 ret

DEFAULT_BUCKET_ID: INVALID_POINTER_READ

PROCESS_NAME: explorer.exe

ERROR_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

EXCEPTION_PARAMETER1: 00000000

EXCEPTION_PARAMETER2: f0f0f19c

READ_ADDRESS: f0f0f19c

FOLLOWUP_IP:
ole32!CStdMarshal::Disconnect+258 [d:\w7rtm\com\ole32\com\dcomrem\marshal.cxx @ 3434]
75fca702 f680ac00000010 test byte ptr [eax+0ACh],10h

NTGLOBALFLAG: 2000100

APPLICATION_VERIFIER_FLAGS: 48004

APP: explorer.exe

ANALYSIS_VERSION: 6.3.9600.17237 (debuggers(dbg).140716-0327) x86fre

LAST_CONTROL_TRANSFER: from 75fa5d00 to 75fca702

ADDITIONAL_DEBUG_TEXT: Followup set based on attribute [OLE32_ClassFactory_Obj] from Frame:[1] on thread:[c58] ; Followup set based on attribute [Is_ChosenCrashFollowupThread] from Frame:[0] on thread:[PSEUDO_THREAD]

FAULTING_THREAD: ffffffff

PRIMARY_PROBLEM_CLASS: INVALID_POINTER_READ

BUGCHECK_STR: APPLICATION_FAULT_INVALID_POINTER_READ

STACK_TEXT:
00000000 00000000 unknown!noop+0x0


SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: unknown!noop

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: unknown

IMAGE_NAME: unknown

DEBUG_FLR_IMAGE_TIMESTAMP: 0

STACK_COMMAND: .ecxr ; kb ; .ecxr ; ~~[c58] ; .frame 1 ; Pseudo Context ; kb

FAILURE_BUCKET_ID: INVALID_POINTER_READ_c0000005_unknown!noop

BUCKET_ID: APPLICATION_FAULT_INVALID_POINTER_READ_unknown!noop

ANALYSIS_SOURCE: UM

FAILURE_ID_HASH_STRING: um:invalid_pointer_read_c0000005_unknown!noop

FAILURE_ID_HASH: {93d034ca-d015-7de6-9458-46f242cb7201}

Followup: MachineOwner
Bitte warten ..
Mitglied: Fantomas741
11.09.2014 um 13:32 Uhr
Fall ist gelöst,

falls jemand dasselbe Problem hat gibt es hier die Lösung:

Fehlerhafte DLL C:\Windows\System32\NetworkItemFactory.dll

Microsoft hat dafür einen Hotfix: http://support.microsoft.com/kb/2718841/de
Bitte warten ..
Ähnliche Inhalte
Windows Tools

Tablacus Explorer als Standard für den Windows Explorer

gelöst Frage von Stefan007Windows Tools4 Kommentare

Hi zusammen, ich suche verzweifelt nach einer Methode um das Programm "Tablacus Explorer" als Standard festzulegen um den Windows ...

Windows Netzwerk

Nach November Patchday Explorer- und Software-Probleme

Frage von deeliteWindows Netzwerk1 Kommentar

Hallo, gestern lief hier der Patchday auf 15 Rechnern durch: SBS2011-Domäne mit Win7(64)-Clients. Seit der Installation der Updates funktionieren ...

Windows 7

Windows Explorer: Verbundene Netzwerklaufwerke (nicht Freigabe) im Explorer ausblenden?

gelöst Frage von NettworksWindows 74 Kommentare

Hallöchen auch und einen schönen Mittwoch allerseits :) Folgendes Szenario: In einer OU mit ca. 30 Arbeitsplätzen sollen schützenswerte ...

Windows 7

Windows Explorer aktualisiert nicht

gelöst Frage von alf008Windows 75 Kommentare

Hallo, an einem MFP scannen wir auf eine Freigabe "Scan" An einem 1x PC von ~10 wird die gescannte ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Router & Routing
WRT keine Verbindung zum Web Interface
Frage von ILeonardRouter & Routing9 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...