Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei windows xp installation

Mitglied: mesoracese

mesoracese (Level 1) - Jetzt verbinden

05.05.2005, aktualisiert 07.08.2007, 16084 Aufrufe, 8 Kommentare

BLUESCREEN

Hallo, ich habe hier wiedereinmal ein grosses problem, erstmal meine geräte:
-ABIT NF7-S MOTHERBOARD mit neuestem bios
-AMD 2600+ PROZESSOR
-2x 512MB VALUESELECT 400MHz getaktete DDR-RAM
-1x 120MB SAMSUNG SP1203N FESTPLATTE
- RADEON 9700 PRO GRAFIKKARTE


das problem ist nun das ich mit der festplatte nichts mehr machen kann.. wärend der winxp installation kommt immer wieder ein bluescreen: "irql_not_less_or_equal"
das quickformat der platte geht einfach und schnell das formatieren hat bei 50% bis 60% ca 5 stunden gedauert aber vor 50% und nach 60% formatierte die platte auch mit normaler geschwindigkeit.

könnte der fehler bei den RAM liegen? ich hab schon probiert eine rauszunehmen und dann die andere.. hat nix gebracht..

ich weiss nicht wie ich bei der festplatte einen low-level-format hinkrieg. wer hat die dateien? wer weiss wo sie sind? und geht das auch ohne diskettenlaufwerk? (könnte eins anschliessen..)
ich danke für jede antwort! und auch jeden tipp!
Mitglied: Janni
05.05.2005 um 16:53 Uhr
das Erste was Du machen solltest ist die Partitionen löschen -> neue einrichten -> normale Formatierung (nicht die Schnelle !).

Wenn das nicht hilft mal z.B. Scandisk benutzen, ob die Platte vielleicht einen Fehler hat, etc.
Bitte warten ..
Mitglied: 12217
05.05.2005 um 16:54 Uhr
Hi,
überprüfe mal die Festplatte mit Hutil von Samsung. Zu finden unter http://www.samsung.com/Products/HardDiskDrive/utilities/hutil.htm

Das geht schnell und schmerzlos

Einen guten Arbeitsspeicher Test findest du unter www.memtest.org
Bitte warten ..
Mitglied: 12217
05.05.2005 um 17:01 Uhr
Eine Recht schöne Internetseite zu dem Fehler "irql_not_less_or_equal" ist hier zu finden: http://217.160.190.230/html/pfnlistcorrupt.html

Viel Erfolg
Bitte warten ..
Mitglied: mesoracese
05.05.2005 um 17:01 Uhr
danke für die fixe antwort ich probiers gleich mal aus!

die normale formatierung hab ich schon hinter mir.. das war die, die solange gedauert hat.. das hat nichts geändert.. ich probiers jetzt mal mit hutil!

danke nochmals
Bitte warten ..
Mitglied: mesoracese
05.05.2005 um 17:04 Uhr
danke drOktagon aber bei mir passiert dies ja wärend der windows xp installation.. da kann ich nix ändern an den treibern..

ok bin gerade am low lovel format dran.. sieht gut aus.. mal sehn was dabei rauskommt..
hab ausgerechnet das bei der geschwindigkeit mitder es jetzt bis 4400MB gekommen is weiter geht dauert es knapp 16 stunden:D naja hoffentlich gehts danach..
thx!
Bitte warten ..
Mitglied: 12217
05.05.2005 um 18:01 Uhr
H.w. ist die Platte im Sack
Für Hutil brauchst du übrings eine bootfähige DOS Diskette. Leider bietet Samsung keinen Diskcreator a la Hitachi/IBM an, der dir eine bootfähige Diskette erstellt.

Ich würde mir das Lowlevel formatieren schenken. Ist es eine neue Festplatte kannst du die GARANTIErt einschicken. ist es eine alte Platte, dann ist es nur noch eine Frage der Zeit, bis die nächsten Sektoren platt sind und die platte macht dir dann regelmäßig Ärger. Die ist dann ein Fall für Ablage rund (Mülleimer).

einen b(in)ären Gruß
DrOktagon
Bitte warten ..
Mitglied: mesoracese
05.05.2005 um 18:05 Uhr
hmm naja hab kein garantieschein oder so.. war ein geschenk von einem bekannten.. reicht auch nur die platte selber zum einsenden? is ja kein datum drauf..... sie ist noch kein jahr alt! das mit der bootdiskette hab ich übersprungen. hab ne cd mit den hutil daten gemacht und als bootdiskette die win98 cd verwendet
;)

thx trotzdem
Bitte warten ..
Mitglied: HelmutZ
07.08.2007 um 08:31 Uhr
Ich hatte gestern das gleiche Problem (bluescreen: "irql_not_less_or_equal" ) und habe die Foren erfolglos nach einer Lösung durchstöbert. Ich habe das Problem dann dadurch lösen können, dass ich statt der original XP Installations CD eine selbstgebaute Installations-CD mit integriertem Service Pack 2 genommen habe, es war bei mir also anscheinend kein Hardwareproblem, sondern irgendein Treiberproblem, das im SP2 behoben wurde.

Da ich diese Lösung bisher noch in keinem Forum gefunden habe, möchte ich sie hier ergänzen.
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

CPU, RAM, Mainboards

Installation von AHCI Treiber Windows XP

gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Windows XP

Windows XP: Probleme beim Starten

gelöst Frage von nobody8806Windows XP2 Kommentare

Hallo, ich habe in der Firma noch einen PC mit Windows XP. Wenn ich den PC starte, kommt er ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server19 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...