Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

probleme mit wirelessnetzwerken unter sp2

Mitglied: eve-lyn

eve-lyn (Level 1) - Jetzt verbinden

02.06.2005, aktualisiert 06.09.2005, 6531 Aufrufe, 2 Kommentare

nach installation kein zugriff auf das wlan-netz

hallo,

dank sp2 gibt es probleme mit dem netzwerk.

lan funktioniert einwandfrei und auch auf unser zweiten wlan-netz kann ich ohne probleme zugreifen.
als jedoch unser zweiter wlan-router angeschlossen wurde, ging der zugriff zunachst erfolgreich von statten,
und ich war tatsächlich online.
nach 10 minuten brach die verbindung ab und ließ sich nicht wieder herstellen.
alle anderen laptops ohne sp2 haben keinerlei probleme mit diesem netzwerk.

im menü netzwerkeinstellungen passiert folgendes.

er erkennt das netzwerk als verfügbares, mit ausreichender signalstärke.
bei dem versuch eine verbindung herzustellen durch klicken auf das netzwerk
teilt mir windows mit "es kann keine verbindung hergestellt werden,das netzwerk ist eventuell nicht mehr in reichweite.
bitte aktuallisieren sie die erreichbaren netzwerkverbindungen"

beim versuch das netzwerk direkt über name und schlüssel in den bevorzugten verbindungen
zu konfigurieren, wird der von mir eingegebene netzwerkschlüssel immer wieder duch einen mir nicht bekannten, mit einer ungültigen anzahl an zeichen ersetzt.
und es ist natürlich nach wie vor keine verbindung möglich.

ein anderer rechner mit sp2 hatte übrigens, exact dasselbe problem bei uns, verbindung mit dem einen und diesen seltsamen schlüssel und no internet mit dem anderen.

was ist zu tun.?sp2 wieder deinstallieren?
was muß man dabei beachten, damit das systhem nicht instabil wird?
schreibe gerade diplom und würde die lösung mit den wenigsten problemen bevorzugen

vielen dank schon mal,
grüße eve-lyn
Mitglied: gooogix
02.06.2005 um 11:27 Uhr
Hallo!

>wird der von mir eingegebene netzwerkschlüssel immer wieder duch einen mir nicht bekannten, mit einer ungültigen anzahl an zeichen ersetzt.>

Die Anzahl der schwarzen Punkte wird nach der erfolgreichen Eingabe auf einen Standartwert gesetzt, damit ein Hacker nicht aufgrund der Anzahl auf die Länge des Passworts schliessen kann.


Wie verwaltest Du die Wireless-NIC? Mit der in Windows integrierten Verwaltung oder mit der mit der Wireless-NIC gelieferten Software? Evtl. beissen sich die beiden. Deinstalliere mal die Software der Karte und versuche es nur mit der Windows-Verwaltung.

Ich habe bisher mehrere Notebooks oder Desktops mit SP2 und Wireless laufen und bisher diese Probleme nicht festellen können.

Gruss
Udo
Bitte warten ..
Mitglied: Uwe82
06.09.2005 um 16:52 Uhr
Hallo,
ich habe hier seit ein paar Tagen das selbe Problem. Hab SP2 aber schon ewig drauf. Und seit Freitag abend bekomme ich keine Verbindung mehr zu einem bestimmten AP. Ich probiers heute nochmal mit nem anderen, aber am AP kann es nicht liegen, denn unter Linux krieg ich sofort und einwandfrei eine Verbindung.
Die Software habe ich auch schon wieder deinstalliert, das hat leider auch nichts gebracht.

Karte ist die Intel PRO/WOreless LAN 2100 3B, also das Teil vom ersten Centrino-Chipset. Als Software hab ich das Intel ProSET in der aktuellsten Version drauf.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 SP2 Probleme beim senden von Mails an Öffentlichen Ordner

gelöst Frage von fragenumfragenExchange Server3 Kommentare

Hallo, wir haben seit einiger Zeit Probleme mit den Mailadressen der Öffentlichen Ordner bei Server 2008R2 SP1 mit Exchange ...

Exchange Server

Exchange 2010 SP2: Adressbuchrichtlinie

Frage von JimPietExchange Server2 Kommentare

Moin, ich habe ein kleines Problem mit den Adressbuchrichtlinien. Ich möchte gerne die GAL in zwei Teile aufteilen. Teil ...

Datenbanken

MS SQL 2016 SP2 - wie wird das SP2 installiert und wo gibt es eine neue ISO inkl. des SP2?

gelöst Frage von departure69Datenbanken3 Kommentare

Hallo. Wir haben ein dedizierten MSSQL-2016-Datenbankserver (Vollversion, nach Cores lizensiert) unter W2K16 (virtuell unter W2K16 Hyper-V). Datenbankversion war bisher ...

Windows Server

SQL 2005 zu 2008 SP2 Migration

gelöst Frage von pencilWindows Server6 Kommentare

Guten Tag Ich plane gerade eine Windows SQL Server Migration (2005 zu 2008). Ich habe vor, sämtliche DB's (3 ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 1 TagExchange Server6 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 2 TagenSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 3 TageniOS1 Kommentar

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 3 TagenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)16 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...

Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
Frage von timsen-96Batch & Shell15 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Debian
Dirvish cannot open config file
Frage von Fenris14Debian14 Kommentare

Hallo, irgendwie bin ich zu dumm dirvish zum laufen zu bekommen, irgendwas mache ich falsch. Jedes Mal wenn ich ...