Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

probleme mit wirelessnetzwerken unter sp2

Mitglied: eve-lyn

eve-lyn (Level 1) - Jetzt verbinden

02.06.2005, aktualisiert 06.09.2005, 6529 Aufrufe, 2 Kommentare

nach installation kein zugriff auf das wlan-netz

hallo,

dank sp2 gibt es probleme mit dem netzwerk.

lan funktioniert einwandfrei und auch auf unser zweiten wlan-netz kann ich ohne probleme zugreifen.
als jedoch unser zweiter wlan-router angeschlossen wurde, ging der zugriff zunachst erfolgreich von statten,
und ich war tatsächlich online.
nach 10 minuten brach die verbindung ab und ließ sich nicht wieder herstellen.
alle anderen laptops ohne sp2 haben keinerlei probleme mit diesem netzwerk.

im menü netzwerkeinstellungen passiert folgendes.

er erkennt das netzwerk als verfügbares, mit ausreichender signalstärke.
bei dem versuch eine verbindung herzustellen durch klicken auf das netzwerk
teilt mir windows mit "es kann keine verbindung hergestellt werden,das netzwerk ist eventuell nicht mehr in reichweite.
bitte aktuallisieren sie die erreichbaren netzwerkverbindungen"

beim versuch das netzwerk direkt über name und schlüssel in den bevorzugten verbindungen
zu konfigurieren, wird der von mir eingegebene netzwerkschlüssel immer wieder duch einen mir nicht bekannten, mit einer ungültigen anzahl an zeichen ersetzt.
und es ist natürlich nach wie vor keine verbindung möglich.

ein anderer rechner mit sp2 hatte übrigens, exact dasselbe problem bei uns, verbindung mit dem einen und diesen seltsamen schlüssel und no internet mit dem anderen.

was ist zu tun.?sp2 wieder deinstallieren?
was muß man dabei beachten, damit das systhem nicht instabil wird?
schreibe gerade diplom und würde die lösung mit den wenigsten problemen bevorzugen

vielen dank schon mal,
grüße eve-lyn
Mitglied: gooogix
02.06.2005 um 11:27 Uhr
Hallo!

>wird der von mir eingegebene netzwerkschlüssel immer wieder duch einen mir nicht bekannten, mit einer ungültigen anzahl an zeichen ersetzt.>

Die Anzahl der schwarzen Punkte wird nach der erfolgreichen Eingabe auf einen Standartwert gesetzt, damit ein Hacker nicht aufgrund der Anzahl auf die Länge des Passworts schliessen kann.


Wie verwaltest Du die Wireless-NIC? Mit der in Windows integrierten Verwaltung oder mit der mit der Wireless-NIC gelieferten Software? Evtl. beissen sich die beiden. Deinstalliere mal die Software der Karte und versuche es nur mit der Windows-Verwaltung.

Ich habe bisher mehrere Notebooks oder Desktops mit SP2 und Wireless laufen und bisher diese Probleme nicht festellen können.

Gruss
Udo
Bitte warten ..
Mitglied: Uwe82
06.09.2005 um 16:52 Uhr
Hallo,
ich habe hier seit ein paar Tagen das selbe Problem. Hab SP2 aber schon ewig drauf. Und seit Freitag abend bekomme ich keine Verbindung mehr zu einem bestimmten AP. Ich probiers heute nochmal mit nem anderen, aber am AP kann es nicht liegen, denn unter Linux krieg ich sofort und einwandfrei eine Verbindung.
Die Software habe ich auch schon wieder deinstalliert, das hat leider auch nichts gebracht.

Karte ist die Intel PRO/WOreless LAN 2100 3B, also das Teil vom ersten Centrino-Chipset. Als Software hab ich das Intel ProSET in der aktuellsten Version drauf.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 SP2 Probleme beim senden von Mails an Öffentlichen Ordner

gelöst Frage von fragenumfragenExchange Server3 Kommentare

Hallo, wir haben seit einiger Zeit Probleme mit den Mailadressen der Öffentlichen Ordner bei Server 2008R2 SP1 mit Exchange ...

Exchange Server

Exchange 2010 SP2: Adressbuchrichtlinie

Frage von JimPietExchange Server2 Kommentare

Moin, ich habe ein kleines Problem mit den Adressbuchrichtlinien. Ich möchte gerne die GAL in zwei Teile aufteilen. Teil ...

Datenbanken

MS SQL 2016 SP2 - wie wird das SP2 installiert und wo gibt es eine neue ISO inkl. des SP2?

gelöst Frage von departure69Datenbanken3 Kommentare

Hallo. Wir haben ein dedizierten MSSQL-2016-Datenbankserver (Vollversion, nach Cores lizensiert) unter W2K16 (virtuell unter W2K16 Hyper-V). Datenbankversion war bisher ...

Windows Server

SQL 2005 zu 2008 SP2 Migration

gelöst Frage von pencilWindows Server6 Kommentare

Guten Tag Ich plane gerade eine Windows SQL Server Migration (2005 zu 2008). Ich habe vor, sämtliche DB's (3 ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 4 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung26 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Windows 10
Unter Windows 10 Home 64Bit (1709) kommt Fehler beim Aufruf von verschiedenen Systemprogrammen wie z.B. Gerätemanager
Frage von bitshopWindows 1017 Kommentare

Hallo, beim meinem Onkel haben wir seit längerem das Problem, dass z.B. beim Aufruf des Gerätemanagers eine Fehlermeldung kommt ...