Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit WPN824 RangeMax? Wireless Router

Mitglied: ralf567

ralf567 (Level 1) - Jetzt verbinden

21.12.2005, aktualisiert 22.12.2005, 4726 Aufrufe, 2 Kommentare

... oder wie kann so etwas Testsieger werden?

Meine Erfahrung mit dem WPN824 RangeMax? Wireless Router sind mehr als negativ.
Zu Hause setze ich bisher einen Netgear WGR614 V4 Router ein, der es bis zum Nachbarn mit einigermaßen guten Werten schafft. Um diese nach oben zu kitzeln, wurde an gleicher Stelle der RangeMax von mir installiert, laut Werbung sollten die Werte sich doch wesentlich verbesseren - statt dessen habe ich nun dort überhaupt keinen Empfang mehr.
Einen Raum weiter als dort wo der Router steht hatte ich bisher ca. 85% Signalstärke nun noch knapp 60% bis 70%. Die Konfiguration ist selbstverständlich die gleiche geblieben, beim ändern der Einstellungen ging es höchstens schlechter oder gar nicht mehr.
Eine Externe anbinden ist nun nicht mehr möglich, das Gerät uneingeschränkt nicht zu empfehlen. Unser PC Lieferant hat sich übrigens dazu verleiten lassen, das gleiche Gerät zu kaufen und die gleichen Erfahrungen gesammelt.
Mitglied: 14078
21.12.2005 um 15:18 Uhr
Diese ganzen Soho Geräte die man im ich-bin-bloed markt kaufen kann sind eben schrott und haben in profi einsatzgebieten absolut NICHTS verloren.
Bitte warten ..
Mitglied: ralf567
22.12.2005 um 08:53 Uhr
Deshalb stehen sie bei mir auch zu Hause, nur das BEIDE Geräte in der gleichen Preisklasse liegen und ich die Testergebnisse nicht nachvollziehen kann.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Probleme mit Wireless Bridge (Repeater) - Kein Internet!

Frage von Saiien2LAN, WAN, Wireless1 Kommentar

Moin, ich gehe zZ über den Router in der Wohnung unter mir ins Internet da es bei mir noch ...

LAN, WAN, Wireless

Kann ich im Wireless Router über den Modus oder Art der Verschlüsselung die Reichweite ändern

Frage von 131455LAN, WAN, Wireless5 Kommentare

Hallo, meine Wireless kann 54 , 150 und 300 Mbit , kann ich durch ändern des Modus , die ...

LAN, WAN, Wireless

DLNA Probleme an O2 Router

Frage von derBadnerLAN, WAN, Wireless1 Kommentar

Hallo zusammen, ich habe folgendes Problem: Zum Einsatz kommen: - LG Fernseher - dLink DIR-605L als AP - o2 ...

Netzwerkmanagement

Wireless Accesspoint Cisco 1142N

Frage von Giusi1Netzwerkmanagement4 Kommentare

Guten Abend allerseit Ich habe meine Accesspoint konfiguriert soweit so gut. Nun möchte ich diese im Active Directory einbinden, ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 10 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 16 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...