Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei WXP-Vorinstallation mit aktivierter SP2-Firewall

Mitglied: Custos

Custos (Level 1) - Jetzt verbinden

02.06.2005, aktualisiert 03.06.2005, 6121 Aufrufe, 4 Kommentare

Bei aktivierter WXP-SP2-Firewall kommt es auf einigen PCs (alle gleicher Hersteller; aus jeweils gleichen Lieferungen) zu Programmabstürzen welche im Event-Log z. B. so aussehen:

Ereignistyp: Informationen
Ereignisquelle: Application Popup
Ereigniskategorie: Keine
Ereigniskennung: 26
Datum: 23.05.2005
Zeit: 17:35:07
Benutzer: Nicht zutreffend
Computer: EINCOMPUTER
Beschreibung:
Anwendungspopup: WINWORD.EXE - Fehler in Anwendung: Die Anweisung
"0x14048099" verweist auf Speicher bei "0x14048099". Die
Daten wurden wegen eines E/A-Fehlers in
"0x0000000000000000000000000000000000000000000000000000000000000000000000000c00000c4"
nicht in den Arbeitsspeicher übertragen.

Diese Meldung tritt bei diversen Anwendungen auf (z. B. MSWord, IE, McAffee
AV, HIS Client, div. Fachanwendungen etc...).

Vorgeschlagen wurde sowohl von MS als auch dem Hersteller eine Windows-Reparatur mit einer WXP+SP2-CD durchzuführen, welche aber erfolglos war.

Weiterer Support ist von beiden Seiten aber leider nicht zu erwarten gewesen
(Hersteller: Es lief als es geliefert wurde.
MS: Änderungen an XP wurden vom Hersteller vorgenommen. Normal würde es laufen.)

Eine Neuinstallation aller Rechner kommt nicht in Frage; Deaktivierung des SP2-Firewall nur wenn es wirklich keine andere Möglichkeit gibt.

Wäre äußerst dankbar wenn da jemand noch eine Idee hätte...

MfG

piffer
Mitglied: Atti58
03.06.2005 um 08:51 Uhr
Kannst Du nicht versuchen, einen PC softwareseitig Schritt für Schritt aufzubauen um festzustellen, welche SW Dir dem Bug einbaut - anders kann ich mir dieses Verhalten nicht erklären.

Arbeitest Du in einer Domäne? Wie wurden die PC's eingerichtet - einzeln oder über ein Image? Waren die PC's im Falle eines Images vorher schon in der Domäne?

Gruß

Atti
Bitte warten ..
Mitglied: Custos
03.06.2005 um 09:06 Uhr
Die Probleme treten auch auf PCs auf welche nur MS Office, den Virenscanner und den HIS-Client installiert haben. Wobei ich davon ausgehe, daß die MS Produkte nicht die störenden sind. Andere Systeme anderer Hersteller bzw. teilweise auch des selben nur aus anderen Lieferungen, laufen mit gleicher Software und aktivierter Firewall problemlos...

Ja eine W2k3-Domäne. PCs waren mit WXP vom Hersteller vorinstalliert. Nachträglich wurde von uns das System in die Domäne gebracht und mit entsprechender Software ausgestattet).

Eine Reparatur mit einer "original" WXP+SP2-CD hat auch keinen Erfolg gebracht. Die Reparatur sollte lt. MS-Support wie folgt ablaufen:

- WXP+SP2-CD erstellen wie in KB 894947 (war schon schwer genug eine WXP-CD aufzutreiben haben hier nur Recovery-CDs )
- auf betroffenem System als Aministrator anmelden
- Eingabeaufforderung: sfc /scannow (="/Scannow: Überprüft alle geschützten Systemdateien und ersetzt falsche Versionen durch die richtigen Microsoft-Versionen. Für diesen Befehl ist unter Umständen ein Zugriff auf die Windows-Installationsdateien erforderlich." - lt. KB 310747; ob etwas ausgetauscht wurde konnte ich nicht nachvollziehen)

Eine Neuinstallation kann eingentlich aufgrund der Zahl der Systeme und der fehlenden Voraussetzungen für eine automatisierte Installation nicht in betracht gezogen werden.

//EDIT
Zusätzlich zu zuerst genanntem Problem treten bei aktivierter Firewall noch weitere auf, denke aber es hilft nicht weiter die Fehler aufzulisten, wenn man der Ursache auf der Spur ist
Bitte warten ..
Mitglied: Atti58
03.06.2005 um 09:58 Uhr
Es ist natürlich sehr schwer, unter diesen Bedingungen eine Fehlerdiagnose durchzuführen. Da wir von "Desktopfirewalls" nichts halten, haben wir auch alle XP-eigenen FW's abgeschaltet - wie ich sehe, nicht zu Unrecht ...

Habt Ihr etwa keine andere FW-Lösung, dass ihr nicht auf die XP-FW verzichten wollt - das halte ich für äußerst gefährlich ...

Gruß

Atti
Bitte warten ..
Mitglied: Custos
03.06.2005 um 10:18 Uhr
Nach außen haben wir noch unser Rechenzentrum mit Firewall... und ob man daher auf die FW verzichten kann oder nicht... ich denke darüber läßt sich streiten. Hilft mir aber leider nicht weiter

MfG

piffer
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows BranchCache - nur mit aktivierter Windows-Firewall?

Frage von User1000Windows Server2 Kommentare

Hallo! Wir bekommen bei uns den Windows Branch Cache leider nicht zum laufen. Es ist alles aktiviert, aber es ...

Windows 7

Firewall: Programm funktioniert nur bei aktiviertem Öffetnlichen Netzwerk

gelöst Frage von HanutaWindows 714 Kommentare

Hallo Zusammen, wir haben ein internes Programm, wo ich über GPO die .exe im Netzwerk freigegeben habeNur das Problem ...

Router & Routing

Probleme mit Openwrt Firewall

gelöst Frage von scw123Router & Routing5 Kommentare

Hallo Ich bin neu in das Thema open wrt eingestiegen Ich habe einen TP-Link TL-MR3420 auf openwrt Barrier Breaker ...

Router & Routing

Routing Probleme mit Firewall

gelöst Frage von mb1811Router & Routing9 Kommentare

Hallo Zusammen! Ich habe folgende Problematik, wo ich ein wenig Input benötige: Gem. angehängter Skizze habe ich folgenden Stand: ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server11 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...