Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ProblemeWindows Server 2003 - Fritz.Box Fon und eine 16.000er Telekomleitung

Mitglied: RalphD

RalphD (Level 1) - Jetzt verbinden

01.12.2010 um 13:58 Uhr, 2503 Aufrufe, 5 Kommentare

Da ich nicht mehr weiter komme, schreibe ich hier. Meine Vermutung geht in Richtung des Routers.

Hallo zusammen,

seit einer Woche haben wir nicht nur eine 16.000er Telekomleitung, sondern auch jede Menge Probleme. Vorher hatten wir eine 6.000er Leitung ohne Probleme. Die Probleme manifestieren sich darin, dass das Netzwerk extrem langsam wird und zusammenbricht, dass heisst, die Verbindung unserer Programme zu Datenbank auf dem Server bricht zusammen und Netzlaufwerke sind nicht mehr sichtbar. Ich persönlich kann mir allerdings nicht vorstellen, dass hier ein Zusammenhang zwischen inem evtl. fehlerhaften DLS-Anschluss und dem internen Netzwerk besteht. Allerdings drängt sich dieser Sachverhalt förmlich auf. Genau einen Tag nach der Schaltung der schnelleren DSL-Leitung durch die Telekon fingen die Probleme an. Erst waren es Störungen beim eMailempfang. Auf dem Server läuft KEN 3.0 von AVM. Das ging ja noch. Neuerdings scheint mein Netz zu einer bestimmten Zeit (gegen 18 Uhr) förmlich zusammen zu brechen. kaum noch Trafic. Es laufen aber keine Aufgaben auf dem Server um diese Zeit. Mein Virenscan läuft Nachts, Mehrere Neustarts bringen auch nicht den erhofften Erfolg. Erst wenn ich die Internetverbindung physisch trenne und die AVM-Dienste und AVM-Programme stoppe, funktioniert es nach einem Neustart manchmal wieder.

Eine neue Fritzbox (7220) habe ich uns schon bestellt. Ist aber erst nächste Woche da. Hier habe ich mich schon erkundigt, dass bei der 16.000er Leitung ein anderes Protokoll gefahren wird und es hier evtl. zu Problemen kommen kann. Kann das jemand bestätigen.

Meine nächste Baustelle ist KEN. Kann es sein, dass KEN 3.0 nicht mit einer 16.000er Leitung kann? Ich habe ja die Hoffnung das die neue Fritzbox auch KEN wie beschwichtigt.

Aber wieso legt soetwas mein ganze Netzwerk im Bür lahm? Wie geht das?

Für Erklärungen und Tipps bin ich sehr dankbar.

LG Ralph
Mitglied: 2hard4you
01.12.2010 um 18:41 Uhr
Moin,

ich hab zu Hause auch locker 25 PCs, die allerdings als virtuelle Maschinen (was ich Dir nicht verrate) - warum ist mein Traffic so lahm?

was ich Dir sagen will - bißchen mehr Aussagen zur Netzwerktopologie wären hilfreich - wer mir wem, wie, warum

Gruß

24
Bitte warten ..
Mitglied: goscho
01.12.2010 um 18:53 Uhr
Hallo Ralph,

deine Angaben sind nicht ausreichend, um dir vernünftig zu helfen.

Ich rate mal:

Ihr habt einen W2K3, auf welchem der DNS-Server nicht läuft?
KEN ist per LAN mit dem Internet (Fritzbox) verbunden?
Die Fritzbox ist up-to-date (Firmware)?

Meine nächste Baustelle ist KEN.
KEN 3.0 ist eine uralte Baustelle.
Selbst die Version 4 ist ohne Nachfolger von AVM eingestellt worden.
Kann es sein, dass KEN 3.0 nicht mit einer 16.000er Leitung kann?
Nein, KEN ist das egal. Entscheidend ist trotzdem die Art des Zugangs.
Baut eventuell der Server die Internetverbindung über ein Modem auf (PPPOE) oder wird diese durch den Router bereitgestellt?

Aber wieso legt soetwas mein ganze Netzwerk im Bür lahm? Wie geht das?
Möglicherweise ist es das oben von mir angesprochene DNS-Problem (Kein Inet -> kein DNS-Server -> Netzwerkprobleme)
Bitte warten ..
Mitglied: RalphD
02.12.2010 um 11:06 Uhr
Hallo,

vielen Dank für Eure Antworten.
Dass das zu wenig Informationen sind, wusste ich vorher. Mir ging es auch primer darum zu klären, ob unter diesen Umständen die Ursache die DSL-Leitung sein kann.

Zwischenzeitlich habe ich das Problem scheinbar gelöst. Das Netz läuft wieder stabil und schnell. Allerdings muss es noch beobachtet werden. Ich habe einfach mal den Switchfür ca. 30 Sekunden vom Strom genommen. Danach war alles wieder i.O. Jetzt stellt sich nur die Frage, ob der Switch hardwareseitig angeschossen ist und sich in Richtung Nirvana bewegt oder ob er sich nur mal verlaufen hat. Nach dem "Reset" gibt es jedenfalls keine der o.g. Probleme mehr. Ich werde bei Änderung berichten.

Vielen Dank noch mal.
LG Ralph
Bitte warten ..
Mitglied: goscho
04.12.2010 um 09:24 Uhr
Morgen Ralph,
ein Switchproblem kann schon mal auftauchen.

Schön, dass dein Problem gefunden und (zumindest temporär) behoben ist.
Bitte warten ..
Mitglied: RalphD
04.12.2010 um 13:47 Uhr
Temporär trifft es. Der Switch ist im Eimer. Es passiert immer wieder. So einmal am Tag. Die Lösung kenne ich ja jetzt. Der Neue ist aber schon bestellt und sollte nächste Woche da sein. Ich hoffe das war es dann auch. Kann man so einen Switch eigentlich testen? Es ist ein Cisco SD2008.

LG Ralph
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Fritz.Box statische Route zu anderem Subnetz

gelöst Frage von FrankensteinRouter & Routing16 Kommentare

Guten Tag, ich habe aktuell zwei Fritz.Boxen im Einsatz, Fritz.Box1 hängt ganz normal als Router am Netz und Fritz.Box2 ...

DNS

RDNS bei NAT (Fritz.box)

Frage von lord-iconDNS3 Kommentare

Hi, ich hab mir grad n Linux hochgezogen in der FBF die entsprechenden Portfreigaben für den Apachen/SSH angelegt. Dann ...

Netzwerke

Fritz.Box GUI sperren über ACL

gelöst Frage von HomeUser6866Netzwerke13 Kommentare

Ich habe ein Gast VLAN eingerichtet und möchte verhindern dass Nutzer aus dem Gast VLAN die Web GUI der ...

LAN, WAN, Wireless

Fritz.Box Internet über WLAN mit Smartphone sehr langsam

Frage von fcmfanswrLAN, WAN, Wireless8 Kommentare

Hallo, ich nutze schon länger Kabelinternet über Vodafone mit dem Kabelrouter von Vodafone, dahinter dann eine Fritz.Box, klappte auch ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 11 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 14 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...