Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problme mit Euro - und AT -Taste bei Verbindung üer RDP

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

06.08.2009, aktualisiert 10:55 Uhr, 7884 Aufrufe, 8 Kommentare

Hallo,

ich habe ein merkwürdiges Problem mit der € und @ Taste bei einer Verbindung über RDP.

Vor einiger Zeit konnte eine Kollegin, die über RDP auf einem TS 2003 arbeitet nicht @ und € Taste nicht nutzen. Beim Drücken Atr Gr + E wurde die Zeile zentriert anstelle ein „€“ Zeichen zu schreiben. Ich dachte schon es liegt an dem Client und dem TS 2003 und an der Länder- und Spracheinstellung. Doch heute wurde ich eines besseren belehrt, nach dem sich ein Kollege per RDP auf seinen XP Laptop eingewählt hat. Der selbe Fehler trat bei Ihm auf, zuvor hatte er nicht Probleme gehabt.

Ich vermute dass es irgendwie an der Verbindung per RDP liegt oder überhaupt einee Fernverbindung.

Kennt jemand das Problem?

Was kann man dagegen tun, außer anstelle die AltGr die Strg + Alt Taste zu nutzen.

Gruß
Martin
Mitglied: Dipps
06.08.2009 um 11:04 Uhr
machst du die Verbindung direkt über mstsc??? Oder ist es ein anderes Programm für die RDP verbindung??? den bei Citrix zB gibt es eine Einstellung wo man Tasten-kombies belegen kann
Bitte warten ..
Mitglied: ChristophStr
06.08.2009 um 11:34 Uhr
Selbes Problem tritt bei mir auch sporadisch auf (Server 2003 SP2). Hab auch noch keine Erklärung gefunden.
Bitte warten ..
Mitglied: Snowman25
06.08.2009 um 12:14 Uhr
das ist kein Fehler sondern durchaus so gewollt!
Die "Alt Gr"-Taste ersetzt die normale Alt-Taste bei Remoteverbindungen, da du sonst, angenommen du bräuchtest den Taskmanager, ihn auf dem entferneten sowie auf deinem Rechner öffnen würdest.
Ich glaub allerdings mich zu erinnern, dass man sowieso eine entsprechende Meldung angezeigt bekommt bei der ersten Verwendung von Strg + Alt + Entf in der RDP.
Bitte warten ..
Mitglied: Marcys
06.08.2009 um 13:04 Uhr
Hi,

also die Verbindung geht über mstsc.

@ Christoph. Es liegt ja nicht an dem SBS2003 sondern an RDP. Da der Fehler ja auch unter XP auftritt.

@ Showman, wenn da ja nun gewollt ist, dann dürft die Kombination ALt Gr + E "€" ja nicht gehen. Aber das komische ist, dass es nur manchmal nicht geht.
Bitte warten ..
Mitglied: Snowman25
06.08.2009 um 13:13 Uhr
1. ich heiße Snowman, wie der Schneemann; bin kein Showman ;)

2. Hab grade nachgeschaut, die Tastenkombi zum zentrieren von Text in Word ist Strg + E, also scheint hier das AltGr als Strg zu fungieren. Möglicherweise gibt es zur Tastenbelegung innerhalb der RDP gesonderte Einstellungen, musst mal suchen.
Ansonsten ist das verhalten recht eigenartig.. vllt. Tritt der Fehler nur auf, wenn ein bestimmtes Programm auf dem Client-PC läuft?
Bitte warten ..
Mitglied: Marcys
06.08.2009 um 13:22 Uhr
eine extra Einstellung für die Tastenkombination gibt es nicht. Die Einstellmöglichkeiten halten sich in Grenzen.

Auf dem Client läuft eigentlich nur Word.
Bitte warten ..
Mitglied: redocomp
06.08.2009 um 18:00 Uhr
hi,

das dürfte euch weiterhelfen:

immer in der remotesession, wenn ihr tastenkombis nutzen wollt, wie ALTGR + E oder Q für € oder @, solltet ihr für 1-3 sekunden die ALTGR taste halten und dann die benötigten Zweitatste dazu drücken, das gleiche Problem tritt auch auf wenn man in der remotesession \\servername\blablabla eingeben will, zumindest ist das die lösung bei uns für das Problem gewesen.

redocomp
Bitte warten ..
Mitglied: Marcys
07.08.2009 um 09:41 Uhr
Hi,

na ja, das bringt ja schon einen weiter. Nun muss man das ja noch den pingeligen Kollegen mitteilen.
Mich würde es ja trotzdem interessieren, ob das ein Windows Bug ist oder ob das von Gates gewollt ist.

Gruß
Martin
Bitte warten ..
Ähnliche Inhalte
Windows Server
Keine RDP Verbindung
Frage von survial555Windows Server4 Kommentare

Hallo, ich habe ein ganz seltsames Problem: Vorweg: Ja, ich weiß, Server 2003 ist alt und muss abgelöst werden ...

Windows Server

Nochmal: Konfiguration einer RDP-Verbindung

gelöst Frage von raba34Windows Server6 Kommentare

Ich komme mit den Benutzernamen bei einer Verbindung nicht klar, die durch Klicken auf das rechte Icon im folgenden ...

Windows Server

Multiple RDP Verbindungen

Frage von ukulele-7Windows Server4 Kommentare

Windows 2012 R2 RD-Session Host Windows 7 Client Ich arbeite häufig mit mehreren RDP Sessions parallel, z.B. um auf ...

Windows Server

RDP-Verbindung konfigurieren

gelöst Frage von raba34Windows Server2 Kommentare

Hallo, ich habe unter Windows Server 2012 R2 sowohl eine Sammlung sitzungsbasierter Desktops als auch eine Sammlung virtueller Desktops ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 9 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 12 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...