Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Programm-Icons aus Netzwerk laden

Mitglied: Badger

Badger (Level 2) - Jetzt verbinden

23.08.2013 um 10:19 Uhr, 3050 Aufrufe, 7 Kommentare, 2 Danke

Hallo,

ich habe folgendes Problem bei Windows 8/Server 2012:
Wenn ich eine Verknüpfung zu einem Programm auf dem Desktop mache und im Anschluss ein Icon das auf einem Netzlaufwerk gespeichert ist auswähle, wird dieses von Windows nicht angekommen. Es wird einfach ein weißes Symbol angezeigt.
Speichere ich dieses Icon aber Local auf dem PC ab und versuche es bei der Verknüpfung zu hinterlegen, funktioniert ist.

Hat hier wer einen Lösungsvorschlag für mich?


Grüße
Patrick
Mitglied: DerWoWusste
23.08.2013 um 10:29 Uhr
Hi.

Wo liegt denn das selbst Programm genau?
Bitte warten ..
Mitglied: Badger
23.08.2013, aktualisiert um 10:40 Uhr
Liegt auch auf einem Netzlaufwerk.
Bitte warten ..
Mitglied: DerWoWusste
23.08.2013, aktualisiert um 11:10 Uhr
Ok... kann ich reproduzieren. Muss wohl ein Bug sein, melde ihn Microsoft.
Bitte warten ..
Mitglied: Badger
23.08.2013 um 12:13 Uhr
Danke fürs probieren!

bez. melden:
Ich habe mich jetzt eine halbe Std. mit Microsoft Connect gespielt. Leider nicht mal den Hauch einer Chance gefunden, diesen Bug in der richten Kategorie zu melden.
Sollte wer mit Connect eine Ahnung haben: bitte meldet diesen Bug!
Bitte warten ..
Mitglied: Badger
26.08.2013 um 10:24 Uhr
Als kleines Workaround:
Icon mittels Login-Script auf einen lokalen Pfad kopieren und dann mittels neuen Pfad einbinden!
Bitte warten ..
Mitglied: kontext
26.08.2013 um 10:32 Uhr
Hi Badger,

sollte aber nur ein Windows 8 / Server 2012 Bug sein, oder?
Wir setzen zurzeit Windows 7 / Server 2008 R2 ein und haben dein Problem nicht ...
... das Programm-Icon wird ohne Probleme gezogen und angezeigt ...

Gruß
kontext
Bitte warten ..
Mitglied: Badger
26.08.2013 um 10:39 Uhr
Ja, ist nur Win8 sowie die weitere Software, die darauf passiert.

Habe gerade mit der Softwarefirma telefoniert, die uns das Programm mit dem besagten Problem vertreibt.
Haben keine Probleme mit Win7. Seit Win8 ist das Problem aber bekannt. Deren Lösungsvorschlag ist eben die Methode mit dem Login-Script.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Wer kennt dieses Icon bzw. Programm
Frage von lord-iconWindows 78 Kommentare

Google images suche bringt keine Treffer. Taucht immer wieder mal sporadisch auf und verschwindet dann wieder. Ca. 2-3sek. Task-Manager ...

Windows Server

Icons von veröffentlichten RemoteApp-Programmen nicht mehr löschbar

gelöst Frage von raba34Windows Server4 Kommentare

Hallo, ich habe unter Windows 2012 R2 eine Sitzungssammlung erstellt, drei RemoteApp-Programme veröffentlicht und die Sitzungssammlung später wieder gelöscht. ...

Windows 8

Windows 8.1 Suche zeigt Programm-Icons ohne Text

gelöst Frage von 26228Windows 82 Kommentare

Hallo zusammen, ich habe auf einem Client mit Windows 8.1 in unserem Netz folgendes Problem: Über die Suchfunktion am ...

Windows 10

Programm während Windows Bootvorgang laden bzw. ausführen

Frage von MarabuntaWindows 1010 Kommentare

Hallo, ich möchte ein Programm mit Systemrechten ausführen, allerdings möglichst vor den Diensten. Welche Programme funktionieren da(ich nehme an ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...