Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Programm schmeisst mich immer wieder zu Windows-Anmeldung zurück

Mitglied: waldmeisterl

waldmeisterl (Level 1) - Jetzt verbinden

24.01.2007, aktualisiert 20:51 Uhr, 8745 Aufrufe, 2 Kommentare

Hallo,

habe folgendes Problem:

nach der Installation einer Anitviren-Software, leider unbekannten Ursprungs (Freeware aus dem Internet) habe ich keinen Zugriff auf Windows XP mehr. Da an diesem Arbeitsplatz nur ein Benutzer arbeitet ist von mir kein Kennwort vergeben worden. Allerdings verlangt Windows jetzt eine Kennwort-Eingabe. Lasse ich das Feld leer und bestätige, öffnet sich der Desktop-Hintergrund für ca. 5-6 Sek. und springt dann sofort zurück zur Windows-Anmeldung. Auch im abgesicherten Modus das Prob. Selbst eine Neuinstallation bzw. Reparatur schlug fehl.
Ich hab jetzt schon alles mögliche abgegoogelt, aber noch keine Lösung.

(Der Rechner ist nicht mit dem Netzwerk verbunden und hat einen eigenen Internetzugang! Das Antivirus Programm könnte von PC Tools Software gewesen sein. Mehr konnte der Benutzer leider nicht sagen.)

Für ein hilfreiches Wort wäre ich dankbar!
Mitglied: fugu
24.01.2007 um 10:40 Uhr
Sofern es keine XP Home Edt. ist, meld dich mal als Administrator an.
Wenn das geht, ist "nur" das Benutzerprofil schrott. Dann kannst du einen neuen Benutzer anlegen und die Daten auf den neuen Benutzer übertragen.

greetz, tf
Bitte warten ..
Mitglied: waldmeisterl
24.01.2007 um 20:51 Uhr
Hallo Tempus-fugit,

es handelt sich um XP-Pro und das anmelden als Admin schlug auch fehl. Das Problem ist nicht die Anmeldung selber sondern dieses Anti-Virus Schrottprogramm. Nach stundenlangen Versuchen und professioneller Hilfe gelingt mittlerweile die Anmeldung. Jedoch hat das Virenprogramm sämtliche .exe gelöscht. Ich kann jetzt alle Daten sichern, muss aber nochmal Windows rüberbügeln. Echt noch mal Glück gehabt!
(Das Virenprogramm war übrigends wie vermutet PC Tools AntiVirus 3.1)

Vielen Dank nochmal!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

WSUS: Ein Eintrag schmeisst den anderen raus

gelöst Frage von ChrisDynamiteWindows Netzwerk3 Kommentare

Guten Tag, ich verwende hier in Netzwerk die clientseitige Zuordnung der Wsus-Einstellungen. Das heißt die Clients melden dem Wsus ...

Windows 7

Windows automatisch zurück setzen!?!

Frage von devil77cWindows 75 Kommentare

Hallo, gibt es ein kleines kostenloses Progi das nach einem Neustart von Windows 7 wieder ein sauberes System startet??? ...

PHP

Webserver gibt 200OK Datei zurück bei Anmeldung - PHP

Frage von Mark812PHP

Hallo, wir verwenden bei uns ein Webhostingpaket von Strato, auf dem neben einer Homepage auch eine ownCloud und eine ...

Windows 8

Windows 8.1 nach Microsoft Anmeldung lst Gast möglich und kein zurück mehr? Kennwortrichtlinie?

gelöst Frage von Wolfgang281169Windows 83 Kommentare

Hallo Liebe Gemeinde, folgendes Problem habe ich seit heute morgen. Ich habe einen "wichtigen Testrechner" der auf Windows 8.1 ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 10 StundenVideo & Streaming1 Kommentar

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 20 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 20 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...