Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Programme hinzufügen/entfernen verschwunden

Mitglied: dourden

dourden (Level 1) - Jetzt verbinden

04.04.2006, aktualisiert 10:17 Uhr, 5411 Aufrufe, 3 Kommentare

Hallo leute,

habe hier ein seltsames problem mit meinem sbs2003, SP1. Unter syssteuerung-> software schient nur noch der button "windows komponenten hinzufügen/entfernen" auf und nicht mehr "Programme hinzufügen/entfernen", dh. ich kann auf diesem weg keine programme deinstallieren.

Eingelogt natürlich als admin, seltsam ist auch dass es in der registry unter HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ der ordner uninstall nicht vorhanden ist.

vielleicht kennt jemand das problem oder kann mir einen tipp geben woran es liegen könnte.

grüße
andrej
Mitglied: gnarff
04.04.2006 um 04:44 Uhr
du hast anscheinend probleme mit dem applet: appwiz.cpl
suche in der registry folgenden eintrag:
HKEY_CURRENT_USER\ControlPanel\don't load

suche dort den appwiz.cpl und setze ihn auf "yes"

ist der eintrag nicht mehr da, musst du ihn neu schaffen
auf jeden fall wuerde ich vor allem checken ob appwiz.cpl vorhanden und integer ist

was den von dir genannten \*\uninstall registryeintrag anbetrifft so kann es vielleicht an einem fehler in der sysoc.inf liegen
ueberpruefe das mal

saludos
gnarff
Bitte warten ..
Mitglied: Schmitt.Mathias
04.04.2006 um 07:49 Uhr
Hi, n Kumpel von mir hatte das gleiche Problem, er hat es dann so gelöst, dass er seine Programme mit dem Programm "Tune Up Ultilities 2006" deinstalliert hat.
Erst nach einem neuen Aufsetzen des Systems war der "Fehler" behoben, würd mich auch interessieren wie dieser zustande kommt, bzw. behoben werden kann.

Gruß
Mathias
Bitte warten ..
Mitglied: dourden
04.04.2006 um 10:17 Uhr
es schaut so aus: der eintrag appwiz.cpl ist nicht vorhanden, wenn ich einen integer eintrag für appwiz.cpl erstelle verschwindet das ganze "software" aus der syssteuerung, egal ob yes oder no.

ich werde mal die sysoc.inf von cd wiederherzustellen, mal sehen ob das hilft. danke daweil für die tipps.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange aus Domäne entfernen und wieder hinzufügen

Frage von liptoniceExchange Server6 Kommentare

Hallo, ich habe ein Problem mit meinen Domänencontroller gehabt. Es gab Probleme zwischen der Replikation eines zweiten Domänencontrollers. Nach ...

Microsoft Office

Office 2013 Speicherort hinzufügen und Vorlagen entfernen

gelöst Frage von timbowMicrosoft Office4 Kommentare

Hallo, ich bereite gerade das Deployment von Office 2013 ins unserem Betrieb vor. Über das Office Adminfile und diverse ...

Batch & Shell

Systemsteuerung Gerät per Script entfernen und hinzufügen

Frage von imebroBatch & Shell11 Kommentare

Ich besitze einen Verstärker, auf den man per BlueTooth oder per USB-PC Musikstücke streamen kann. Grundsätzlich funktioniert das auch ...

Windows Server

Ein gutes Tool oder Programm zum entfernen von Crypto Virus auf System.

Frage von zorlayanWindows Server8 Kommentare

Hallo Freunde, Gibts jemand schon mit dieser Art von solchen Virus-Befall Erfahrung gemacht hat? Bei einem Server gibts einen ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
WRT keine Verbindung zum Web Interface
Frage von ILeonardRouter & Routing15 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...