Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Alle Programmverknüpfungen funktionieren nicht mehr.

Mitglied: TankWart

TankWart (Level 1) - Jetzt verbinden

03.04.2011 um 20:30 Uhr, 3497 Aufrufe, 1 Kommentar

Anwendungen lassen sich nicht mehr ausführen.

Hallo zusammen,

ich habe einen PC mit einem Problem mit dem ich echt bald verzweifle.

Es gibt zwei Benutzerprofile auf dem Rechner, Admin (Lokal und Domäne) und XYZ (nur Domäne).

Wenn ich mit dem Admin Konto anmelde (Lokal oder Domäne), dann funktioniert alles bestens.
Wenn ich mit dem Benuter XYZ anmelde, dann geht keine einzige Programmverknüpfung mehr, es wird immer das Fenster "Öffnen mit" aufgemacht, auch die exe Direkt auszuführen geht nicht.

Programme ausführen über Start/Ausführen und dann z.B. msconfig oder regedit geht auch nicht.

Kennt jemand eine Lösung für das Problem, ohne gleich alles neu installieren zu müssen?

Vielen Dank für eure Hilfe sage ich schon mal im Voraus.


Viele Grüße
TankWart
Mitglied: Coreknabe
04.04.2011 um 11:57 Uhr
Zitat von TankWart:
Hallo zusammen,

Tach auch!

Es gibt zwei Benutzerprofile auf dem Rechner, Admin (Lokal und Domäne) und XYZ (nur Domäne).

Wenn ich mit dem Admin Konto anmelde (Lokal oder Domäne), dann funktioniert alles bestens.
Wenn ich mit dem Benuter XYZ anmelde, dann geht keine einzige Programmverknüpfung mehr, es wird immer das Fenster
"Öffnen mit" aufgemacht, auch die exe Direkt auszuführen geht nicht.

Lass mich raten, Du hast die Verknüpfungen mit Admin-Rechten angelegt.


Programme ausführen über Start/Ausführen und dann z.B. msconfig oder regedit geht auch nicht.

Gruppenrichtlinien?
Bitte warten ..
Ähnliche Inhalte
Windows 8

Einige Kacheln funktionieren auf dem Desktop nicht mehr

Frage von FSX2010Windows 85 Kommentare

Hallo, zwei unserer GFs haben den Lenovo Yoga 2 Pro. Auf beiden Notebooks funktionieren einige Kacheln nicht mehr. Z.B. ...

Peripheriegeräte

LEDs Netzwerkkarte funktionieren nicht mehr

gelöst Frage von griss2015Peripheriegeräte9 Kommentare

Moin, an was kann es liegen, wenn die beiden LEDs einer Netzwerkkarten nicht mehr funktionieren? Ist das dann auf ...

Windows Server

WinSrv2012 - Freigaben funktionieren nicht mehr

gelöst Frage von tremataspisWindows Server3 Kommentare

Grüsse allerseits, Vor kurzem habe ich alte Datenserver ausrangiert und durch eine WinSrv2012 R2 Standard Kiste ersetzt. Nun hat ...

Windows 7

Computerpolicies mit Sicherheitsfilterung auf Benutzer funktionieren nicht mehr

Frage von gmossinWindows 76 Kommentare

Hallo zusammen Wir haben bei uns folgendes festgestellt. Computersettings, welche auf Benutzer angewandt werden werden nicht mehr angewendet. Ja ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Tipp von hardykopff vor 15 MinutenWindows 10

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 3 StundenAdministrator.de Feedback8 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 20 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...