Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Proliant DL360 G1 Problem mit zweiter CPU

Mitglied: 15187

15187 (Level 2)

17.06.2008, aktualisiert 09.11.2008, 5307 Aufrufe, 6 Kommentare

Absturz rekonstruierbar bei Einsatz von zweiter CPU

Der besagte Server arbeitet mit einer 933er P3-CPU. Zwecks Leistungssteigerung habe ich eine zweite, identische CPU eingesetzt. Seitdem besteht das Problem, dass bei der Installation von Windows 2003 nach der Formatierung, an dem Punkt, wo das Setup beginnt, die ersten Dateien zu kopieren, der Server schlagartig ausgeht und neustartet.
Ich habe dann die zweite CPU entfernt, Setup laufen lassen, Dateien wurden kopiert, danach Serverneustart. Den habe ich beendet und Server ausgeschaltet. CPU 2 wieder rein, Server an, Setup startet in die zweite Routine, also GUI-Modus. Alles läuft tadellos, aber nicht schneller, und kurz vorm Ende, beim Schreiben der Registry-Einträge, gleiches Spiel: Server aus und Neustart.
Danach wurde mir das zu dumm. CPU 2 raus, Setup laufen lassen. Jetzt läuft er erstmal mit einer CPU.
Natürlich bringt das Einsetzen der zweiten CPU an dem Punkt nichts mehr, wegen der unterschiedlichen HAL's.

Nun die Frage: Wer kennt das Problem? Kann das ein Problem mit der Stromversorgung sein? (Habe nur einen Server, daher keine Testmöglichkeiten). Oder woran kann das liegen?

Für Tipps sei Euch sehr gedankt, Google u.a. liefern dazu nur recht wenige und dünne Artikel.

Gruß,
tc
Mitglied: 60730
17.06.2008 um 15:12 Uhr
moin,

was hast du genau gemacht?

Nur einen Proz reingesteckt oder auch die Steckkarte (Spannungswandler) daneben?
Setup per x beliebiger W2k3 oder per HP Support Tool (SmartStart) CD?
Bitte warten ..
Mitglied: 15187
17.06.2008 um 15:30 Uhr
Hallo, habe gerade einen Thread mit dem Spannungswandler gesehen, das wird wohl des Rätsels Lösung sein.
Suche gerade welche. Hast Du einen Tipp, woher ich die kriege, außer beim großen Auktionshaus und HP?

Gruß,
tc
Bitte warten ..
Mitglied: 60730
17.06.2008 um 16:01 Uhr
...besorg dir auch gleich eine neue CPU, mit Sicherheit ist die alte durchgebrannt.
Bitte warten ..
Mitglied: Combattent
17.06.2008 um 16:02 Uhr
hallo,

zufällig habe ich über 10 DL360 und DL380 G1 und G2 mit mehren CPUs da. Schreib mir einfach kurz per PN eine Nachricht mit der CPU die du haben möchtest und ich schau dann nach was ich so alles finde.
Bitte warten ..
Mitglied: 15187
17.06.2008 um 16:11 Uhr
Habe die CPU 2 wieder in den ursprünglichen Server eingebaut. Funktioniert einwandfrei.
Bitte warten ..
Mitglied: 15187
09.11.2008 um 12:12 Uhr
Wie auf meinem Blog ersichtlich, bin ich mit meinen Forschungen nach der Ursache für diese Problem einen Schritt weiter. Es kann wohl kaum am Netzteil liegen, denn als ipcop 1.4.20 läuft die Kiste im SMP-Modus ohne ACPI einwandfrei.
Nun liegt es scheinbar nur an der Software und daran, wie es mit ACPI umgeht.
Windows Server 2003 kommt damit wohl garnicht klar, denn ohne ACPI startet das System auch nicht.

Gruß,
tc
Bitte warten ..
Ähnliche Inhalte
Off Topic
HP ProLiant DL360 G4p zu verkaufen
gelöst Frage von pelzfruchtOff Topic14 Kommentare

Moin, Angebot beendet. Der Server führt inzwischen ein friedliches Leben auf der Verwertung :-) Danke nochmal Frank für die ...

Festplatten, SSD, Raid
HP ProLiant DL360 G6 mit normalen HDD
gelöst Frage von max.30ZeichenFestplatten, SSD, Raid18 Kommentare

Hallo, aktuell habe ich einen HP ProLiant DL360 G6 mit 2 x 72gb SAS Festplatten hier bei mir, die ...

Server-Hardware

HPE Proliant DL360 Gen9 mit Samung SSDs - Degraded

Frage von dreckigersockenServer-Hardware13 Kommentare

Hallo Leute, ich habe hier einen Testserver in dem ich 2 Samsung Evo 850 SSDs eingebaut habe. Nun steht ...

Server-Hardware

HP Proliant DL360 G4 - Lüfter werden nach Start nicht leiser

Frage von DrudgeServer-Hardware4 Kommentare

Hallo, ich habe von einer Firma drei ausgesonderte HP Proliant Server bekommen, die ich für ein Schulprojekt nutzen möchte. ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 4 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 7 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 2 TagenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Batch & Shell
Powershell: Im AD nach Comutern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell25 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
Frage von Bommi1961Batch & Shell20 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...