Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

"Promise SATA Console SCSI Processor Device"

Mitglied: Blonde

Blonde (Level 1) - Jetzt verbinden

19.01.2006, aktualisiert 26.01.2006, 15009 Aufrufe, 10 Kommentare

Hallo,

habe das Mainboard ASUS P4P800 E-deluxe...

im Gerätemanager hab ich ein gelbes Fragezeichen vor o.g. eintrag...finde den Treiber nicht...kann mir jemand helfen...evtl. mit einem Link?

Vielen Dank
Mitglied: Blonde
19.01.2006 um 18:49 Uhr
...hab den Treiber jetzt zwar auf der Motherboard-CD gefunden, aber die ### lässt sich einfach nicht installieren!
Bitte warten ..
Mitglied: Blonde
20.01.2006 um 00:05 Uhr
...genau dasselbe Problem hab ich mit dem aktuellen Treiber von der ASUS_Homepage...dieses Mainboard ist echt ###...ist schon das Dritte, nachdem die ersten beiden während der Garantie durchgeschmort sind...das nächste wird auf jeden Fall wieder ein MSI-Board

P.S.: schade, dass mir bisher noch niemand helfen Konnte/wollte.
Bitte warten ..
Mitglied: 8644
20.01.2006 um 07:14 Uhr
Guten Morgen,

klasse Monolog, den du hier führst! Aber so ist es auch nicht leicht dir zu helfen. Du schreibst, die S*e läßt sich nicht installieren und wir sollen nun raten, welche Fehlermeldung kommt oder was nicht klappt!?
Gibt es vielleicht eine Setup-Routine für den Treiber oder in welcher Form liegen die Daten vor?
Beschreib doch mal bitte, wie sich dein Problem äußert! Und benutze dabei nicht so oft das böse Wort mit S!

Psycho

Klug ist jeder - der eine vorher, der andere hinterher

P.S. Laß mal im Titel die Gänsefüßchen weg
Bitte warten ..
Mitglied: Blonde
20.01.2006 um 09:23 Uhr
...hab versucht den Treiber von der Mainboard-CD aus zu installieren...hat nicht geklappt, anschliessend hab ich mir die Treiber SATA und RAID von ASUS-Homeopage heruntergeladen...bin auf den Eintrag im Gerätemanager gegangen um den "Treiber zu aktualisieren", den er allerdings nicht akzeptierte oder als solchen gar nicht erkannt...im Bios ist Enable Promise Controller und Eintrag IDE [enabled]

Sorry für meine vulgäre Nemenklatur, aber mir platzt bald der Kragen!
Bitte warten ..
Mitglied: 8644
20.01.2006 um 09:44 Uhr
Moin,

gibt es denn nun ein Setupprogramm oder nicht?

Psycho

Klug ist jeder - der eine vorher, der andere hinterher
Bitte warten ..
Mitglied: Blonde
20.01.2006 um 11:09 Uhr
...hab zumindest keines gefunden!

Hab auch schon versucht...mit eingelegter XP-CD zu booten und mit F6 über Diskette Software/Treiber eines Fremdanbieters zu installieren...bekomm zwar keine Fehlermeldung, klappen tuts aber wohl doch nicht, sonst könnt ich ja auf die SATA zugreifen...weiss nicht, was ich noch machen soll...da sieht man die Platte im Bios und in der Datenträgerverwaltung und kann über den Arbeitsplatz dennoch nicht darauf zugreifen.

Würds was bringen die Option "In einen dynamischen Datenträger konvertieren" was bringen?
Bitte warten ..
Mitglied: 8644
20.01.2006 um 12:13 Uhr
Mahlzeit 8-)

da sieht man die Platte im Bios und in der Datenträgerverwaltung...

Ist ja ein völlig neues Problem! Ist denn das gelbe Symbol im Gerätemanager weg?

Und das die Platte in der Datenträgerverwaltung auftaucht, ist doch auch schon mal was!
Ist sie denn partitioniert?

Psycho

Klug ist jeder - der eine vorher, der andere hinterher
Bitte warten ..
Mitglied: Blonde
20.01.2006 um 13:56 Uhr
...die SATA hatte ich ja zuerst im PC eingebaut...bis mir Norton GoBack alles kaputt gemacht hat. hatte darauf insgesamt 3 Partitionen. Nein, das gelbe Fragezeichen erscheint immer noch...hab mittlerweile auch an den Support von Asus geschrieben; wenn ich schon ein Board für 130,-? kauf kann ich doch auch Service erwarten, oder?

Aber wer weiss wer da im Call-Center sitzt
Bitte warten ..
Mitglied: Blonde
20.01.2006 um 21:12 Uhr
...hab den Treiber nun endlich gefunden...er Zugriff auf die SATA, die ich mittlerweile in ein USB-Gehäuse geschraubt habe, bleibt mir immer noch verwährt.
Bitte warten ..
Mitglied: calvin2006
26.01.2006 um 22:13 Uhr
hallo,

du hast mit Sicherheit den falschen Treiber erwischt.
auf dem ftp-server von Asus liegen die entsprechenden Treiber, frag mich jetzt aber
besser nicht mehr nach dem entsprechenden Link
Falls dein Problem noch existent ist kann ich dir aber beide gerne per mail schicken da
ich sie noch auf meiner Treiber-Festplatte liegen habe.

Das ganze läßt sich dann mit einer ziemlich simplen Prozedur beheben:

1. im Gerätemanager das Promise Gerät deinstallieren.
2. C:\WINDOWS\system32\drivers die Datei fasttx2k.sys löschen. (auf keinen Fall die fastfat.sys)
3. Treiber für jeweiligen Controller extrahieren:
P378_R150_B37.ZIP = RAID
P378_A150_B26.ZIP = IDE
4. Neustart
5. Hardwareassistent (erscheint automatisch) - den jeweiligen Ordner (P378_R150_B37.ZIP = RAID, oder P378_A150_B26.ZIP = IDE) für die Treibereinbindung angeben.

Der Unterschied liegt an der Versionsnummer, die 1037 geht nur bei der Raid-Konstellation,
will man 4 S-ATA-Platten ohne Raid betreiben benötigt man die Version 1026 und nicht
die aktuelle von der Asus-HP. Is bissel schräg aber es klappt

Bios-Version sollte jenseits der 1021 liegen ( da wurde bereits die Erkennung der S-ATA-Platten gefixed ) und die Einstellungen auf
enhanced S-ATA stehen, Promise dann auf IDE statt RAID ...
Die anschließend erscheinende Aufforderung einen Treiber für 'promise sata scsi processor device' zu installieren kann man abbrechen.

Dann sollte alles klappen, habe selbst 4 250er S-ATA's in einem meiner Rechner verbaut.

Viel Erfolg
Calvin
Bitte warten ..
Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 13 StundenDrucker und Scanner

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 3 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 4 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards15 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte15 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...