Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Prozess KAccess sperrt Tastatur unter KDE

Mitglied: eshe

eshe (Level 1) - Jetzt verbinden

26.07.2006, aktualisiert 23.08.2006, 6550 Aufrufe, 2 Kommentare

Hallo,

auf meinem Fedora FC5 System ist das Problem aufgetreten, dass die Tastatur eines bestimmten Benutzers unter KDE nicht mehr funktioniert bzw. gesperrt ist.

Durch reine Maussteuerung habe ich System - Prozesse nacheinander beendet, um eventuell einen Übeltäter zu finden. So habe ich herausgefunden, dass der Prozess kaccess die Tastatur sperrt. Sobald ich den Prozess beende funktioniert die Tastatur wieder. Dieses Phänomen betrifft nur einen bestimmten Benutzer und kam (zumindest für mein Empfinden) aus heiterem Himmel. Zuvor lief das System ohne Probleme.

Wofür benötigt das System den Prozess kaccess? Hat jemand eine Idee, wie ich mein System wieder zum Laufen bekomme, ohne immerzu den Prozess beenden zu müssen - hat damit schon jemand Erfahrungen gemacht?

Folgende Informationen zu meinem System:

Linux: Fedore Core 5
kernel: 2.6.17-1.2157_FC5 i686
cpu MHz: 1000.000;
cpu model: Athlon(tm) 64 Processor 3000+
MemTotal: 1035428 kB
KDE - Version: 3.5.3-0.4

Für Eure Hilfe im Voraus schon mal besten Dank.

Viele Grüße
Henrik
Mitglied: UnderworldNow
14.08.2006 um 11:49 Uhr
Ich hatte unter SuSE 10.1 das selbe Problem. Als Lösung funktioniert hat, einfach die Datei "~/.kde/share/config/kaccesssrc" zu löschen.
Bitte warten ..
Mitglied: eshe
23.08.2006 um 09:58 Uhr
vielen dank, es hat so funktioniert!
Bitte warten ..
Ähnliche Inhalte
Linux
KDE: OpenSUSE oder Kubuntu
gelöst Frage von ModdryLinux10 Kommentare

Huhu liebe Admins :) Ich habe folgendes Problem Ich habe mal wieder die Ehre den Admin vom Dienst in ...

Debian
KDE in Debian VM einrichten
gelöst Frage von istike2Debian7 Kommentare

Hallo, wenn ich versuche in Debian KDE statt Gnome einzurichten klappt es nicht. "apt-get install aptitude tasksel" läuft durch, ...

Windows Netzwerk
(mal wieder) Client im AD sperrt sich
gelöst Frage von freenodeWindows Netzwerk27 Kommentare

Hallo liebe Kollegen und Koleginnen, wir haben seit geraumer Zeit das Problem, dass sich ein einzelner Windows 7 Client ...

Router & Routing
Ip6tables sperrt komplett
gelöst Frage von ketanest112Router & Routing4 Kommentare

Hallo zusammen, ich habe schon ein wenig recherchiert, aber nix zur Problemlösung gefunden. Ich habe letztens dann doch auch ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 20 StundenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 21 StundenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 2 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 3 TagenSuche Projektpartner13 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
gelöst Frage von timsen-96Batch & Shell28 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk16 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...