Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Prozessorauslastung zu hoch

Mitglied: BeRTeL

BeRTeL (Level 1) - Jetzt verbinden

14.05.2006, aktualisiert 21:05 Uhr, 7089 Aufrufe, 2 Kommentare

Windows läuft zu lahm seit einiger Zeit

Hallo liebe Gemeinde.
Ich habe seit ein paar Wochen folgendes Problem und hoffe, dass ihr mir dabei helfen könnt:

Zunähst einmal die Beschreibung meines Systems:
Ich besitze einen Athlon XP 2000+ der auf einem Asus A7V Mainboard mit VIA KT 133 Chipsatz (Bios Version 1010 Beta 001B) steckt. In meinem PC sind 1024MB SD-RAM und ich habe eine GeForce 4 Ti 4600 Grafikkarte drin.
Ich habe 3 Festplatten in dem PC, die alle über den Ultra 100 Controller mit 80-poligen IDE Kalbeln angeschlossen sind (Controllerversion 2.20.0.14).
Die 100GB Platte wurde sofort nach der Neuinstallation meines Systems von Windows XP Pro erkannt. Vorher habe ich alles am normalen IDE Controller gehabt. Jetzt nutze ich den Ultra DMA Contoller meines Mainboards. Geschwindigkeitstess haben ergeben, dass die Datenübertragung jetzt schneller geht als zuvor.


Für die beiden 300 GB Maxtor Platten musste ich erst einen neuen Contoller-Treiber (der big LBA ermöglicht) installieren, damit die Pkatten erkannt werden. Ich kann aber nicht genau sagen, ob sich das schon negativ auf meine Systemperformance ausgewirkt hat.


Jedenfalls läuft der PC seit einigen Wochen deutlich langsamer als früher. Trozdem, dass ich bereits das ganze System neu installiert habe.

Wenn ich CDs brenne geht die CPU-Auslatung über 40-60% hoch. Das dürfte eigentlich nicht sein. Die sollte im Normalfall bei 1-4% liegen. Der Schreibpuffer füllt und leert sich auch sehr unregelmäßig obwohl der bei 100% sein sollte. Auch wenn ich auf den Platten etwas kopiere dauert es länger als üblich. Da hatte ich auch oft schon kleine Sprünge in den Liedern, beim Brennen von Musik-CDs.

Gerade eben habe ich nur den Virenscanner (im Tray), Opera und meine eMail-Programm geöffnet und die CPU-Auslastung liegt bei 54%

Wenn ich den Opera Browser an habe und verschiedene Seiten geladen habe werden die Pop up einblendungen (Animationen oben rechts im Fenster) auch sehr langsmal geladen.

Manchmal warete ich bis zu einer halben Minute, bis der PC wieder auf meine Klicks reagiert.

Wenn ich was drucken will dauert es auch verhältnismäßig lange, bis der Drucker mal anfängt etwas zu machen (HP Deskjet 990cxi).

Ich habe über ein ähnliches Problem mit der CPU-Auslastung schon in anderen Foren gelesen aber leider noch keine Lösung für meinen spezifischen Fall gefunden.

Habt ihr noch irgendeinen Rat oder Vorschläge für mich, was zu der Problemlösung oder zumindest der Fhlerdiagnose beitragen könnte?

Den VIA 4 in 1 Treiber habe ich auch bereits installiert. Das hat aber keine Abhilfe gebracht.

Habe den Drive-Speed ab und zu mit Nero gemessen. Manchmal sind die Datenübertragungsraten okay, aber öfter sind die Übertragungsraten einzeler Partitionen oder einer Platte drastisch niedriger als die der anderen.

Ich bin echt verzweifelt und ratlos. Bitte um eure Hilfe.

Vielen Dank im Voraus.

BeRTeL
Mitglied: brammer
14.05.2006 um 19:31 Uhr
Hallo,
erste frage: Wieviel Watt hat dien Netzteil ?
Bei weniger als 400 Watt könnte es ein Grund sein das der Rechner nicht richtig rund läuft.
Es könnte ein anderer Hardwarefehler sein (evtl. defekte ELKO's auf dem Board).
Es könnte sein das die Hardware nicht ganz mit einander Klar kommt (Ressourcen und Interrupts mal prüfen)
Zusätzliche IDE- Kontroller machen ab und an mal Probleme, würde die beiden P?Latten evtl. mal an den 2. IDE Kanal hängen, ist zwar langsamer als der extracontroller aber andere Prozesse könnten dann wieder schneller sein.
Vielleicht läuft eine Software im Hintergrund von der du nichts weiß...

Es gibt viele Möglichkeiten...
Bitte warten ..
Mitglied: BeRTeL
14.05.2006 um 21:05 Uhr
danke, das sind ja schon einige ansatzpunkte.

wie kann ich denn die Ressourcen und interrupts prüfen? hatte das problem auch noch nach einer neuinstallation, von daher schließe ich die Hintergrundsoftware aus.

die IDE Kanäle habe ich auch schon probiert aber da besteht das problem trotzdem
Bitte warten ..
Ähnliche Inhalte
Linux
IO Wait sehr hoch
Frage von schneerunzelLinux5 Kommentare

Hallo zusammen, ich habe seit einigen Wochen ein Problem: Mein HP Server will nicht mehr so wie ich. Folgendes ...

CPU, RAM, Mainboards

System fährt nicht vollständig hoch

gelöst Frage von derbermoeCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, ich habe mir einen Rechner aus folgenden Komponenten zusammengebaut: ASUS P7P55D-E mit Intel i5-750 Gainward nVidia GeForce ...

Grafikkarten & Monitore

GPU taktet nicht immer hoch!

Frage von StixXxGrafikkarten & Monitore9 Kommentare

Hallo ich habe einen neuen Pc zusammen gebaut und er läuft wie das Problem schon sagt nicht immer ganz ...

LAN, WAN, Wireless

Ping Antwortzeit manchmal zu hoch

Frage von RalphTLAN, WAN, Wireless9 Kommentare

Moin, mal eine ganz allgemeine Frage: Im lokalen LAN habe ich in der Regel beim Ping eine Antwortzeit < ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 11 StundenInternet5 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 2 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 3 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 3 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging27 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid18 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk18 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...