Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Public Folder 2007 - 2013 Migration, Ordner-Regel funktionieren nicht mehr

Mitglied: LordXearo

LordXearo (Level 2) - Jetzt verbinden

01.10.2014, aktualisiert 10:39 Uhr, 1609 Aufrufe, 2 Kommentare

Hallo Zusammen,

ich habe eine Migration von Exchange 2007 zu Exchange 2013 durchgeführt. Funktionierte auch fast alles auf Anhieb.

Nun im letzten Schritt wurden die öffentlichen Ordner übertragen. Sah auch im ersten Blick alles gut; alle Einstellungen wurden übernommen. Das große aber kommt jetzt....

Die Ordner-Regeln funktionieren nicht mehr. Das heisst alle unseren Ordner die mail-enabled sind, also eine Mail-Adresse besitzen, leiten keine Mails mehr an andere Empfänger weiter. In den LOG-Dateien kann ich gar nichts dazu finden. Es sieht so aus, als würden die Regeln komplett ignoriert werden, und gar kein versuch findet statt diese Mails weiterzuleiten.

Testweise habe ich mit Exchange 2013 einen neuen ÖO erstellt und getestet. Gleiches verhalten.

Find dazu nichts im Netz und weiss langsam nicht mehr weiter.

Für jeden Tip / Info wäre ich dankbar.

Viele Grüße
Xearo

Edit:
Die Regel scheinen doch zugreifen, nur die weiterleitung funktioniert nicht.

Nochmal Edit:

Nun scheint es zu funktionieren, aber nur bei neu erstellen öffentlichen Ordnern.
Mitglied: LordXearo
01.10.2014 um 13:39 Uhr
Habe das Problem nun endlich eingekreist.

Exchange Server 2013 nutzt Postfächer für die Bereitstellung der Öffentlichen Ordner. Dabei gibt es einen "Hauptordner / Primäre Hierarchie" bzw. Postfach und untergeordnete "Sekundäre Hierarchie".

Bei der Migration werden in der Regel die Öffentlichen in mehrere Sekundar Postfächer zusammengefasst. Aus diesen bekomme ich keine Mail über die Ordnerregeln weitergeleitet. Aus der Hauptpostfach funktioniert das. Womit das zusammenhängt, kann ich leider noch nicht sagen.
Bitte warten ..
Mitglied: LordXearo
02.10.2014 um 11:01 Uhr
Es lag am Speicherkontigent der Postfächer. Ich habe es bei den Postfächern anfangs bereits individuell eingerichtet. Das hat nicht wirklich funktioniert. Da ich die Postfächer für ÖO in eigene eigene Datenbank gepackt habe, habe ich die Regeln der Datenbank selbst angepasst. Nun klappt es, wundert mich nur das nie etwas geloggt wurde.

Andere Baustelle war dann noch, dass von den ca. 30 migrierten "mail-enabled" ÖO nur noch 5 im Ex2013 als "mail-enabled" markiert waren. Trotzdem konnten alle per Mail erreicht werden. Das hat aber noch ein paar andere kleine fehler ausgelöst. Naja andere Baustelle, Thema ist durch.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Migration Exchange 2007 zu 2013 - Public Folder teilweise weg

gelöst Frage von Andy1987Exchange Server16 Kommentare

Moin Moin, ich musste seit Freitag ein komisches Verhalten bei unseren Öffentlichen Ordnern feststellen, was ich mir irgendwie nicht ...

Exchange Server

Move Public Folder to another Public Folder

Frage von c64b311ee9Exchange Server4 Kommentare

Hallo liebe Community, ich suche nach einem Befehl für Exchange Online, der mir einen Ordner (Bam) eines Unterordners (\Interessenten\A-C\ ...

Exchange Server

Public Folder Exchange 2013 kann keine AD Gruppen verknüpfen

gelöst Frage von 116480Exchange Server8 Kommentare

Hallo, ich habe einen Exchange 2007 Folder aufgelöst. Vorher Printscreens gemacht mit Berechtigungen. Per PST Exportiert und bei 2013 ...

Exchange Server

Exchange Migration 2007 auf 2013

gelöst Frage von quattrophilipExchange Server2 Kommentare

Hallo, Folgendes Problem ich hab am Wochenende Exchange migriert. Alles läuft reibungslos! Exchange 2007 wurde auf 2013 migriert. Das ...

Neue Wissensbeiträge
Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 StundeWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 1 StundeMicrosoft1 Kommentar

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1017 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)13 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall11 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware10 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...