Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Putty - access denied!

Mitglied: klansoft

klansoft (Level 1) - Jetzt verbinden

24.06.2007, aktualisiert 25.06.2007, 13874 Aufrufe, 8 Kommentare

Putty auf zwei verschiedenen XP-Rechner

Hallo Leute!

Ich betreibe Putty auf zwei verschiedenen XP-Rechner. Die Rechner haben k e i n e Firewall. Sie befinden sich nämlich hinter einer Linux-Firewall und brauchen somit selbst keine Soviel vorweg. Doch jetzt kommt´s:

Auf dem einen der beiden Rechner habe ich uneingeschränkten Zugriff auf den Linuxserver. Putty aufrufen, abgespeichertes Profil aufrufen, Nutzer eingeben, Passwort eingeben *schwups* drauf auf dem Rechner.

Jetzt Rechner Nummer zwei: Gleiche Putty-Version, abgespeichertes Profil aufrufen, Nutzer eingeben (und hier tritt schon der erste Unterschied auf: während auf Rechner 1 nach Nutzerabfrage direkt die Abfrage nach "Password:" kommt, erscheint auf Problemrechner Nr. 2 die Aufforderung: "Nutzer@192.168.0.1´s password:"), und dann kommt, nach Eingabe des korrekten Passworts, der Hinweis: access denied!

Tja, und ich kann dazu sagen, dass SSH unter Linux im Standardmodus läuft. Dort sind also keine IP-Einschränkungen o.ä. eingestellt.

Und jetzt benötige ich jemanden, der entweder die Erfahrung schon gemacht hat und die Lösung kennt oder jemanden, der mehr Durchblick hat als ich

Wäre jedenfalls nett, wenn hier jemand ein Tip für mich hat.

Danke vorab...

klansoft
Mitglied: spacyfreak
24.06.2007 um 20:52 Uhr
Die Verbindung wird offensichtlich aufgebaut, sonst würde kein Login erscheinen.
Daher sieht es aus meiner Sicht am ehesten nach einem falschen Passwort oder Usernamen aus.
Wenn du mit Putty auf den ersten Rechner connectest (PC2), und von DORT per ssh auf den zweiten "weiterspringen" willst (PC3), wird bei der Anmeldung der User verwendet, mit dem du an PC2 angemeldet bist.

Daher kannst Du von PC2 dich auf PC3 weiterverbinden per

ssh root@<ip-adresse-von-pc-3> (oder eben einen anderen user, der auf PC3 existiert.)


PC-mit-Putty---------------------------PC2-------------------------PC3
Bitte warten ..
Mitglied: klansoft
24.06.2007 um 22:13 Uhr
Ich glaube da liegt ein Missverständnis vor. Und ich hatte mich so bemüht, es eindeutig zu schreiben

Ich will nicht von einem PC zum anderen weiterverbinden. PC1 und PC2 sollen beide auf den Linux zugreifen können. Autark. Nicht gleichzeitig! Der eine ist ein Laptop und das habe ich nicht immer hier und der andere ist ein Desktoprechner, der immer hier steht. Vom Laptop klappt´s einwandfrei, vom Desktop eben nicht. D.h. ich bekomme die Adresse am Desktop so angezeigt, wie oben beschrieben. Obwohl es zum Zeitpunkt des Konnektierens keinen anderen Rechner im Netz gibt!.

Der Benutzername und das Passwort sind 100% korrekt!

Gruß

Motu
Bitte warten ..
Mitglied: 25510
25.06.2007 um 09:27 Uhr
.. und was gibt das Log auf dem Linux-System für einen Fehler aus?

mfg TZ
Bitte warten ..
Mitglied: aqui
25.06.2007 um 10:05 Uhr
Sind auf beiden Rechnern die Putty Konfigs identisch (linke Spalte) ??
Bitte warten ..
Mitglied: spacyfreak
25.06.2007 um 20:12 Uhr
Irgend ein klitzekleiner Unterschied muss bestehen, sonst würde es ja funktionieren.
Guggst du nochmal Putty Profil genau an, oder mach mal ein neues.
Oder mal nen anderen ssh client probieren nur so zum spass. Der Fehler liegt an der Putty Config, da verwette ich meine nicht vorhandene Rente drauf!

Da der Login erscheint, ist die Netzverbindung schonmal ok.
Für mich siehts nach wie vor nach falschem Usernamen oder PW aus.
Ich nix anderes Erklärung haben! Englische/Deutsche Tastatur????
Bitte warten ..
Mitglied: klansoft
25.06.2007 um 21:03 Uhr
Also:

Ich habe Putty auf beide Rechner im gleichen Verzeichnis installiert. Auf dem Prob-Rechner habe ich dann das komplette Verzeichnis des funktionierenden Rechners rüberkopiert (nachdem ich vorher das Putty verzeichnis manuell vom Prob-Rechner gelöscht habe). Das Ergebnis ist das gleiche. Die Tastatur ist natürlich auf beiden Rechnern auf Deutsch eingestellt. Das Prob müsste auch m.E. ausserhalb vom Rechner liegen, da ich eine solch "komische" Anzeige beim Connecten bekomme, wie weiter oben beschrieben...

Ich bekomme aber auch kein Putty.log!? Obwohl unter Konfig eingestellt...

Und dann bin ich noch die gesamte Konfiguration Schritt für Schritt durchgegangen (beide Rechner standen zu dem Zeitpunkt nebeneinander: sie sind völlig identisch...

Ich sag ja: ich bin mit meinem Latein am Ende!
Bitte warten ..
Mitglied: klansoft
25.06.2007 um 21:57 Uhr
http://ftp.ssh.com/pub/ssh/SSHSecureShellClient-3.2.9.exe

Dann probier mal den ssh client.
Gruss

Jo, jetzt kommt´s: Hat einwandfrei funktioniert! Dafür zunächst meinen Dank. Danach habe ich noch einmal Putty installiert und mit einem Mal funktioniert Putty jetzt auch. Direkt mit dem bekannten Sicherheitshinweis (den ich vorher hier auf dem Rechner nie zu sehen bekam) wegen dem unbekannten Schlüssel...

Jetzt funktioniert es wieder. Mich würde nur interessieren, woran es gelegen hat! Aber ich befürchte, da werde ich mich eher in den Weiten der Windows-Rechner verlaufen, oder?

Trotzdem Allen meinen Dank für die Bemühungen, dieses Problem zu lösen...

Gruß

Klansoft
Bitte warten ..
Ähnliche Inhalte
Windows Server
WMI Access Denied
gelöst Frage von sunicsWindows Server8 Kommentare

Hallo zusammen, wir haben einen Windows Server 2008 R2 im Einsatz auf dem wir gerne gewisse sachen überwachen wollen. ...

Windows 10
Logon.bat - Access Denied
Frage von HansWurstAugustWindows 105 Kommentare

Hallo zusammen, habe jetzt auf der Maloche einen Windows 10 PC (vorher noch nix mit 10 gemacht). Mein AD ...

Internet
Google Chrome - Access Denied
Frage von Grave111Internet4 Kommentare

Hallo zusammen, ich hätte mal eine Frage bezüglich dem Chrome Browser. Ich möchte auf ein WebIf eines Gerätes bei ...

Windows Systemdateien

WMI Notofication Query Access denied 0x80041003

Frage von 124611Windows Systemdateien

Guten Abend, ich möchte auf einem unserer Domänencontroller (2012R2) gerne per "wbemtest" folgende Notification Query auslesen SELECT * from ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 StundenRouter & Routing

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 15 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 20 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...