Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst qmail nimmt passwörter nicht mehr entgegen

Mitglied: goldfisch1980

goldfisch1980 (Level 1) - Jetzt verbinden

22.01.2009, aktualisiert 16:18 Uhr, 4054 Aufrufe, 2 Kommentare

ich kann seit heute mittag nicht mehr auf meine mail accounts zugreifen, weil qmail immer sagt, das Passwort würde nicht mehr stimmen. Es wurden keinerlei veränderungen vorgenommen.

Ich weiss, es klingt doof, weil ich erst vorgestern hier ein ticket bzgl. qmail und datensicherung vornahm. Aber es ist so, dass diesbezüglich noch absolut nichts geändert wurde. Weder Kennwörter, Noch rechte noch sonst was.
Seit heute mittag komme ich auf keinen einzigen Mail Account mehr drauf. Die Passwörter stimmen alle nicht mehr. Ich kann mir nicht erklären wieso das so sein soll. Wie gesagt, es wurde nichts gemacht.
Habe sogar schon das Passwort über das PLESK neu gesetzt, aber scheint auch nichts gebracht zu haben. Ich verzweifle!

In den Login Files steht auch nichts spektakiuläres drin, ausser LOGIN FAILED.

Wenn ich lt. Handbuch nach der checkpassword Komponente suche, dann findet er das Programm auf meiner Platte nicht. Ist das evtl. normal? locate checkpassword findet leider gar nichts (auch nach updatedb).

Ach ja, wenn ich beim build root dir ein make check mache, bricht dieser nun mittels "instcheck: fatal: unable to switch to /var/qmail/doc: file does not exist" ab!?

Wäre gut, wenn mir jmd. asap einen tipp gebenen könnte oder hinweise, dass ich das rausbekomme, was da los ist.... Danke!




viele grüße,
Phil
Mitglied: goldfisch1980
22.01.2009 um 18:29 Uhr
wie es scheint habe ich doch was gemcht.. die "man" und "doc" Order in /var/qmail fehlen!? Aber wo bekomme ich die nun her....

Muss ich dafür extra neu kompilieren und diese dann reinkopieren!?
Bitte warten ..
Mitglied: goldfisch1980
23.01.2009 um 01:04 Uhr
Okay... Fehler gefunden. Irgendwie ist die Berkeley Datenbank zuerschossen. Ein recreate geht mit meiner Plesk version leider nicht...
Naja. mach ich mal ein upgrade... Ich schliesse das ticket hiermit auch.


Symptoms
Login to horde webmail is now possible, POP3/IMAP/SMTP authorization does not work. The following error occurs in maillog when trying to authorize:

/usr/local/psa/var/log/maillog
..............
LOGIN FAILED, ip=[127.0.0.1]
IMAP connect from @ [127.0.0.1]checkmailpasswd: unable to open mail authentication database: No such file or directory
..............
Cause
Berkeley Database with credentials of all mail accounts is missing.
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
Putty nimmt Datenbank-Passwort nicht an
Frage von LpapillonMHosting & Housing2 Kommentare

Hallo. Ich möchte ein Datenbank-Backup bei Strato sichern. Das heißt: auf meinen Webspace hochladen. Auf die Festplatte oder was ...

Windows Netzwerk

Netzlaufwerk verbinden (WebDav) nimmt Passwort nicht an

Frage von etzelbergWindows Netzwerk12 Kommentare

Hallo, Ich habe ein Problem beim „Web-Laufwerk verbinden“ (WIN 7). Nach der Eingabe der Server-Adresse ) werde ich zur ...

Windows Netzwerk

Neue Domäne nimmt Passwort nicht an (Server 2012 R2)

Frage von EvilmachineWindows Netzwerk8 Kommentare

Hallo Kollegen, ich habe folgendes komisches Phänomen. Wenn ich das Kennwort des DOM Admin ändern will bekomme ich immer ...

Exchange Server

SMTP zwischen Exchange und qmail

Frage von raphaelkExchange Server1 Kommentar

Hallo zusammen, habe hier ein kleines Problem mit der SMTP-Kommunikation zwischen einem Exchange 2010 und einem qmail. Der Exchange ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 12 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 15 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...