Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Qnap 101-Daten kopieren geht nicht weiter

Mitglied: smirga

smirga (Level 1) - Jetzt verbinden

04.03.2008, aktualisiert 11.03.2008, 6347 Aufrufe, 1 Kommentar

Moin!
Bin kein EDV-Fachmann, besitze nur gefährliches Halbwissen.

Ich habe von Qnap den 101 NAS-Server zugelegt.
Festplatte ist eine WD Caviar SE16 500 GB.

Nun tauchen nervige Probleme auf.

Regelmäßig produzieren kann ich folgenden:
Ich nehme viele Dateien (z. B. mehr als 10 Bilder) und möchte sie von einem in den anderen Ordner kopieren, das Kopieren fängt an und bleibt hängt sich dann auf. Es passiert nichts mehr. Möchte ich den Rechner runterfahren kommt die Meldung: Kopieren... Windows ist mit kopieren beschäftigt...oder brechen Sie den Kopiervorgang ab. Abbrechen geht aber nicht. Der Button ist zwar da, aber es passiert nix.

Anderes Problem ist, dass wenn Dateien kopiert oder verschoben sind, ist es im Dateiexplorer nicht unbedingt sofort ersichtlich ist (manchmal schon). Erst nach F5-aktualisieren sind die Dateien zu sehen.

Machmal kann ich Dateien, die ich bearbeite, nicht wieder abspeichern, sondern muss sie unter neuem Namen abspeichern. Fehler kann ich nicht sicher reproduzieren.

Das sind alles Sachen, die ein normales Arbeiten mit der EDV dann doch stark behindern und man ist verunsichert.

NAS/PC/Laptop sind am Switch angeschlossen. Habe jetz alles auf feste IP umgestellt und gehofft, dass der Fehler nicht mehr auftaucht, aber nix wars...
Laufwerke sind gemapt und klappt auch bestens.

Desktop-PC: Windows XP Home, feste IP LAN max 1000MBit
Laptop: Windows XP Pro, feste IP LAN max 1000MBit und WLAN
Router: Telekom Speedport W 701V max 100MBit
NAS: Qnap 101 max 1000MBit mit WD Caviar SE16 500 GB
Switch: Delink max 1000MBit

Irgenwie habe ich das Gefühl, das irgendetwas die Kommunikation zwischen Netzwerkbestandteilen bremst. Der Speedport bringt am wenigsten Leistung, aber eigentlich sollten 100 MBit doch für eine normale Netzwerkleistung ausreichen. Im Büro haben wir ein reines 100 MBit Netzwerk und es klappt auch mit größten Dateien alles bestens.

Hat jemand einen Tip? Was kann ich ändern, was werden noch für Informationen benötigt, um den Fehler auf die Schliche zu kommen?
Mitglied: smirga
11.03.2008 um 19:22 Uhr
Viele Tipps gab es ja nicht ...aber ich habe weiter rumexperimentiert und folgende Erkenntnisse gewonnen:

Den Server direkt an den Laptop angeschlossen - Problem bleibt bestehen.
Den Server direkt an den PC angeschlossen - kein Problem. Absolut zuverlässig mit sehr, sehr guter Geschwindigkeit. Auch über den Switch angeschlossen gibt es beim Daten kopieren zwischen PC und QNAP keine Probleme.

Also liegt es wohl an irgendwelche Einstellungen im Laptop. Welche können dafür in Frage kommen?
Der PC hat eine GB-Netzwerkkarte, der Laptop (Dell) nur eine 100MB-Karte. Aber das kann es doch eigentlich nicht sein.
Ich glaube auch nicht, dass es die Firewall ist, da ja bei Laptop - Server das Kopieren anfängt und später erst stehenbleibt. Wenn die Firewall entsprechend eingestellt wäre, dürfte es doch gar nicht erst anfangen.
Wenn ich Dateien auf dem Server selbst kopiere mit der Verbindung PC -Server kein Problem.
Bei der Verbindung Laptop -Server geht es wieder nicht. Wie kann es sein, dass der Laptop ein Aktion auf dem Server selbst behindert?

Vielleicht jetzt jemand irgendeine Idee?
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

QNAP NAS Daten von einer Festplatte nach zurücksetzung

gelöst Frage von HonkelordSAN, NAS, DAS22 Kommentare

Guten tag liebe Leute, Ich habe hier ein QNAP TS-259 Pro+ mit folgender Vorgeschichte: Das NAS wurde ganz normal ...

Netzwerkprotokolle

ISCSI LUN Daten kopieren

Frage von leon123Netzwerkprotokolle20 Kommentare

Hallo zusammen, ich habe hier ein Testlab mit 2 ESXi. Hier sind zwei ISCSI Luns angebunden die sich auf ...

Batch & Shell

Kopieren von Daten per bat

gelöst Frage von kayes73Batch & Shell9 Kommentare

Hallo zusammen, ich hoffe das meine Frage hier nicht schon hundertmal in verschiedensten Variationen gestellt wurde. Es geht um ...

Festplatten, SSD, Raid

Daten kopieren von teildefekter Festplatte

gelöst Frage von FreankhFestplatten, SSD, Raid17 Kommentare

Hi. Ich habe ein defektes Laufwerk,auf das noch zugegriffen werden kann. Ich habe 60 GB Daten zu verschieben/retten. Problem ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...