Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Der Quellserver nimmt zuerst keine Replikationsanforderungen entgegen.

Mitglied: mr.spencer

mr.spencer (Level 1) - Jetzt verbinden

12.05.2010 um 14:22 Uhr, 10395 Aufrufe, 4 Kommentare

Hola,

ich habe ein Problem mit der Replikation meiner zwei Windows 2008 R2 Server und bis jetzt in den Foren nichts brauchbares in Foren gefunden. Die Server sind beide in der gleichen Domäne am gleichen Standort. Die Replikation ging auch schon, bis ich (vermutlich lag es daran) einen Server erneuern und die FSMO Rollen verschieben musste.

Das AD repliziert sich jetzt (die FSMO Rollen wurden wieder zurück verschoben) wieder wunderbar. Die Gruppenrichtlinien werden allerdings unregelmäßig übernommen. Möchte ich die Replikation unter "Standorte und Dienste" manuell anstoßen, kommt folgende Fehlermeldung:

"Der Quellserver nimmt zuerst keine Replikationsanforderungen entgegen."
oder
"Der Zielllserver nimmt zuerst keine Replikationsanforderungen entgegen."
jenachdem von wo ich es anstoßen möchte.

Ich habe auch schon die Kennwörter der Computerkonten zurückgesetzt. Die FSMO Rollen liegen alle wieder richtig beim DC1.
Hat jemand vielleicht noch eine zündende Idee?
Mitglied: grandma
12.05.2010 um 14:36 Uhr
Hi,

probiere mal das

http://support.microsoft.com/kb/260575/EN-US/

ansonsten oder vllt am einfachsten dcpromo runterstufen und dann wieder hoch am besten mit neuen hostnamen.
Bitte warten ..
Mitglied: Yusuf-Dikmenoglu
12.05.2010 um 15:10 Uhr
Servus,

es kann auch sein, das du nur zu ungeduldig bist. Wenn du den DC jetzt oder vor kurzem erst neu aufgesetzt hast,
gedulde dich noch etwas und gib der Replikation noch Zeit. Abgesehen davon haben die FSMO-Rollen weder
mit der Benutzeranmeldung noch mit der AD-Replikation eine große Rolle. Und die SYSVOL-Replikation findet
ab dem Gesamtstrukturfunktionsmodus "Windows Server 2008" über DFSR statt.


Viele Grüße

/ > Yusuf Dikmenoglu
Bitte warten ..
Mitglied: mr.spencer
17.05.2010 um 10:24 Uhr
Danke, aber die Kennwörter habe ich schon zurück gesetzt. Die Server laufen jetzt schon ca. eine Woche und sie replizieren sich immer noch nicht korrekt.
Bitte warten ..
Mitglied: mr.spencer
01.06.2010 um 15:26 Uhr
Problem gelöst. Es lag an dem zweiten Domaincontroller. Habe die Rollen auf den ersten verschoben, den zweiten aus dem Domäne genommen und ihm einen anderen Namen verpasst. DC2 wieder rein und alles ging wieder.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken
Frage von OIOOIOOIOIIOOOIIOIIOIOOOServer-Hardware29 Kommentare

Guten Morgen, normalerweise haben wir seit mehreren Jahren noch nie ein Problem mit dem Strom gehabt. Nun heute ist ...

Exchange Server

Quellserver nach Exchangemigaration 2003 zu 2010 verreckt

Frage von corpse2001Exchange Server2 Kommentare

Hallo, habe mal eine kurze Frage bzgl. Exchange. Ich habe einen Exchange 2003 vollständig auf einen Exchange 2010 migriert ...

Microsoft Office

Office 2016 "Das wichtigstes zuerst"

gelöst Frage von JonnyblueMicrosoft Office9 Kommentare

Hallo zusammen, ich versuche gerade Office 365 zu deployen und das klappt auch soweit ganz gut. Ich habe es ...

Windows Server

Microsoft Dateiserver Migrationstoolkit Quellserver nicht erreichbar

gelöst Frage von tomeknfrWindows Server27 Kommentare

Moin zusammen, ich bin immernoch an meiner Migration SBS 2008 - Server 2012R2 dran leider. Ich habe zur Zeit ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

VB for Applications
VBScript mit WINscp für einfachen FTP Transfer und nachträglichem verschieben der Datei in ein erledigt Verzeichnis
Frage von KeiosIDVB for Applications9 Kommentare

Hallo, leider soll ich auf den neueren Servern(Win2016R2) keine *.Bat Dateien mehr laufen lassen. Hier soll nun alles über ...