Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Quick Launch Leiste ist häufig doppelt und dreifach vorhanden!

Mitglied: rima

rima (Level 1) - Jetzt verbinden

16.08.2007, aktualisiert 24.10.2007, 8611 Aufrufe, 1 Kommentar

Hallo zusammen,
ich habe das Problem, daß die Quick Launch Leiste auf unseren Citrixservern bei einigen Usern häufig doppelt und dreifach vorhanden ist.
Wenn ich das mit einem Testprofil nachstellen möchte, klappt das komischerweise nicht.
Es lässt sich auch nicht´s ungewöhnliches im Userprofil feststellen "\\server11\m$\Dokumente und Einstellungen\username\Anwendungsdaten\Microsoft\Internet Explorer\Quick Launch".
Folgendes habe ich schon mal Probiert :
« How to exclude certain groups from Windows Group PolicyThe domain “Your domain” is not in the current list of domains on Terminal Servers Citrix Servers »Multiple Quick Launch Toolbars on Citrix or Terminal Servers
12th July 2006

…Quick Fix…
If you are getting two Quick Launch toolbars on Terminal Servers then it can be difficult to find how to get rid of one of them. Here are ways this can be achieved.
There appears to be a duplicate registry key.
HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams\Desktop\Tas­kbar
is a duplicate of
HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams\Desktop\Tas­kbarWinXP
Solution is to delete the above regitry key. This can be achieved by a login script as below:
DEL HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams\Desktop\Ta­skbar
I have also seen multiple toolbars at times. This can be sorted by simply recreating the user profiles.

und

found the solution

Make a reg file of this and put it into AD GPO so it will run when the users log in. this will delete the users old w2k quick launch bar and restore the w2k3 quick launch bar. (For those who don't know what I am talking about. the quick launch bar is the bar next to the start button where your "show desktop" "outlook", etc.. and other small shortcuts are located.)
Have fun Yvonne, I have tried to send this reg key to your mail, but it refuses to receive it.

Regards Lars. mailto:lars.f.christensen@simcorp.com

Windows Registry Editor Version 5.00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
"Settings"=hex:28,00,00,00,ff,ff,ff,ff,02,00,00,00,03,00,00,00,6b,00,00,00,1e,\
00,00,00,00,00,00,00,3a,02,00,00,20,03,00,00,58,02,00,00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StreamsMRU]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSetTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoActiveDesktop"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"ClassicShell"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer Bars\{32683183-48a0-441b-a342-7c2a440a9478}]
@="Media Band"
"BarSize"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoBandCustomize"=dword:00000000
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"NoSaveSettings"=dword:00000000
"NoSetTaskbar"=dword:00000000
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"**del.NoMovingBands"=" "

Hat aber leider alles nicht´s gebracht , wer kennt eine Lösung ?

MFG
René
Mitglied: Diesel
24.10.2007 um 19:59 Uhr
Hi,

ich habe das gleiche Problem auf Win2k Servern. Ich schalte mich täglich per RTP auf die Server auf und jeden Tag werden es mehr Schnellstart-Leisten...
Hatte teilweise schon 5 Stück.

Womit kann das zusammenhängen. Das Problem habe aber nur ich mit meinem Profil. Arbeitskollegen haben dergleichen Probleme nicht. Warum?
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Nicht doppelt vorhandene Dateien (nur Name) finden

gelöst Frage von dareboBatch & Shell4 Kommentare

Ich bin auf der Suche nach einer einfachen Möglichkeit (z.B. Batchlösung mit Ausgabe) viele Dateien (größer 500.000) nur nach ...

Windows Netzwerk

Windows 7 Netzwerkverbindung sporadisch doppelt vorhanden

gelöst Frage von andy6666Windows Netzwerk7 Kommentare

Hallo Folgendes mir unerklärliches Problem habe ich an einem neu installierten Windows 7 prof. PC. Die Netzwerkverbindung spinnt sporadisch, ...

Vmware

Veeam Quick Migration sehr langsam

Frage von Leo-leVmware5 Kommentare

Hallo Forum, ich habe hier eine Synology NAS mit 3 ESXi Hosts + von der Synology zum Test ein ...

Windows 8

Quick Launch Bar in Win 8.1 verschwindet oftmals wieder - ist Windows Updates dran schuld?

Frage von Rene1976Windows 83 Kommentare

Hallo, wir nutzen Win 8.1 Prof und wollen trotzdem nicht auf unsere lieb gewonnene Quick Launch Bar verzichten. Des ...

Neue Wissensbeiträge
SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 4 StundenSAN, NAS, DAS

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 6 StundenDatenschutz4 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 3 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
Frage von DultusLAN, WAN, Wireless31 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung24 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen20 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...