Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Radeon 5870 Win7 64 (grüne) Pixel Grafikfehler

Mitglied: CaviaPorcellus

CaviaPorcellus (Level 1) - Jetzt verbinden

26.10.2010 um 00:06 Uhr, 8587 Aufrufe, 3 Kommentare

Hallo, heute mal ein Problem in eigener Sache:

gestern Abend habe ich,wie in den letzten Tagen häufiger, das neue Medal Of Honor gespielt und plötzlich war der ganze Bildschirm voller regelmäßig angeordneter Pixel.
Rechner neugestartet, liefs wieder für ein paar Minuten. Dachte: Hitze. Rechner aus, abkühlen lassen, neugestartet, lief ein paar Minuten, selbes Problem.

Heut morgen hatte ich dass das Problem plötzlich auch im Windows. Die Superbar von Win7 64 sieht wenn ich mit der Maus drüber fahre auch so verpixelt aus.
Allerdings kann ich keinen Screenshot machen, dieser sieht normal aus.
Der Bildschirm isses nicht. Hab zwei und auf beiden dasselbe Problem.
Treiber im abgesicherten deinstalliert, neusten Catalyst gesaugt, installiert, Reboot, selber Fehler.

Mittlerweile ist es wenn ich MoH starte von Beginn an so:
http://yfrog.com/0jmohpj

Arcania - Gothic 4 grad probiert: Selbes Problem. Nur sind die Pixel rot.

Ich tippe eigentlich NICHT auf die Grafikkarte. Ich habe seit geraumer zeit bei manchen(!) Spielen das Problem, dass nach einiger Zeit plötzlich fiese Grafikfehler auftreten.
Verzerrte Polygone, ähnlich einem Kaleidoskop. Manchmal siehts auch aus wie als würden alle Polygone konzentrisch in die Mitte des Bildschirms gezogen...

Nun das Interessante: Vorher hatte ich ne Radeon 3870 drin. Da hatte ich dieselben Grafikfehler (Polygone etc. Das mit den Pixeln ist neu).

Kann es evtl auch das Mainboard oder der RAM sein? PCI-E Steckplatz?
Kennt jemand das Problem?

Danke und viele Grüße
CP
Mitglied: CaviaPorcellus
26.10.2010 um 00:40 Uhr
Hier noch ein Bild vom Desktop:
http://yfrog.com/55desktopowj

Ich geh jetzt pennen.
Bitte warten ..
Mitglied: Phalanx82
26.10.2010 um 09:33 Uhr
Zitat von CaviaPorcellus:
Hallo, heute mal ein Problem in eigener Sache:

Hallo auch.

gestern Abend habe ich,wie in den letzten Tagen häufiger, das neue Medal Of Honor gespielt und plötzlich war der ganze
Bildschirm voller regelmäßig angeordneter Pixel.
Rechner neugestartet, liefs wieder für ein paar Minuten. Dachte: Hitze. Rechner aus, abkühlen lassen, neugestartet, lief
ein paar Minuten, selbes Problem.

fein, Grafikkarte defekt.

Heut morgen hatte ich dass das Problem plötzlich auch im Windows. Die Superbar von Win7 64 sieht wenn ich mit der Maus
drüber fahre auch so verpixelt aus.
Allerdings kann ich keinen Screenshot machen, dieser sieht normal aus.

Jopp, Grafikkarte defekt, da siehst du auch meist bei Screenshots keine Fehler
denn das Bild liegt ja eigendlich im richtigen Zustand vor, wird aber fehlerhaft
ausgegeben Richtung Monitor. Aus diesem Grund sieht man dort meist nichts, Bilder mit
einer Digicam machen, dann sieht mans.

Mittlerweile ist es wenn ich MoH starte von Beginn an so:
http://yfrog.com/0jmohpj

Keine Ahnung was das sein soll da, der Link geht nicht, genau wie dein 2. Link.

Arcania - Gothic 4 grad probiert: Selbes Problem. Nur sind die Pixel rot.

as mentioned... Grafikkarte defekt.

Ich tippe eigentlich NICHT auf die Grafikkarte. Ich habe seit geraumer zeit bei manchen(!) Spielen das Problem, dass nach einiger
Zeit plötzlich fiese Grafikfehler auftreten.
Verzerrte Polygone, ähnlich einem Kaleidoskop. Manchmal siehts auch aus wie als würden alle Polygone konzentrisch in die
Mitte des Bildschirms gezogen...

Dann tippst du leider grottenfalsch, obwohl alle Indizien auf Grafikkarte schließen lassen.
Deine Probleme sind typisch für defekte Grafikkarten bzw. welche die bald ganz defekt sind.
Das Problem kenne ich von GeForce Karten, hatte ich letztes Jahr selbst bei meiner GTX280.
Die Kühlung einer oder mehrerer Komponenten (in diesem Fall wahrscheinlich RAM oder RAMDAC)
ist unzureichend, daher tritt das Problem meist erst nach einer gewissen Laufzeit auf wenn die Karte
sich aufheizt.
Ich kann dir schonmal vorher sagen was bald passieren wird:
Du wirst diese Grafikfehler noch verstärkter bekommen, ggf. sogar Bluescreens erst beim spielen, dann in Windows,
irgendwann wird dein Desktop schon beim 1. Hochfahren des Rechners nach mehreren Stunden Ausschaltzeit nicht mehr richtig
dargestellt werden, falls du überhaupt noch einen Desktop zu Gesicht bekommst und der Rechner nicht vorher schon
einen Reboot macht oder einfach einfriert. Wenns ganz schlimm kommt, wirst du schon unzählige Artefakte beim Bios
Post haben.

Ging mir wie gesagt 2x so bei meiner GTX280, kam zur RMA, "neue" Karte zurück bekommen (war eine gebrauchte aus der RMA,
sah man u.a. am Staub und Kratzern am Gehäuse), halbes Jahr gelaufen -> gleiches Problem wieder, nochmal zur RMA und
dann eine nagelneue GTX280 zurück bekommen, seither keine Probleme bis auf die Lüftersteuerung, diese ist bei ATI und bei
Nvidia meist sehr problematisch wie die ganze Kühlung.

Bei allen 3 GTX280 funktionierte die Steuerung irgendwann nicht mehr und die Grafikkarte dreht nur noch mit 30-40% Geschwindigkeit,
nur beim Einschalten wird kurz hoch geschraubt. Heißt für mich, das ich jedesmal in Windows den Lüfter manuell hoch regeln muss,
wenn ich ein Spiel starte damit mir die Karte nicht wieder abfackelt. Geht auch automatisch aber will nicht unbedingt immer bei jedem
Windows Start den Brüllwürfel Sound aus meinem Tower hören auch wenn ich garnicht spielen möchte.

Nun das Interessante: Vorher hatte ich ne Radeon 3870 drin. Da hatte ich dieselben Grafikfehler (Polygone etc. Das mit den Pixeln
ist neu).

Ist weniger interessant als wahrscheinlich gleicher Hersteller der Grafikkarte? Wie gesagt, die Kühlungen von 2Slot Grafikkarten sind
bei Nvidia als auch bei ATI meist sehr schlecht wenn sie mit dem Referenz Design Kühler ausgestattet sind und es gibt viele Ausfälle,
früher oder später.

Kann es evtl auch das Mainboard oder der RAM sein? PCI-E Steckplatz?

Nein kann nicht am Mainboard liegen, das lässt keine Grafikfehler der Art entstehen, eigendlich überhaupt keine.
PCI-E Steckplatz ebenfalls nicht dann würde die Karte garnicht laufen oder dauernd Bluescreens werfen oder beim
Bios Post schon aussteigen.
RAM ebenfalls nicht dann hast du ebenfalls Bluescreens, App Crashs etc. aber keine Grafikfehler idR. Kannst den RAM aber trotzdem
mal mit Memtest86+ testen, ggf. ist nicht nur deine Grafikkarte gerade am sterben. Es ist wie gesagt eher der RAM deiner Grafikkarte
der sich verabschiedet oder der RAMDAC.

Kennt jemand das Problem?

Muss ich noch was dazu schreiben...? ;)

Danke und viele Grüße

Gruß zurück und schick die Karte zur RMA.


Mfg.
Bitte warten ..
Mitglied: CaviaPorcellus
26.10.2010 um 11:49 Uhr
Hi,
danke für die ausführliche Antwort.

Hab halt alles versucht, um mir einzureden es sei nicht die Grafikkarte.
Hab jetzt meine alte 3870 drin und alles funktioniert.

Bevor ich das Gerät einschicke probier ich es mal noch innem anderen Rechner.

Grafikkarten sind übrigens von MSI (3870) und Asus (5870).
Das Problem mit Verzerrungen in den Spielen hatte ich bei beiden Grafikkarten, aber nicht bei allen Spielen. Daher mein Gedanke, dass es nicht die Grafikkarte sei.
Auch hatte ich desöfteren Bluescreens, wie mir gerade in den Sinn kommt, an welchen idR die ATIDVAG.DLL o.Ä. Schuld war. Hatte es aber auf den Treiber geschoben, da in einschlägigen Foren immer vom Treiber die Rede war.

So ein Mist. Bloß gut, dass ich die alten aufgehoben hab.

Danke und viele Grüße
CP
Bitte warten ..
Ähnliche Inhalte
Google Android

Google stellt Pixel-Smartphones Pixel 2 und Pixel 2 XL vor

Information von FrankGoogle Android6 Kommentare

Heute Abend hat Google die zweiten Generation seiner Pixel-Smartphones vorgestellt: Pixel 2 und Pixel 2 XL. Das kleine Pixel ...

Google Android

Pixel kann kein VPN zur Fritzbox herstellen! Finger weg von Google Pixel!

Frage von MyApps2GO.deGoogle Android5 Kommentare

Hallo zusammen, ich hab das Problem, dass ich mit dem Google Pixel (Android 7.1) keine Verbindung zur einer FritzBox ...

Windows 7

Win7 64 bit, probleme mit pkgmgr

Frage von AtoAtoWindows 74 Kommentare

Hallo hat jemand eine Idee, warum dieser Befehl die CAB-Datei nicht installiert und auch keine Fehlermeldung verursacht? pkgmgr /ip ...

Grafikkarten & Monitore

Grafikfehler vor allem in Thunderbird

Frage von ReiseonkelGrafikkarten & Monitore1 Kommentar

Hallo Zusammen, fällt Euch zu folgendem Grafikfehler etwas ein? Die roten Bereiche habe ich aus Datenschutzgründen übermalt. Es handelt ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 10 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 16 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...