Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 0 auf eine Festplatte kopieren mit Acronis

Mitglied: DanielB

DanielB (Level 1) - Jetzt verbinden

28.04.2010 um 08:25 Uhr, 10519 Aufrufe, 16 Kommentare

Hallo!

Ich habe gestern versucht, mit Acronis TrueImage 2009 mein Raid 0 (2x 500GB, Systemlaufwerk) auf eine 1TB-Platte zu kopieren, da ich das Raid auflösen möchte. Der Kopiervorgang bricht allerdings immer bei 8% ab bzw. schaltet sich der Rechner dann aus.

Als Raidcontroller nutze ich den boardeigenen meines Asus P5Q Pro. Da es die Systempartition ist, startet Acronis das System neu und beginnt mit der Einrichtung der neuen Platte und dem Kopieren. Leider geht der Rechner immer an der gleichen Stelle aus.

Woran liegt das? Gibt es eine andere Möglichkeit, um das Raid 0 aufzulösen, ohne das System neu aufzusetzen?



Gruß
Daniel
Mitglied: lefgruen
28.04.2010 um 08:31 Uhr
Hallo,

versuche da mal von dem RAID 0 ein Image anzufertigen!

Ich vermute einen Hardwarefehler wegen des Ausschaltens, möglicherweise das Netzteil.

Viel Erfolg
Bitte warten ..
Mitglied: cardisch
28.04.2010 um 08:37 Uhr
Hallo Daniel..

Erste Auflösungserscheinungen des RAID´s ?! Probier zuerst mal einen Checkdisk unter WIndows, Acronis stellt sich manchmal recht zickig an, wenn WIndows seinen Startdatenträger als "dirty" markiert hat.
Wie klonst du ?! Mit der Boot-CD oder mit dem installierten Programm.
Vorschlag:
Erstell dir den Rescue Datenträger und setz bei den Optionen das Häkchen "Fehler beim kopieren ignorieren" (der könnte auch ähnlich heissen, ich habe gerade keine 2009er zur Hand.
Und anschliessend bin ich nicht sicher, ob das klonen anschliessend erfolgreich ist.
Ich habe das (wohlwissen um die Nachteile eine Mainboard-RAID) nie eingerichtet, ich vermute dass die Boot.ini editiert werden muss, um von der nicht-existenz des RAID´s zu erfahren.
Aber letzteres sollte kein größeres Problem sein.

Gruß

Carsten
Bitte warten ..
Mitglied: Excell
28.04.2010 um 08:55 Uhr
1. System mit der neuen HDD angeklemmt hochfahren und Treiber installieren lassen und wieder herunter fahren. Jenachdem was für ein Betriebssystem z.B. bei Win2K kommt sonst nen Bluesrcreen weil der die Treiber der HDD nicht laden kann beim Booten.
2. Wie hier schon erwähnt mit Bootcd starten und entweder direkt auf die neue HDD klonen oder nen Image erstellen auf ne externe HDD und dann nachher das Image auf die neue HDD Klonen

So habe ich es schon mehrfach hinbekommen.
Bitte warten ..
Mitglied: SamvanRatt
28.04.2010 um 09:43 Uhr
Hi
wie soll ein RAID0 (=Striping) mit nur einer HD funktionieren?
Acronis Boot CD kann mit fakeRAIDs nichts anfangen (basiert auf Linux); sprich wenn dann im Live Zustand im OS. Vermutlich findet er aber Lesefehler und bringt den benutzten Blocklevel Treiber auf RING0 zum Absturz und resetet oder schaltet aus.
R0 zu nutzen entbehrt leider viel Vernunft, denn der Preis rechtfertigt die Leistung nicht.... ist aber schon oft diskutiert am Board. Mit R1 hättest du wenigestens volles Backup;
ein chkdsk /R /F sollte zumindest die Konsistenz wieder in Ordnung bringen; leider ist die Integrität deiner Daten nicht mehr gegeben; du mußt im Anschluß halt mal nach 0Byte großen Dateien suchen, als erstes aber das image anstoßen; mit dem "Ignore Read Errors" solltest du zumindest das System retten können. Dein "RAID" solltest du zumindest überdenken.
Gruß
Sam
Bitte warten ..
Mitglied: DanielB
28.04.2010 um 10:58 Uhr
Zitat von SamvanRatt:
Hi
wie soll ein RAID0 (=Striping) mit nur einer HD funktionieren?
Acronis Boot CD kann mit fakeRAIDs nichts anfangen (basiert auf Linux); sprich wenn dann im Live Zustand im OS. Vermutlich findet
er aber Lesefehler und bringt den benutzten Blocklevel Treiber auf RING0 zum Absturz und resetet oder schaltet aus.
R0 zu nutzen entbehrt leider viel Vernunft, denn der Preis rechtfertigt die Leistung nicht.... ist aber schon oft diskutiert am
Board. Mit R1 hättest du wenigestens volles Backup;
ein chkdsk /R /F sollte zumindest die Konsistenz wieder in Ordnung bringen; leider ist die Integrität deiner Daten nicht mehr
gegeben; du mußt im Anschluß halt mal nach 0Byte großen Dateien suchen, als erstes aber das image
anstoßen; mit dem "Ignore Read Errors" solltest du zumindest das System retten können. Dein "RAID"
solltest du zumindest überdenken.
Gruß
Sam


Hab ich gesagt, dass die neue Platte als Raid laufen soll? Ich habe es damals halt so eingerichtet und war bisher auch immer sehr zufrieden damit. Jetzt habe ich mir eine neue Platte gekauft und will die beiden 500er durch diese ersetzen. Natürlich will ich die neue Festplatte nicht als Raid laufen lassen. Alles was ich will, ist das laufende System (Raid 0) auf die neue FP, welche dann OHNE Raid läuft, zu klonen. Das Raid 0 also auflösen ... ich hab einfach keine Lust, alles neu zu installieren.
Bisher sind auch keine Probleme mit dem Raid aufgetreten. Ich will es nur einfach nicht mehr.

Ich werde es heute Abend wohl mal mit der Boot-CD versuchen.

Gruß
Daniel
Bitte warten ..
Mitglied: DanielB
28.04.2010 um 11:04 Uhr
Zitat von lefgruen:
Hallo,

versuche da mal von dem RAID 0 ein Image anzufertigen!

Ich vermute einen Hardwarefehler wegen des Ausschaltens, möglicherweise das Netzteil.

Viel Erfolg

Ein Hardwarefehler (Netzteil) schließe ich aus, da es bisher noch nie Probleme damit gab und sich der PC immer genau bei 8% abschaltet und bis dahin schon ungefähr eine Stunde lief.


Gruß
Daniel
Bitte warten ..
Mitglied: DanielB
28.04.2010 um 11:07 Uhr
Zitat von Excell:
1. System mit der neuen HDD angeklemmt hochfahren und Treiber installieren lassen und wieder herunter fahren. Jenachdem was
für ein Betriebssystem z.B. bei Win2K kommt sonst nen Bluesrcreen weil der die Treiber der HDD nicht laden kann beim Booten.
2. Wie hier schon erwähnt mit Bootcd starten und entweder direkt auf die neue HDD klonen oder nen Image erstellen auf ne
externe HDD und dann nachher das Image auf die neue HDD Klonen

So habe ich es schon mehrfach hinbekommen.

Ich hatte es bisher immer über USB versucht. (die neue FP per USB angeschlossen) Ich werde es mal mit der Boot-CD probieren. System ist Windows 7 Ult.


Gruß
Daniel
Bitte warten ..
Mitglied: SamvanRatt
28.04.2010 um 11:12 Uhr
Hi Daniel
der Post ging an Excell mit seinem Tip mit nur einer HD probieren. Die Einschränkungen mit BootCD bzw Clonen im Offline Zustand bleibt aber.
Bitte warten ..
Mitglied: DanielB
28.04.2010 um 11:15 Uhr
Zitat von SamvanRatt:
Hi Daniel
der Post ging an Excell mit seinem Tip mit nur einer HD probieren. Die Einschränkungen mit BootCD bzw Clonen im Offline
Zustand bleibt aber.


Ah ... ok. Ich dachte schon ich habe mich unklar ausgedrückt.
Bitte warten ..
Mitglied: SamvanRatt
28.04.2010 um 11:19 Uhr
Leider sieht man die Threadfolge nur ganz oben in der Liste und nicht am Post selber...
Bitte warten ..
Mitglied: Excell
28.04.2010 um 11:37 Uhr
Wie nur eine HDD?

Ich meinte das bestehende Raid normal laufen zu lassen und die 3te HDD zusätzlich anschließen.
Und danch den ganzen gerafffel machen.
Bitte warten ..
Mitglied: SamvanRatt
28.04.2010 um 11:49 Uhr
Das geht dann natürlich
Bitte warten ..
Mitglied: Excell
28.04.2010 um 11:54 Uhr
Ja so gehts sogar mit win 2k und es schmiert nicht ab, so kann man aus nem raid in nen raid oder sonst wohin klonen! alles schon gemacht! auch aufm serverbteribssystem sogar! hdd kapazität auch so aufgestockt etc....
Bitte warten ..
Mitglied: SamvanRatt
28.04.2010 um 12:09 Uhr
Klar,
dazu hat wiesi und ich auch schon eine detailierte Anleitung gemacht wie man auf neue Mainboards/Controller umrüstet. Arbeitet auf der selben Weise, nur aufwendiger.
Gruß
Sam
Bitte warten ..
Mitglied: photographix
28.04.2010 um 17:39 Uhr
Olá

das ist zwar jetz nur eine Idee aber ich hatte das auch schon mal so ähnlich.
Der Rechner wird einfach zu heiß beim kopieren, und schaltetet sich ab was aber eher an Chipsatz lag als am Prozz Lüfter.
Nachdem ich das Gehäuse geöffnet hatte ging dann auch das kopieren großes Festplatten.
Bitte warten ..
Mitglied: SamvanRatt
28.04.2010 um 17:50 Uhr
Dann würde der Fehler aber nicht gleich abstürzen; Außerdem sind solche Rechner einfach falsch gebaut worden.... (nicht das dies nicht oft genug vorkommt)
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Festplatte Clonen mit Acronis 11.5 und Raid

gelöst Frage von zeroblue2005Festplatten, SSD, Raid10 Kommentare

Hallo Zusammen, sicherlich eine einfache Aufgabe, wenn man es schon mal gemacht hat, nur musste ich noch nie ein ...

Server-Hardware

Raid 0 nach stromlos langsamer

gelöst Frage von OldwareServer-Hardware16 Kommentare

Hallo, mein Raid 0 läuft nachdem der PC komplett ohne Strom war um ca.100MB/sec. langsamer. Wenn ich dann einen ...

Festplatten, SSD, Raid

Performancesteigerung durch SSD im RAID-0?

Frage von r1chy2Festplatten, SSD, Raid10 Kommentare

Hallo, ich überlege mir gerade, wie ich auf meinem PC mehr Performance holen kann und dabei ist mir folgende ...

Festplatten, SSD, Raid

SBS 2011 auf einem Raid 0 clonen

Frage von Atti58Festplatten, SSD, Raid12 Kommentare

Hallo an Alle, ich habe einen (noch) funktionierenden SBS 2011 auf einem HP Proliant ML150 G6, der fälschlicherweise auf ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 4 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 16 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 19 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 19 StundenMicrosoft12 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server31 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...