Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID 0 Stripe Set scheint im Explorer 2 mal auf

Mitglied: mongole

mongole (Level 1) - Jetzt verbinden

20.02.2009, aktualisiert 16:25 Uhr, 2997 Aufrufe

Hallo!

Ich habe ein RAID 0 in Betrieb. Zwei 500GB SATA Platten an einem Promise RAID Controller, der auf einem ASUS K8V SE Deluxe Motherboard sitzt. Nun hab ich folgendes Problem:

Ich hab beim herumbasteln an meinem Rechner die SATA Kabel meines RAIDs abgesteckt und wieder angesteckt. Hab das schon öfter gemacht und es hat bis jetzt noch nie Probleme gemacht. Weiters hab ich meine Systemplatte auf eine neuere geklont (unter linux mit dd) und bin nun von der kopie hochgefahren. Alles funktioniert einwandfrei, ausser eine Kleinigkeit.

Ich bekomme im Explorer mein RAID doppelt angezeigt. Beim booten wird mir das Stripe set richtig mit 1GB angezeigt, auch im Disk Management:
3d7cc62fb2dac3148381b253bd383161-diskmanagement - Klicke auf das Bild, um es zu vergrößern

Aber im explorer werden mir zwei Platten angezeigt.
3ebd1d7756295cefa476641a72ab5900-explorer - Klicke auf das Bild, um es zu vergrößern

Ich war so leichtsinnig und hab auch auf einer der zwei angezeigten Platten einen Folder angelegt. Der ist auf der zweiten auch sofort angezeigt worden. Auch das Löschen wurde auf der zweiten übernommen. Es scheint also kein funktionelles Problem zu sein. Nur beunruhigt mich das ganze dann doch ein wenig.

Ich hab noch einen kleinen Versuch gestartet. Es handelt sich definitiv um das selbe Volume:

01.
N:\>dir 
02.
 Volume in drive N is PhotoRaid 
03.
 Volume Serial Number is B4A9-8985 
04.
 
05.
 Directory of N:\ 
06.
 
07.
21.05.2008  18:36    <DIR>          import 
08.
26.07.2008  11:51    <DIR>          MySQL Datafiles 
09.
16.02.2009  12:10    <DIR>          Photos 
10.
03.11.2007  22:51    <DIR>          privatePhotos 
11.
04.11.2007  12:48    <DIR>          save 
12.
19.05.2008  18:01    <DIR>          temp 
13.
13.04.2008  08:33    <DIR>          unsave 
14.
               0 File(s)              0 bytes 
15.
               7 Dir(s)  400.483.172.352 bytes free 
16.
 
17.
N:\>p: 
18.
 
19.
P:\>dir 
20.
 Volume in drive P is PhotoRaid 
21.
 Volume Serial Number is B4A9-8985 
22.
 
23.
 Directory of P:\ 
24.
 
25.
21.05.2008  18:36    <DIR>          import 
26.
26.07.2008  11:51    <DIR>          MySQL Datafiles 
27.
16.02.2009  12:10    <DIR>          Photos 
28.
03.11.2007  22:51    <DIR>          privatePhotos 
29.
04.11.2007  12:48    <DIR>          save 
30.
19.05.2008  18:01    <DIR>          temp 
31.
13.04.2008  08:33    <DIR>          unsave 
32.
               0 File(s)              0 bytes 
33.
               7 Dir(s)  400.483.172.352 bytes free 
34.
 
35.
P:\>echo "test" > test.txt 
36.
 
37.
P:\>more test.txt 
38.
"test" 
39.
 
40.
P:\>n: 
41.
 
42.
N:\>more test.txt 
43.
"test" 
44.
 
45.
N:\>
Hat jemand eine Idee dazu?
Ähnliche Inhalte
Festplatten, SSD, Raid

Stripe Size bei Raid für Exchange + Vcenter

gelöst Frage von geforce28Festplatten, SSD, Raid11 Kommentare

Hallo Leute, ich habe einen VM Host, welcher nur mit 2 VM's bestückt werden soll. 1) Windows Server 2012 ...

Server-Hardware

Raid 0 nach stromlos langsamer

gelöst Frage von OldwareServer-Hardware16 Kommentare

Hallo, mein Raid 0 läuft nachdem der PC komplett ohne Strom war um ca.100MB/sec. langsamer. Wenn ich dann einen ...

Festplatten, SSD, Raid

Performancesteigerung durch SSD im RAID-0?

Frage von r1chy2Festplatten, SSD, Raid10 Kommentare

Hallo, ich überlege mir gerade, wie ich auf meinem PC mehr Performance holen kann und dabei ist mir folgende ...

Festplatten, SSD, Raid

SBS 2011 auf einem Raid 0 clonen

Frage von Atti58Festplatten, SSD, Raid12 Kommentare

Hallo an Alle, ich habe einen (noch) funktionierenden SBS 2011 auf einem HP Proliant ML150 G6, der fälschlicherweise auf ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server11 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...