Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID 1 Array re-synchronisieren, aber wie?

Mitglied: hibtig

hibtig (Level 1) - Jetzt verbinden

19.07.2012 um 12:42 Uhr, 3877 Aufrufe, 3 Kommentare

Hallo.

Ich hab folgendes Szenario laufen:

Ein RAID 1 Array, mit 2 identischen 500 GB Festplatten. Das lief alles bestens,
bis ich mich entschloß auf einer Platte, welche nicht zum Raid-Verbund gehört,
mein Windows 7 neu zu Installieren. Das Problem dabei war, das ich den ersten Controller
im BIOS auf AHCI gestellt hatte, um das Windows ohne extra Treiber zu installieren.
Dann hatte ich allerdings vergessen den Controller wieder auf RAID umzustellen.

Mit anderen Worten hab ich nu nicht gemerkt, das ich eine der Raid Platten einfach so, dh.
einzeln verwendet habe. Als ichs dann gemerkt hatte, waren schon einige Daten hinzugekommen.

Jetzt habe ich wieder auf Raid gestellt, und möchte die beiden Platten wieder miteinander synchronisieren,
was sich aber als schwierig herausstellt:

Hab das Tool AMD RaidXpert installiert, und bin auf synchronisieren gegangen.
Das lief in einer Stunde, ohne Fehlermeldung durch. Also dachte ich, das es wieder passt.

Dacht ich aber nur: Nach wie vor sind einige Ordner und Dateien nicht mehr lesbar, bzw sagt Windows, das ich
entweder keine Rechte besitze den Ordner oder die Datei zu öffnen, oder aber die Daten Beschädigt sind.
Auch nachdem ich Besitzerwechsel darauf angewendet habe, sind die Daten nicht lesbar.

Was kann ich tun? Gibts da eine möglichkeit die Platten wieder 1 zu 1 zu synchronisieren?

Für Antworten wär ich sehr Dankbar.
Mitglied: ichbindernikolaus
19.07.2012 um 13:48 Uhr
Moin.

Du hast jetzt leider nichts über deine Hardware geschrieben...

Weißt du denn definitiv, mit welcher der beiden Platten du die Zeit über im Solobetrieb gearbeitet hast?
Wenn du darauf mit "ja" antworten kannst, nimm die zweite Platte raus und prüfe, ob das System mit der verbliebenen Platte sauber läuft.
Wenn das alles soweit passt, schließt du die ausgebaute Platte an einen anderen Rechner an und formatierst sie. Anschließend wieder rein in's Ursprungssystem und die nackte Platte dem RAID-Verbund wieder hinzufügen.

(wäre jetzt zumindest meine erste Idee, um ein Herumspielen mit den Produktivdaten zu vermeiden)
Bitte warten ..
Mitglied: linguin
28.07.2012 um 08:19 Uhr
Hi,

hatte ein ähnliches Problem habe es andres gelöst!

1. Finde raus welche Platte sauber läuft.
2. Zieh dir von der ein Image (Acronis hab ich benutzt)auf ein USB HDD
3. Formatiere beide Platten (oder lösche die Partitionen)
4. Erstelle dein Raid
5. Spiel dein Image zurück auf das Raid.

Eventuell musst du wenn der PC nicht Starte, von der Win7 DVD Booten und in die Rep Optionen und da den Raidtreiber laden! (Musste ich nicht)

Also beim ir hat das super Funktoniert!

Hoffe ich konnte helfen!

ABER AUF JEDEN FALL WÜRDE ICH MIR EIN IMAGE ZUR SICHERHEIT ZIEHEN FALLS BEI DEM BASTELN WAS SCHIEF GEHT!
Bitte warten ..
Mitglied: hibtig
01.08.2012 um 12:37 Uhr
Nun hab ich das so gemacht, und es hat funktioniert.
Hab mir einfach ein Image von beiden Platten erstellt für alle Fälle.

Dankeschön!
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

RAID 1 lässt sich an RAID Controller "Smart Array P440ar" nicht erweitern

Frage von Kalma73Festplatten, SSD, Raid34 Kommentare

Hallo Kollegen, habe mal ein Anliegen. ich habe heute in meinen HPE ProLiant DL380 Gen9 2 weitere 1 TB ...

Festplatten, SSD, Raid

RAID 1 vs RAID 5

gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Festplatten, SSD, Raid

RAID 1 auf RAID 10 erweitern

gelöst Frage von DakandaFestplatten, SSD, Raid14 Kommentare

Hallo Admins! ich stehe vor einem Rätzel, welches ich mir bis jetzt nicht selbst durch Recherchen im Internet beantworten ...

Vmware

Virtualisierung: wie steht es um die Hardwareunabhänigkeit bei einem raid array?

Frage von sven784230Vmware5 Kommentare

Hallo zusammen, meine Frage steht ja eigentlich schon im Titel. Angenommen ich habe einen topaktuellen Server (e5 2620 v3, ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 13 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 22 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk12 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...