Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 1 Problem mit Intel Matrix Storage Console und Windows Server 2003 Standard 64 Bit

Mitglied: jup25

jup25 (Level 1) - Jetzt verbinden

27.06.2006, aktualisiert 29.08.2006, 13095 Aufrufe, 6 Kommentare

Raid 1 funktioniert ca. 4 Wochen dann ständiger Ausfall einer Platte mit der Fehlermeldung "Festplatte felht".

Hallo allerseits,

ich hoffe hier kann mir einer weiterhelfen oder einen brauchbaren Tipp geben.
Folgendes Problem:
Ich habe ein Raid (SATA) 2 x Maxtor Maxline je 250 GB SATA-II Festplatten über die Software Intel Matrix Storage Console zu einem Raid 1 Verbund als Plattenspiegelung laufen. Dies funktioniert auch soweit wunderbar, allerdings erscheint nach ca. 3-4 Wochen Betrieb oder noch starken Datenzugriffen, kann man nicht genau sagen, die Fehlermeldung "Raid wurde heruntergestuft bitte Platte wechseln" wenn man dann über die Intel Software nachschaut fehlt tatsächlich die zweite Platte auf die gespiegelt wurde bzw. wird als "fehlt" gemeldet. Ich habe diese Platte schon mahrfach erneuert und überprüft jedoch funktionieren diese Platten reibungslos und ohne Fehler daher kann es meiner Meinung nach nicht an den Platten liegen. Wenn ich nun den Server herunterfahre und Neustarte kann ich die Platte wieder einrichten bzw. einen Datenabgleich durchführen dies dauert dann ca. 2 Stunden und mein Raidverbund ist wieder voll funktionsfähig. Ich habe auch schon mal das Board so wie die SATA-Kabel erneuert brachte alles keinen Erfolg. Ich habe mal gehört das die Platten evtl. einen "Time out" haben können bei sehr hoher Belastung und wenn dann der Raidcontroller keine Antwort erhält er die Platte als defekt einstufft kann das evtl. hier der Fall sein? Ich meine aber bei derart hochwertigen Platten mit 16MB Cache MAXLINE III kann das doch nicht vorkommen oder?
Ich würde mich freuen wenn einer von euch einen Rat hätte.

Gruß
jup25
Mitglied: leknilk0815
27.06.2006 um 12:47 Uhr
Hi,
ich denke, Deine Idee mit dem Timeout könnte hinkommen.
Ich kenne diese Timeouts zwar nur aus dem SCSI- Bereich, die Gründe sind aber gleich.
Solche Timeouts sind an sich nichts besonderes (ausser sie treten sehr häufig an gleicher Stelle auf, dann liegt ein HW Defekt vor), wenn allerdings der Kontroller "überreagiert", nimmt er die Platte raus, obwohl dies unnötig wäre.
Da Du die HW schon getauscht hast (Kabel??? ist bei SATA oft ein Problem!!!), könnte man das wohl ausschließen.
Behoben werden kann dieser Fehler (sofern kein HW Defekt vorliegt) durch einen Firmwareupgrade des Kontrollers bzw. Timeout- Settings in der Konfig (ich kenne das Ding leider nicht).
Frag mal beim Support nach...

Gruß - Toni
Bitte warten ..
Mitglied: jup25
27.06.2006 um 13:06 Uhr
Hallo Toni,

ich kann die Kabel ja nochmals tauschen. Ich hoffe nur das es über die Software möglich ist die "Time Out" zu konfigurieren ansonsten wird es eng. Ich fahre zwei der gleichen Server beide haben diese "Mucken" ich denke daher auch eher das es an der Software liegt. Ich habe auch schon versucht die Software Version 5.1 auf 6.0 upzugraden allerdings erhalte ich dann dievers Fehlermeldungen bzw. den Hinweis das der Raidverbund gelöscht werden könnte und ich muss alles neu aufziehen, ist also alles nicht so prickelnd. Gibt es evtl. eine ALternativsoftware zu dem Matrix Storage Console? Habe zwar schon gegooglet aber noch nichts gefunden. Bei Windows Server 2003 der 32Bit variante habe ich übrigens dieses Problem noch nicht erfahren. Erschwerend kommt noch hinzu das es sich hierbei um Onboard Raid Controler handelt, also auch nicht unbedingt das Wahre.
Gruß
jup
Bitte warten ..
Mitglied: leknilk0815
27.06.2006 um 13:25 Uhr
Tja, über die onboard SATA- Raid- (Soft) Kontroller wurde hier ja schon viel geschrieben,
es gibt eigentlich nur eine sinnvolle Alternative, und das ist ein "vernünftiger" HW- Raid- Kontroller.
Da führt kein Weg vorbei, die onboards sind bis auf ganz wenige, von Haus aus teure Boards, Ramschware, deren Einsatz meist mehr Ärger verursacht, als darauf zu verzichten.
Daß es mit W2K3 keine Probleme gibt, liegt eben daran, daß es sich um SW handelt, welche von diesem OS vielleicht etwas anders verwaltet wird. Die lernen ja schließlich auch dazu...

Gruß - Toni

P.S.: die Meldungen, daß die Daten bei einem Upgrade auf 6.0 verloren gehen, kann ich so nicht glauben, vermutlich wird nur auf die Möglichkeit verwiesen (Hund /Microwelle). Aber ausschließen kann man es letztendlich auch nicht...
Bitte warten ..
Mitglied: jup25
27.06.2006 um 15:26 Uhr
Das Problem ist ja, das die Intel-Software bei einer bestehenden Version sich nicht Updaten lässt, da die Treiber in Verwendung sind und das RAID System zuerst aufgelöst werden muss. Die Warnung, das eventuell das gesamte Betriebssystem dabei neu aufgesetzt werden muss, macht mich nicht glücklich. Kann das denn so richtig sein gerade bei Software aus dem Hause Intel sollte es doch reibungslos klappen. Was soll ich denn nur von dieser Meldung halten. evtl. vorher mit acronis True Image Platte sichern oder haut das evtl. so hin? RISIKO?

Danke erstmal vorab für deine Mithilfe !!!
Bitte warten ..
Mitglied: leknilk0815
27.06.2006 um 15:36 Uhr
Prinzipiell bedeutet das Auflösen des Raids nicht gleich Datenverlust, solange keine Formatierung oder Initialisierung erfolgt. Mit SCSI Arrays hab ich da schon die verrücktesten Dinger veranstaltet, es ist teilweise nicht zu glauben, was man anstellen muß, bis nichts mehr geht.
Allerdings war es natürlich immer ein Testsystem, Datenverlust kein Thema.
Leider weiß man nie vorher so genau, was die SW als nächstes tun wird, und hinterher ist es zu spät.
Ich hatte vorher total übersehen, daß die Raid- Treiber ja im OS laufen, von daher klingt die Aussage mit dem Totalverlust schon recht plausibel.
Image wäre natürlich in MUSS bevor man das angeht, allerdings hast Du dann, wenns schiefläuft, das alte System mit allen Macken.
Fazit: Never touch a running system....

Gruß - Toni
Bitte warten ..
Mitglied: RalphS
29.08.2006 um 11:36 Uhr
Ich hatte ein ähnliches Problem mit Seagate Festplatten. Diese sind für Ihre hohe Betriebstemperatur bekannt.
Nachdem ich die runtergestufte HD an einen besser gekühlten Platz im Gehäuse eingebaut hatte, war das Problem nicht mehr aufgetreten.

Viel Erfolg
Ralph
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Ist Intel matrix storage mit Intel RST für Unternehemen kompatibel?

Frage von Rene1976Festplatten, SSD, Raid1 Kommentar

Hallo, ich habe festgestellt, dass wenn ich eine Festplatte im RAID 1 (gespiegelt) aus einem alten Intel Matrix Storage ...

Windows Server

"RAID" im Windows Storage Server 2012r2

gelöst Frage von 94451Windows Server5 Kommentare

Hallo, ich habe eine Raid mit 10 4TB Festplatten gemacht 22TB von ~30TB sind belegt, die restlichen 10TB werden ...

Windows Server

Windows Server Raid 1 Fehler?

gelöst Frage von PPR-DevWindows Server13 Kommentare

Hallo Zusammen Ich hab nun ein Software Raid 1 eingerichtet mit der Datenträgerverwaltung. Nach dem die Synchronisation Fertig war ...

Windows 10

MacBook Air Intel HD 3000 und Windows 10 64 bit?

gelöst Frage von NeXiaL-ComputersWindows 108 Kommentare

Hallo zusammen, Ich habe folgendes Problem: Wir haben ein Kunden MacBook Air Mid 11 ( i5-2557M Bei der Installation ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 23 StundenAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
Frage von Green14Windows Server10 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas