Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 1 wiederherstellen

Mitglied: Nerle78

Nerle78 (Level 1) - Jetzt verbinden

25.07.2006, aktualisiert 28.07.2006, 14403 Aufrufe, 5 Kommentare

Raid aufgelöst, System läuft, System auf Raid wiederherstellen

Hi, habe ein etwas gniffliges Problem, vielleicht könnt Ihr mich ja beruhigen !

Folgender Ablauf:
1. Bandlaufwerk von IBM Server defekt
2. Seriennummer nicht notiert und Bios- Passwort unbekannt
3. Bios zurück gesetzt
4. vergessen onboard SATA- Raid 1 wieder einzuschalten
5. Server 2 Wochen Inbetrieb
6. Versuch Raid wieder einzuschalten fehlgeschlagen


Frage:
Wie stelle ich mein Raid wieder her ohne die Kiste neu zu installieren

Mein Vorschlag:
1. Image von jetziger Installation machen
2. Zwei neue Festplatten einstecken und mit RAID 1 konfigurieren
3. Image auf Raid wieder zurück spielen !


Frage 2:
Funktioniert das ?? Raid war ja auf System schon einmal in Betrieb !
Anderen Vorschlag ?



Danke schon einmal fürs durchlesen !

Gruß
Stefan
Mitglied: lord-obi
25.07.2006 um 15:59 Uhr
also normal haben raidkontroller eine rebuildfunktion. aber bei raid 1 haste normal ja keinen datenverlust, da die daten ja gespiegelt sind sprich auf zwei platten die daten identisch sind.
wenn du jetz zwei andere platten dafuer hinhaengst weiss ich nicht ob dass geht. ich hab dass bei mir mal mit einem ibm raid controller gemacht und der hat gemaeckert, dass ich die platten wieder in die originalposition setzten soll.
image waere auf alle faelle nicht verkehrt
funktioniert der rebuild nicht???
Bitte warten ..
Mitglied: sysad
25.07.2006 um 18:32 Uhr
Wenn Du die 2. Platte im BIOS sehen kannst und Du einen W2003Server hast würde ich dessen SW-RAID1 nehmen. Kostet 1% Performance und spart 99% Ärger bei HW-Problemen. Und du kannst während der Spiegelung schon arbeiten.

Wenn nicht, würde ich mal testen, warum sich der onboard-RAID nicht einschalten lässt (könnte sein, dass er einfach keine 2. Platte sieht?).
Bitte warten ..
Mitglied: Nerle78
27.07.2006 um 08:03 Uhr
Hi, zweite Platte wird sogar im System als Laufwerk G,.. angezeigt.

Möchte ja zwei Komplett neue Platten einsetzen und das Image auf ein dann funktionierendes Raid zurück spielen !


Bei einschalten des Bios macht er immer wieder einen Neustart und versucht auf Laufwerk G irgendwelche Fehler zu beheben !


Gruß
Bitte warten ..
Mitglied: sysad
27.07.2006 um 13:50 Uhr
Wenn das als LW G: angezeigt wird, erkennt er eine PArtition. Einige RAID-Systeme lassen sich nur aufbauen wenn auf der 2. HD nichts draufist, sozusagen als Sperre damit Du nichts löschst. Kannst Du in der Computerverwaltung die Part entfernen und dann nochmal probieren?
Bitte warten ..
Mitglied: DrSommerfeld
28.07.2006 um 12:19 Uhr
Generell wird das so funktionieren und es dürfte auch der schnellste Weg sein, die Konfiguration wieder herzustellen.
Nun stehe ich mit IBM Servern ein wenig auf Kriegsfuss und würde vorsichtshalber beim Support anfragen, wie man das Raid neu einrichtet. Und, der Support wird sicherlich auch wissen, ob die Platten leer sein müssen oder nicht.
Der Grund, warum er die andere Platte als G: anzeigt, ist einfach nur die felhlende RAID Konfiguration.
Ich würde es so machen.

Viele Grüße

Dr. Sommerfeld
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

RAID 1 auflösen und notfalls wiederherstellen

Frage von mirandaveracruzFestplatten, SSD, Raid5 Kommentare

Hallo zusammen, ich habe eine Workstation mit 2x500GB HDD's im RAID 1-Verbund. Den RAID-Verbund möchte ich nun auflösen und ...

Festplatten, SSD, Raid

RAID 1 vs RAID 5

gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Festplatten, SSD, Raid

RAID 1 auf RAID 10 erweitern

gelöst Frage von DakandaFestplatten, SSD, Raid14 Kommentare

Hallo Admins! ich stehe vor einem Rätzel, welches ich mir bis jetzt nicht selbst durch Recherchen im Internet beantworten ...

Festplatten, SSD, Raid

RAID 1 reparieren bzw. Partition auf dynamischem Datenträger wiederherstellen

Frage von Jesusfreak257Festplatten, SSD, Raid5 Kommentare

Hallo, mir ist was ganz blödes passiert, aber der Reihe nach. Ich habe eine SSD als Systemplatte und ein ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...