Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 5 ist dauerhaft am Laden - HDD LED blinkt wie verrückt

Mitglied: 8683

8683 (Level 1)

12.07.2006, aktualisiert 20.07.2006, 5392 Aufrufe, 8 Kommentare

Dieser Anlass hat mich nun gezwungen einen neuen Thread zu eröffnen.
Ich habe als Nachtrag zu meinem vorherigen Beitrag schonmal diese Frage gestellt.
Ich möchte die Frage aber in diesem Thread näher und genauer beschreiben:

Mein SATA Raid 5, Board A8N-SLI Premium, Onboard Raid Controller, 3x 200gb wd platten.

lädt dauerhaft.
Auch wenn im Windows überhaupt nichts gemacht wird. (nichts= keine Mausbewegung, keine Anwendung läuft)
Der Rechner ist auch nicht ins Netzwerk eingebunden. (lankabel ist ausgesteckt)
Auch nach der Nforce Treiberinstallation gab das keine Aenderug , immer ein dauerloading ?! Ist das bei Raid 5 systemen "normal" ?

Ich kann mir nicht vorstellen, dass in diesem Zustand die Sata Festplatten oder auch andere (scsi/ata) den dauerbetrieb/serverbetrieb längere Zeit durchstehen können!!

Ist ja echt wahnsinnig. (Bin etwas Baff)
Die HDD LED ist dauerhaft am blinken (heftiges blinken) so loading Geräusche habe ich nur wenn ich irgendwelche intensiven Anwendungen starte/lade.

Bitte klärt mich Raid 5 noob mal auf!

Lieben Dank

Vielleicht ist der Controller ### ;)
kein plan ;)

Über google findet man wieder nix ; )
Mitglied: Ultraschnecke
12.07.2006 um 01:17 Uhr
Hast Du evtl ein Defrag-Programm installiert, dass im Hintergrund die Platte defragmentiert wird?
Schau Dir mal die SMART-Werte der eiinzelnen Platten an.

Gruß
Bitte warten ..
Mitglied: Dr.Scatter
12.07.2006 um 07:32 Uhr
Moin,

mit dem Board habe ich auch noch keine Erfahrung gemacht, aber vielleicht hilft dir das das
Prob. einzugrenzen.
Hast du eine USV dran von APC? Da gab es mal einen USV-Software die einen Bug hatte.
Das zeigte das selbe Phänomen. Findest du auch in diesem Forum, wie es zu beheben ist.

Sonst installiere dir mal von O&O das Prog. DriveLED. Das zeigt dir dann an, auf welche
Partition wann wie geschrieben und gelesen wir. Das ist auch schon aufschlussreich.

Gruss
Dr. Scatter
Bitte warten ..
Mitglied: Torsten72
12.07.2006 um 08:03 Uhr
hi,

als erstes würde ich mal prüfen, ob noch alle platten in deinem raidverband vorhanden sind. vielleicht ist ja eine raußgefallen und wird nun über rebuild neu eingebunden, das kann aber nicht vollständig erfolgen, weil du immer an- und ausschaltest. bei mir ist vor einer woche auch eine platte a 320gb aus dem raid5verband gefallen, das rebuild hat ca. 22 stunden gedauert.


gruß t
Bitte warten ..
Mitglied: 8683
12.07.2006 um 11:21 Uhr
Also ich schliese aus, dass die Platten aus dem RAID Verband herausgefallen sind, da ich beim hochfahren mit der TASTE F4 in mein Raid Utilty bin und dort den Raidverband überprüft habe.
Dort sind alle 3 Platten vollständig zu erkennen.


eine USV ist nicht angeschlossen.

Drive LED werde ich mal ausprobieren.

Es ist kein Defrag Programm installiert (außer das von win SVR 03 Std)
Es ist keine Sonstige Software Installieren, keine Patches, rein garnix (nur der Chipsatztreiber)

Ich schliese aus euren Antworten, dass das "dauerladen" nicht normal ist! ;) oder?
die platten müssten still sein.
Bitte warten ..
Mitglied: 8683
12.07.2006 um 13:14 Uhr
ich stell mich mal blöd - wie kann ich die SMART werte anschauen ?

Liebe Grüße
Bitte warten ..
Mitglied: leknilk0815
12.07.2006 um 14:08 Uhr
Hi,
auch noch mein Senft:

Ich gehe davon aus, daß die Platten bei einem Zugriff auf das Raid sofort Ruhe geben.
Das liegt daran, daß vernünftige Kontroller (ich weiß natürlich nicht, ob das auf Deinen zutrifft) zumindest aus dem SCSI- Bereich die Pausen benutzen, um die Datenstruktur zu optimieren. Nebeneffekt ist, daß dabei mögliche drohende Ausfälle per SMART festgestellt werden können. Dieser Effekt ist also völlig normal und kostet auch nicht mehr.

Gruß - Toni

EDIT: Hab grade oben gelesen, daß es sich um einen Onboard- Schrott handelt, hierbei kannst Du die Zeilen als ungeschrieben betrachten, da liegt wohl eher doch ein Problem vor, also mal die Logs anschauen
Bitte warten ..
Mitglied: 8683
12.07.2006 um 19:32 Uhr
ah ich steh im wald.
Welche Loggs soll ich mir denn mal anschauen ? ; )

und Wie schau ich mir das mit dem SMART an
Bitte warten ..
Mitglied: Ultraschnecke
13.07.2006 um 12:04 Uhr
Wenn Du Glück hast macht der Treiber oder auch Windows irgendwelche Log-Dateiene wo über den Status der Festplatten und des RAID "berichtet" wird.

Smart kann man sich mit entsprechenden Programmen anschauen. Da muss man mal suchen, ich hab momentan keines zur Hand.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
LED am Server blinkt rot
gelöst Frage von itsk-robertServer-Hardware5 Kommentare

Hallo, haben bei uns in der Firma einen Server Primergy RX300 S3 und der Global Error Indikator blinkt rot, ...

LAN, WAN, Wireless

Cisco AccessPoint 1131 - Status LED Red Radio LED blinkt rot

Frage von 1x1speedLAN, WAN, Wireless9 Kommentare

Hallo, ich habe einen Accesspoint 1131 von Cisco, dieser ist per PoE mit Strom versorgt und autonom, ich kann ...

Notebook & Zubehör

Toshiba Tecra a11 power led blinkt

gelöst Frage von AkcentNotebook & Zubehör8 Kommentare

Hallo, laut Anwender war das Notebook 2min, unbeaufsichtigt aber ausgeschaltetem Zustand in den Händen einer Zweijährigen. Startet das Notebook ...

SAN, NAS, DAS

Raid 5 Volume im inaktiven Modus nach HDD-Tausch

Frage von JackoeSAN, NAS, DAS11 Kommentare

Servus zusammen, ich habe eine Frage zu einem QNAP NAS-Server. Typ: TS-439+ 4 x 1TB Seagate HDDs einfach als ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...