Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid 5 - Probleme beim Wiederherstelllen

Mitglied: Monty292

Monty292 (Level 1) - Jetzt verbinden

10.01.2007, aktualisiert 11.01.2007, 3403 Aufrufe, 3 Kommentare

Hallo zusammen,

habe ein Poblem beim wiederherstellen eines Raid 5 Systems. Nachdem eine Platte abgeraucht ist habe ich die Platte gewechselt, im Raid Setup wird die Platte auch wiederhergestellt, Server bootet auch, allerdings versucht der Raid Controller (oder die DELL-Software) nach dem Systemstart (WinNT SRV) die Platte nochmals wiederherzustellen, wobei dann die Platte unbrauchbar gemacht wird. Hoffe is nicht zu verzwickt erklärt , also nochmal im Klartext:

1. Komme in den Serverraum, stelle fest das unser DC hängt. (Nein, wir haben keinen BDC)
2. Server neu gebootet, Raid Fehlermeldung bekommen, ins Raid Setup gewechselt, festgestellt das Platte auf Slot#3 defekt ist.
3. Platte gegen neue getauscht, Rebuilt startet automatisch (ganze 5h für 39GB!) (ist das normal?)
4. Controller meldet Container #00 und #01 OK, Platte wird erkannt, anschliessend Neustart, ohne Fehlermeldung.
5. Nach dem anmelden am System funktioniert alles: DB läuft, alle Freigaben vorhanden etc., ABER...
6. ...an den LEDs der 3 Platten die zum Container gehören blinken die LEDs wie verrückt, als würde er die Platte nochmals rebuilden.

Soweit der Stand von heute morgen 0100 CET.

7. Heute morgen 7 Uhr steht der Server wieder, ohne Fehlermeldung, nichts. Die rote LED der Platte blinkt...


Habe jetz eine andere Platte eingebaut und bin am rebuilden, habe aber Angst das das ganze Spiel von vorne losgeht.
Kennt jemand das Problem, und hat evtl. eine Lösung parat?

Hardware: DELL PowerEdge 4400, RAID Controller: PERC 3/Di, mit 3 Containern, verteilt auf 6 Seagate Ultra 320 SCSI Platten a' 39GB.
Betroffene Platte ist in Container 00 und 01 eingebunden, 00 ist die Boot Partition.

Achja, wenn ich nach erfolgtem rebuild den Server neu starte und das Überwachungsproramm FAST (DELL) starte, schmiert der Rechner komplett ab...


Bin für jeden Tipp dankbar,

Gruß
Björn
Mitglied: sonoio
11.01.2007 um 10:25 Uhr
Vorweg:
M.E. sind die 5h nicht für 39 GB, da Du einRAID 5 hast, d.h. der Controller muss die Daten/Parity der verloren gegangenen Platte aus den verbleibenden Platten errechnen.
Es ist ja kein simpler Kopiervorgang wie bei RAID 1.

1. Hast Du die angeblich defekte Platte mal mit DFT oder ähnlichen Programmen getestet?

2. Dein Controller hat nach meinen Wissen zwei Kanäle, hast Du mal geprüft, ob Deine abgerauchte Platte evtl. die weiteren Platten an diesem Kanal "beeinträchtigt" hat?

3. Evtl. Controller defekt?

4. Auch würde ich bei dem Alter des Systems - hier speziel der Platten - überlegen, evtl. die Gelegenheit zu nutzen und gleich auf einen SATA RAID Adapter + entsprechende Platten zu wechseln. Denn die Wahrscheinlichkeit, das bei Platten, die alle aus einer Serie hinsichtlich Typ und Herstellungsdatum stammen, in nächster Zeit weitere ausfallen, dürfte nicht von der Hand zu weisen sein. Und ein entsprechendes System auf Basis eines Areca, 3ware oder aus Kostengründen evtl. auch Highpoint Adapters ist bei der geringen Kapazität (< 200 GB netto)
eine Überlegung wert.
Bitte warten ..
Mitglied: sonoio
11.01.2007 um 10:52 Uhr
Vorweg:
Die 5h braucht der Controller ja nicht um mal eben 39 GB zu kopieren, sondern um 39 GB aus den zwei verbleibenden Platten Deines RAID 5 zu errechnen und zu schreiben.

1. Hast Du die angeblich abgerauchte Platte mal mit DFT oder einem ähnlichen HD Testprogramm geprüft. (-> s. a. 3.)

2. Nach meinem Wissen handelt es sich um einen 2-Kanalcontroller. Könnte es sein, das Deine kaputte Platte, die beiden anderen Platten an diesem Kanal in Mitleidenschaft gezogen haben.
(Hatte ich mal bei einem ICP Vortex Controller)

3. Controller defekt?

4. Evtl. würde ich überlegen, bei dem Alter des System - insbesondere der Platten - die Gelegenheit zu nutzen und auf ein SATA System umzusteigen. Denn die Wahrscheinlichkeit, das bei gleichen Platten hinsichtlich Typ und Fabrikationsdatum in nächster Zeit weitere Platten abgängig sind, ist nicht von der Hand zu weisen.
Bitte warten ..
Mitglied: Monty292
11.01.2007 um 15:16 Uhr
Hallo,

danke für die schnelle Antwort.
Ja an die Möglichkeit mit dem Controller (bzw. Slot) hatte ich auch gedacht, hatte nur nichts gebracht. Habe die Ursache aber gefunden, die neue Platte hatte auch einen Schaden, mit einer dritten hats dann endlich funktioniert. *juhu*

Ja das neue System ist nach dem Crash jetz auch endlich genehmigt Da sind wohl manchen endlich mal die Augen aufgegangen.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
RAID 1 vs RAID 5
gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Vmware
ESXi - Raid 1 oder 5?
Frage von Maik20Vmware5 Kommentare

Hallo, ich möchte etwas mit vmware experimentieren und stelle mir gerade die Frage nach der Bes-Practise-Lösung. Ich habe hier ...

Windows Server
RAID 5 erweitern oder vergrössern?
gelöst Frage von servusli84Windows Server10 Kommentare

Hallo zusammen Bei mir zu Hause habe ich einen kleinen Home-Server mit Windows Server 2012 R2. Mit Hilfe der ...

Windows Server
Raid 5 nach Rebuild nicht verfügbar
gelöst Frage von nettworkerWindows Server3 Kommentare

Hallo zusammen, ich habe bei einem Server 2008 R2 ein Problem. Nachdem eine von 4 Platten aus einem Raid ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 4 StundenVideo & Streaming1 Kommentar

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 14 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 14 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...