Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Raid 5 sbs2003 bootet nicht mehr (Operation System failed)

Mitglied: Duestermagier

Duestermagier (Level 1) - Jetzt verbinden

04.07.2009, aktualisiert 22:57 Uhr, 6156 Aufrufe, 7 Kommentare

Hallo erstmal

Bei einem Bekannten von mir startet sbs 2003 im Raid 5 Verbund nicht mehr.

Raid Controller ist ein LSI MegaRaid 320-0x (Onboard) incl. Erweiterungskarte für Raid 5. (3 SCSI Festplatten)

Eine Festplatte wurde als defekt angezeigt, diese wurde ersetzt. Nun schreibt er 1 Disk failed. und da sich die Platten geändert hätte müßte die Wiederherstellung gestartet werden. Ich drücke dann strg + h wie angegeben gelange in ein WebBios und kann dort die Option start wählen. Danach steh 0% da und seit dem tut sich nix mehr. Wäre für eure Hilfe dankbar.

LG

Duester
Mitglied: Sonnenscheinhasser
05.07.2009 um 03:07 Uhr
Klingt so, als wäre es Zeit, das letzte aktuelle Backup einzuspielen ....

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: Duestermagier
05.07.2009 um 08:11 Uhr
Hatte ich mir leider irgendwie schon gedacht.

Besteht denn die Möglichkeit vielleicht noch an Daten zu kommen. Hatte mir überlegt windows XP auf eine IDE Platte zu installieren und danach den RAID Verbund einzubinden.

Würde ich dann alle Daten löschen oder würde der Controller erkennen das es ein altes Raid System ist?
Bitte warten ..
Mitglied: n.o.b.o.d.y
05.07.2009 um 08:39 Uhr
Hallo,

bist Du dir sicher die richtige Platte ausgetauscht zu haben? Für mich liest sich das al wenn die defekte Platte noch im Verbund ist.

Das mit der XP Installation wird dir nix nützen, solage der Controller kein ordentliches rebuild gemacht hat, kommst Du an die Daten nicht mehr rann.
Bitte warten ..
Mitglied: Duestermagier
05.07.2009 um 08:48 Uhr
Auf die Idee mit XP bin ich eigentlich auch nur gekommen weil im I-Net bei diesem Controller öffters steht dass das Rebuild nur aus einem Betriebssystem gehen würde bei Start über die ctrl + H würde das System sich öfters aufhängen.

Nachdem ich die alte Platte ausgebaut habe und die neue eingesetzt hab stand da erst Disk failed... kann es denn sein das die neue Platte auch defekt ist?

Laut dem Bekannten wäre es zu dem Fehler gekommen als er neuen Arbeitsspeicher eingebaut hatte. Vorher lief das System noch... nur seit ein paar Tagen hätte er die Meldung beim speichern erhalten Festplatte voll obwohl sie es net war...
Bitte warten ..
Mitglied: Duestermagier
05.07.2009 um 08:55 Uhr
ach hier noch ein Link .

http://www.tomshardware.com/de/RAID-5-NAS-Eigenbau,testberichte-236097- ...

Die Auswahl fürs Menü habe ich nicht nur die fürs Bios.
Bitte warten ..
Mitglied: Duestermagier
05.07.2009 um 17:29 Uhr
So bin etwas weiter. 1. Festplatte ist definitiv defekt. Eeine zweite läuft noch wird aber immer vom Raidcontroller auf offline gesetzt. Jetzt meine weiter Frage, gibt es ein tool mit dem ich die Platte auf eine andere Platte spiegeln kann?
Bitte warten ..
Mitglied: Duestermagier
05.07.2009 um 19:36 Uhr
So Daten konnten gesichert werden und jetzt kommt morgen ein neues S-ata Raid System rein.
Bitte warten ..
Ähnliche Inhalte
Debian
LVM Resize - System bootet nicht
Frage von Der-PhilDebian10 Kommentare

Hallo! Ich bin gerade etwas am Verzweifeln. Ich möchte bei einer Debian 7 Vm ein Volume vergrößern: - Es ...

Festplatten, SSD, Raid
RAID 1 vs RAID 5
gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Vmware
ESXi - Raid 1 oder 5?
Frage von Maik20Vmware5 Kommentare

Hallo, ich möchte etwas mit vmware experimentieren und stelle mir gerade die Frage nach der Bes-Practise-Lösung. Ich habe hier ...

Windows Server
RAID 5 erweitern oder vergrössern?
gelöst Frage von servusli84Windows Server10 Kommentare

Hallo zusammen Bei mir zu Hause habe ich einen kleinen Home-Server mit Windows Server 2012 R2. Mit Hilfe der ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 4 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO iLO ist gefährdet Copyright © und alle Rechte liegen ...

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 13 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...