Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Raid Controller Adaptec 3405 lässt sich nicht installieren

Mitglied: krankesEtwas

krankesEtwas (Level 1) - Jetzt verbinden

08.01.2014, aktualisiert 22:32 Uhr, 1784 Aufrufe, 2 Kommentare, 2 Danke

Hallo,

Ich habe ein Problem mit meinem Raidcontroller (Adaptec 3405) und zwar läuft der in einem PCi-E 16x und wird auch entsprechend erkannt und das Raid ist
auch Konfiguriert. In Windows allerdings werden mit 2 Raid controller angezeigt, einer wird erkannt und lässt sich installieren und bei dem anderen bekomme ich folgendes meldung: Das Gerät kann nicht gestartet werden. (Code 10).

Habe schon alles versuch aber der lässt sich einfach nicht installieren.
Das Raid an sich scheint aber zu laufen un der storage manager sagt auch das alles opimal läuft.
Das System läuft mit einem softraid meines ICH10R also intel RST als raid1 auf dem auf auch Windows installiert wurde (2x 1TB).
Auf dem Adaptec läuft ebenfalls ein Raid1 mit 2x 4TB platten.

Windows 7 wurde gerade erst frisch aufgesetzt auch mit windows 8 wurde es kurz probiert mit dem selben problem.

Nun stellt sich mir die frage ob der nicht installierte controller wirklich zu problemen führen kann ?
Seit dem ich den Raidcontroller am laufen habe, habe ich nämlich das gefühlt das Programme deutlich
instabiler laufen.

Mein System :

Windows 7 64 Sp1

Intel Xeon W3530
Asus P6T WS Professional (x58)
12 GB DDR-3
EVGA Geforce Titan
Creative x-fi titanium

Wäre unglaublich dankbar wenn mir hierbei jemand helfen könnte

d15eb4249312f22590b658e989cb9880 - Klicke auf das Bild, um es zu vergrößern
Mitglied: 108012
LÖSUNG 08.01.2014, aktualisiert um 22:32 Uhr
Hallo,

Ich habe ein Problem mit meinem Raidcontroller (Adaptec 3405) und zwar läuft der in einem PCi-E 16x
Der Adaptec 3405 ist ein RAID Controller mit einem PCIe x4 Steckplatz (Interface) und ich denke das es
daran liegen wird. Entweder steckt dieser nicht richtig im Slot oder er ist verrutscht.
Was auch gerne immer mal wieder kommt ist das beide (oder auch andere) RAID Controller die selben
Ressourcen im PC/Server belegen und es zu einem Konflikt kommt.

Ich würde an Deiner Stelle einmal den Karteireiter "Details" anklicken und dort einmal nachschauen
was dort genauer steht, falls dem so ist.

Gruß
Dobby
Bitte warten ..
Mitglied: krankesEtwas
08.01.2014 um 22:35 Uhr
viele Dank, es wurde nun wieder alles erkannt.
Ich war ja tatsächlich so blauäugich und dachte resourcenkonflikte gehören der Vergangenheit an.
Ich hatte noch einen 2 SAS onboard kontroller von Marvel der wohl an der ganzen sache Schuld war...

Gruß Ben
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Adaptec 6805 Raid Controller - defekt?
gelöst Frage von Axel90Festplatten, SSD, Raid15 Kommentare

Hi! ich habe gerade einen gebrauchten Adaptec 6805 in meinen Server eingebaut. Wenn ich den Server starte, leuchten alle ...

Festplatten, SSD, Raid

Raid Controller wechsel von Adaptec auf MegaRaid

Frage von geforce28Festplatten, SSD, Raid9 Kommentare

Hallo Leute, ich habe vor einen bestehenden Raid, der mit einem Adaptec Controller erstellt wurde auf einen neuen Raid ...

Festplatten, SSD, Raid

RAID 1 lässt sich an RAID Controller "Smart Array P440ar" nicht erweitern

Frage von Kalma73Festplatten, SSD, Raid34 Kommentare

Hallo Kollegen, habe mal ein Anliegen. ich habe heute in meinen HPE ProLiant DL380 Gen9 2 weitere 1 TB ...

Festplatten, SSD, Raid

RAID-Controller besser als der von Motherboard?

Frage von istike2Festplatten, SSD, Raid8 Kommentare

Hallo, ich würde jetzt einen externen Controller für RAID5 (für vier SATA-Platten) bzw. für einen LTO-6 Laufwerk einrichten (MB ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement17 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...