Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID festplatten (SATA) werden nicht erkannt!

Mitglied: fresh-power

fresh-power (Level 1) - Jetzt verbinden

17.03.2008, aktualisiert 01.04.2008, 9896 Aufrufe, 4 Kommentare

nach RAID Controller Crash werden die Platten nicht mehr erkannt!

Hallo Admins,

ich muss zugeben ich kenne mich nicht gut mit dem System von RAID aus, ich kann es Konfigurieren und ich weiß welche Typen es gibt und wie sie sich verhalten! Was dahinter steckt war mir bis heute nicht so wichtig!!

Und zwar hat sich letzte Woche der RAID Controller unseres Testservers verabschiedet und seine bisher einwandfreien Dienste eingestellt. Nunja, wie gesagt nur ein Testserver und daher nicht so tragisch, es war ja auch nur ein sehr preisgünstiger RAID Controller verbaut! Es waren drei 250GB SATA-Festplatten im Einsatz und im RAID 5 System Verbunden.

Auf jeden Fall nach dem Crash des Controllers, können alle drei Platten von keinem anderen System mehr angesprochen werden, sprich anderer Controller oder anderes PC System. Die Platten werden anscheinend nicht mehr vom BIOS erkannt!

Mein Problem ist wahrscheinlich, dass ich den baugleichen RAID Controller benötige um die Platten aus ihrer starren Konfigration, die wohl irgendwo in der MFT bzw. im MBR liegen muss, zu holen, oder??

Gibt es eventuell noch eine andere Möglichkeit, die Konfiguration der Platten zu entfernen???

Oder muss der ->MAGNETO<- ran?


Danke schonmal im Vorraus!

Grüße
Jonas M.
Mitglied: redfox
30.03.2008 um 04:33 Uhr
ich habe das gleiche Problem- highpoint-rocketraid 2300 (Raid5 aus 3xsata) hat unter Fehlercode toomanyhardwareresets auf die Platten geschrieben, was vom bios ignoriert wird, aber OpenSuse10.2 blieb immer bei dem Fehler mit Dauerpiep stecken.

Auflösen des raid,Löschen, Reinit der Platten am Raidcontroller mit Biostool- aber keine Neuinstallation von Linux möglich, da beim Laden des Linux Raidtreibers, dieser sich aufhängt.

Unter WindowsXP(von Ide-Platte) war problemlos eine Datenpartition auf dem Raid5 formatierbar und nutzbar!
Empfehlung vom Lieferanten- mit Tools von WD an einem normalen Sataport die Platte zu putzen war nicht möglich, da die Platten an AHCI5/7-Anschlüsse der Mainboards den Start schon im Bios Systemstart blockierten.
Via62??-PCI-Sata- Adapter - keine Erkennung. Am Delock-Usb-Sata/ide- Adapter unter Windows keine Erkennung der Platte, unter Linux sdb: very big evice, try to use READ CAPACITY(16) ...failed

Hat jemand noch ne Idee? mfgRedfox
Bitte warten ..
Mitglied: fresh-power
01.04.2008 um 10:02 Uhr
Hallo Leidensgenosse !

ich bin leider auch noch nicht weiter gekommen. Muss aber ehrlich gestehen, dass ich es seit dem nicht auch mehr versucht habe! Werd wohl den baugleichen controller besorgen müssen!

Grüße
Jonas
Bitte warten ..
Mitglied: wingwing
21.11.2009 um 01:36 Uhr
Leider kann ich nur mit einem ähnlichen Problem beitragen - ebenfalls auf der Suche nach Lösungen! (?)

Schlagt mich nicht, die nachfolgend Darstellung ist in meiner privaten "Bastelumgebung" und nicht "igrendwo in Produktion" - aber sie tut mir SO WEH hier mal ein ganz besch%§&$ Situation:


An einem HighPoint RAID-Controller 2300 hatte ich vier HDDs a 1,5 TB. Damit konnte ich auch nun Wochenlang rumtesten (RAID 5 war mein eigentliches Ziel). Habe verschedene Varianten (RAID 5, 1, 0, Mischbetrieb mit Partitionen etc.) geprüft und möchte nun umbauen bzw. die HDDs in einen anderen Rechner bauen... soweit die Vorgeschichte

Problem: Die Platten sind nicht mehr [b]anders[/b] zu nutzen - ich raffe es nicht! ... Folgendes habe ich versucht:

1.
- HDD über das WebInterface aus dem Verbund nehmen und "auswerfen"
- HDD an separaten SATA-Anschluss und Disktool gestartet (OS-x Hackintosh)
->> HDD wird mit "ist zu klein zum Partitionieren" nicht bearbeitet

2.
- mit GPT (gparted) konnte ich dann zwar die noch vorhandene Partition löschen und sogar mehrere kleine anlegen (1,5 TB schafft das Tool mit den Formaten nicht in eins)
- aber danach kann ich die Platten immer noch nicht wieder "normal" ansprechen, nutzen, umformatieren etc. Auch nicht in meinem zweiten Hackintosh...

3.
- mit einer Seagate-HDD hab ich es hingekriegt (how ever)
- mit den zwei Samsung geht es nicht (und die dritte Samsung "hält noch Daten - soll aber auch raus)

Ich werd irre - weiter weiß ich jedenfalls nicht mehr - HIER nun mein letzter Hilferuf! ...

btw. - hier noch Eckdaten:
- Die beiden Hackintosh laufen mit OS-X 10.5.5 und 10.5.8 schon lange stabil
- der HighPoint lies sich auch ohne Probleme einrichten
- mit anderen großen Platten (Samsung, Seagate und WD je 1,5 TB) gab es bei direktem Anschluss bisher keine Probleme

Hab die Platten z.Zt. wieder am RAID und als JODB einzeln eingerichtet und anschliessend wieder über das "normale" Disktool wieder formatiert...

...wie John Belushi im Tunnel im Original BluesBorthers hilfeflehend:
<<< Bitte bitte bitte - habt Ihr noch eine gute Idee für mich? >>>

Grüße aus muc, wing
Bitte warten ..
Mitglied: wingwing
15.12.2009 um 21:56 Uhr
... Alle Tipps (Tools zum Formatieren Low/High etc. - inkl. Bootmedium, Linux oder Win-Installationen etc.) haben leider nicht geholfen - >> nur ein RMA konnte helfen (eine Erklärung habe ich nicht)...
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Zweite Festplatte (SATA III) wird als anderes Gerät erkannt

gelöst Frage von jthomsen2607Festplatten, SSD, Raid9 Kommentare

Hallo, ich habe in mein Lenovo Z50-75 80ce eine Samsung 850 EVO mit SATA III SSD mit einer Kapazität ...

Festplatten, SSD, Raid

SATA-Festplatte wird im BIOS erkannt aber nicht unter Windows Server 2016

Frage von Mitch123Festplatten, SSD, Raid5 Kommentare

Hallo liebe Administratoren, ich bin langsam mit meinem Latein am Ende. Ich habe einen vorkonfigurierten Server mit Intel S1200SP-Mainboard ...

Peripheriegeräte

SATA-RDX-Laufwerk wird nicht erkannt?

gelöst Frage von keine-ahnungPeripheriegeräte10 Kommentare

Moin, mal wieder keine-ahnung Ich habe hier einen ML310e, der ein paar Management- und Inventarisierungsdienste auf W2008R2 bereitstellen soll, ...

Festplatten, SSD, Raid

SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????

gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke14 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
2 DCs Hierarchie umkehren
Frage von TuberPlaysWindows Server11 Kommentare

Hallo, wir hatten bisher 1 Domain Controller in einer VM. Nun kam noch ein zusätzlicher Domain Controller auf einem ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...