Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID-Problem mit Asus A7V-133

Mitglied: SarekHL

SarekHL (Level 3) - Jetzt verbinden

05.07.2006, aktualisiert 14:21 Uhr, 4000 Aufrufe, 2 Kommentare

Fehlermeldung "No Fasttrak Controller found"

Hallo Leute,

ich habe hier einen PC mit einem Asus-Mainboard A7V-133. Dadrauf sollte sich eigentlich ein ATA100/RAID-Controller befinden. Mit Hilfe von zwei Jumpern stellt man ein, ob man den ATA100-Controller oder den RAID-Controller nutzen will.

Nun habe ich folgendes Problem: Wenn ich die Jumper so einstelle, daß ich den ATA100-Controller nutzen will, werden meine Festplatten an den entsprechenden Anschlüssen ordnungsgemäß erkannt. Stelle ich die Jumper aber auf RAID um, so erscheint ganz kurz eine Fehlermeldung "No Fasttrak Controller found" und die Festplatten werden nicht erkannt. Selbstverständlich habe ich die Platten an den richtigen Anschlüssen, selbstverständlich habe ich auch zwei 80adrige Kabel verwendet.

Wo liegt das Problem?
Mitglied: leknilk0815
05.07.2006 um 11:25 Uhr
Hi,
vermutlich ist kein Kontroller auf Deinem Board, da die Raid- Funktion lt. Asus "optional" ist.
Schau mal nach, ob sich ein "PDC20265"- Chip auf dem Board befindet. Wenn nicht - ??

Nimm einfach die Ratschläge aus Deinem Post "Raid Frage" und lass die Finger von diesen Müllkontrollern...

Gruß - Toni
Bitte warten ..
Mitglied: 26705
05.07.2006 um 14:21 Uhr
Hast du dem "Controller" schon gesagt, dass er ein Raid bauen soll?
Hatte das Mainboard auch mal, beim Booten musst du (Ich glaub mit F3 oder so) ins Menü
vom Controller und noch ein, zwei Einstellungen vornehmen.
Danach sollte es eigentlich funktionieren.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Raid 1 auf ASUS P8B-M nachträglich einrichten

Frage von gerd33Festplatten, SSD, Raid11 Kommentare

Hallo zusammen, möchte auf meinem Server die beiden 500 GB HDD im Raid 1 Verbund durch 2 1TB SSD ...

Server-Hardware

Problem mit RAID - HDD incompatible?

gelöst Frage von Zoom78Server-Hardware8 Kommentare

Moin, in einem kürzlich angeschafften (gebrauchten) Terra mini-server habe ich vier 3,5" Festplatten. Zwei davon haben 1TB und zwei ...

Festplatten, SSD, Raid

Performance Problem mit SSDs im RAID 5

Frage von p-m-a-d-m-i-nFestplatten, SSD, Raid13 Kommentare

Es handelt sich um einen Server, der hier mal die eierlegende Wollmilchsau abgeben soll. Mit integriertem virtuellem DC, virtuellem ...

SAN, NAS, DAS

Thecus NAS 5200 Raid Problem

gelöst Frage von rocco61SAN, NAS, DAS2 Kommentare

Hallo zusammen, bei obiges NAS sind neue HDD eingebaut , nun ist dort ein Raid das gelöscht werden soll. ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 6 StundenWindows 101 Kommentar

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...