Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid Problem Server 2008 R2 und nforce 3000 Serie

Mitglied: matzel

matzel (Level 1) - Jetzt verbinden

11.03.2011 um 14:36 Uhr, 4099 Aufrufe, 4 Kommentare

Hallo Zusammen,

Ich möchte ein Raid eins in ein Laufendes System integrieren.

Ich habe im Bios Raid Angeschaltet, die SATA Ports enabled.
Im RAID Bios eingestellt das sie Mirroring machen sollen und die Richtige Platte zum Booten ausgewehlt.
Das System Startet normal.
Beim System Start sucht er nach Arrays findet beide Platten, aber beide blinken Rot und vor den Platten steht Degraded.

Das heist doch soviel wie noch nicht gespiegelt oder?

nun wollte ich im Windows in einem Tool sagen mache ein Rebuild. Dazu habe ich gelesen man soll den nvidia Chipset installieren und das Raid Tool starten.

Dazu muss die in der CAB Datei liegende Batch gestartet werden und danach die nvraidservice.exe
doch wenn ich das mache startet sich nichts.

Was soll ich tun damit das Raid richtig funktioniert? Was mache ich falsch?

Gruß
Mitglied: sleaper
11.03.2011 um 21:33 Uhr
Hallo matzel,

Ich bin mir nicht ganz sicher, aber da dein RAID schon merkt dass es degraded ist sollte der Rebuild schon laufen. Bei meinen Fujitsu-Servern geschieht dass in so einem Fall automatisch, die LED's leuchten dann auch rot...

Kann natürlich sein dass dieser Zustand je nach Groesse der Platten eine Weile anhält. Einfach mal laufen lassen 
Bitte warten ..
Mitglied: matzel
12.03.2011 um 11:07 Uhr
Die Vermutung hatte ich auch, ich habe etwas mehr als ne stunde gewartet und dann neu gestartet.
Die Raid Platten blinkte immer noch Rot und degreded steht auch noch da.
Rote LEDs habe ich nicht und kann ich nicht sagen das die HDD LED wild blinkt, daran könnte man ja erkennen das die Platten Aktiv sind (denke ich).
Es sind beides 250 GB Platten. Mit 2 Partitionen. wie lange müsste ich da warten? Belegt sind ca 40 GB.
Bitte warten ..
Mitglied: Phalanx82
14.03.2011 um 11:36 Uhr
Hallo,

du solltest dich vielleicht erstmal mit deinem Handbuch des Boards, insbesondere
der Seiten zum Raid Betrieb beschäftigen.
Dort steht drin wie man ein Raid Array einrichtet, das ist nicht einfach damit getan
das man im Bios das Raid ROM aktiviert sammt Ports die man dafür verwenden will.

Nicht jedes Onboard Raid Bios unterstützt ein OnTheFly Rebuild, möglicherweise
musst du das Array Offline Rebuilden und ggf. gehen sogar erstmal alle Daten auf den
Platten flöten beim einrichten eines Arrays (je nach Bios).

Also mach erstmal eine Datensicherung deiner Kiste bevor du da rum bastelst und ließ
das Handbuch!


Mfg.
Bitte warten ..
Mitglied: matzel
14.03.2011 um 18:40 Uhr
Die Anleitung habe ich gelesen doch leider ist diese nicht sehr aufschluss reich.

Ich habe das Raid nach der Anleitung erstellt (Seite 4 und 5)
http://www.chip.de/artikel/Workshop-RAID-bauen-5_12894005.html

Ok habe was neues Raus gefunden.
Und zwar habe ich jetzt das RAID 1 eingerichtet, WIndows Server 2008 R2 installiert dann den nvidia chipset treiber installiert
und mehr mals neu gestartet. Das Raid funktioniert. als ich im Windows die Nvidia Systemsteuerung und auf den "Speicher" teil gucke sehe ich nur eine Platte angezeigt.
Also eine Festplatte mit ihrem richtigem nahmen. doch an dieser Stelle müsste ich doch beide Platten mit ihrem richtigen Namen sehen können?
und wenn ich dann neu starte steht das Array auf degraded.

Hat jemand eine Idee woher das kommt und wie ich das abändern kann?
Bitte warten ..
Ähnliche Inhalte
Windows Server

Problem mit Windows Server 2008 R2 - Übertragungsrate

Frage von l3ttn3rWindows Server1 Kommentar

Hallo Leute Ich hätte mal eine Frage. Ich besitze einen Server mit Windows Server 2008 R2. Ich habe die ...

Windows Server

Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver

Frage von hyperthreadWindows Server1 Kommentar

Hallo, ich habe folgendes Problem bei Konfiguration wie folgt : Server 2008R2 als Terminalserver, ohne Domäne. (Noch nicht, Domain ...

Windows Server

SQL Server 2008 R2

gelöst Frage von Marcel94Windows Server1 Kommentar

Hallo Zusammen, habe ein kleines Problem bezgl. einer SQL Server 2008 R2 Installation. Zu meiner Frage. Habe soweit alles ...

Windows Server

Server 2008 R2 RDP

Frage von FutschelWindows Server6 Kommentare

Hallo Mitstreiter =) Folgende Frage : An einem Server 2008 R2 von dem Hause Microsoft melden sich Administrative- User ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 2 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 8 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 22 StundenSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless21 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...