Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID Probleme mit embedded Adaptec 8130

Mitglied: RicoPausB

RicoPausB (Level 1) - Jetzt verbinden

10.12.2013 um 11:42 Uhr, 1826 Aufrufe

moin ...
... unser "Reserve-NAS" ist gerade ein wenig zickig ...
Glücklicherweise sind keine kritischen Daten drauf ...
Und "Ja", ein Backup ist vorhanden ;)

Allerdings denke ich, dass ich das wohl nicht auf dem Gerät tun sollte!

Iomega StorCenter 400e
4 x 400GB
2 x RAID 1 SYSTEM (eine Partition NTFS, Laufwerk C: mit WIN2K3R2)
2 x RAID 1 DATA (eine Partition NTFS), Laufwerk D

Beim Boot wird mir das SYSTEM-RAID als "optimal" angezeigt, das NAS bootet aber nicht ...
blinkender Cursor ...

Das DATA-RAID steht auf verify ...
Ein Blick in die Controller Software zeigte, dass die zweite HD des DATA-RAID "rausgeflogen" ist und nun als HotSpare zur Verfügung steht!
Wenn die zweite HD defekt wäre, hätte das DATA-RAID doch degraded sein müssen!?

Also die Kiste erst einmal ausgeschaltet und die beiden HDs des DATA-RAID ausgebaut ...
Egal, an welchen PC ich diese HDs auch anschließe und welches OS oder Tools ich verwende: Die Platten werden mit 0Bytes angezeigt, keine Partition vorhanden ...

Also beide HDs wieder eingebaut und auf dem DATA-RAID das Verify durchlaufen lassen ... keine Probleme, aber immer nch status verify statt degraded.
Also auf der als HotSpare erkannten HD das gleiche getan ... auch alles OK laut Verify ... aber noch immer eine HotSpare ...

Also die als HotSpare erkannte HD gegen eine neue Ausgetauscht und einen Rebuild versucht ...
Klappt nicht ... Controller meldet, dass entweder das RAID gar nicht degraded ist, eine HD des RAID0-Verbundes fehlt oder aber die neue HD zu klein ist ...

Da hat der Controller natürlich recht ... das RAID ist nicht degraded, sondern steht auf verify ... aber da steht es auch noch nach dem x-ten verify ...

Testweise auch die zweite HD ausgebaut und getauscht und ein neues RAID1 erstellt ... problemlos ...

Booten ist noch immer nicht möglich, obwohl nun beide RAID auf "optimal" stehen ...

Ich denke, jede kWh Strom ist ab hier rausgeworfenes Geld, wenn ich ein RAID nicht wieder in Betrieb nehmen kann ...
Und ein Controller, der eine HD aus dem RAID wirft und sie selbständig wieder als HotSwap einbindet ist wohl auch nicht mehr als "vertrauenswürdig" zu betrachten ...

Was sagen denn die Fachleute zu dem Phänomen?
Ich bin ja bestimmt nicht der erste, dem so etwas passiert ist ...


Ähnliche Inhalte
Festplatten, SSD, Raid

Raid Controller wechsel von Adaptec auf MegaRaid

Frage von geforce28Festplatten, SSD, Raid9 Kommentare

Hallo Leute, ich habe vor einen bestehenden Raid, der mit einem Adaptec Controller erstellt wurde auf einen neuen Raid ...

Festplatten, SSD, Raid

Adaptec 6805 Raid Controller - defekt?

gelöst Frage von Axel90Festplatten, SSD, Raid15 Kommentare

Hi! ich habe gerade einen gebrauchten Adaptec 6805 in meinen Server eingebaut. Wenn ich den Server starte, leuchten alle ...

Server-Hardware

Adaptec ESB2 SATA RAID Server 2012 R2

gelöst Frage von hometownServer-Hardware8 Kommentare

Moin kann mir einer sagen wo ich einen Treiber für Adaptec ESB2 SATA RAID Driver für Windows 2012 R2 ...

Server-Hardware

Adaptec Serie 8 max. parallele Raids

gelöst Frage von itse92Server-Hardware2 Kommentare

Moin zusammen, kann mir jemand sagen, wie viele paralle Raids die Gurke(n) bedienen kann? Entweder ich finde es im ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 7 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 13 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 17 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...