Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid treiber fehlgeschlagen

Mitglied: circassia

circassia (Level 1) - Jetzt verbinden

11.09.2007, aktualisiert 12.09.2007, 3682 Aufrufe, 1 Kommentar

Installation bei win2003 bricht ab wegen Raidtreiber

Hallo Freunde,

ich war bei der Installation von einem primergy econel 100 server von Siemens. Ich habe aus der Webseite von Siemens den Raidtreiber runtergeladen (gab nur einen...) habe dann folgende Fehlermeldung erhalten:

The device associated with the following device driver will not work correctly on this computer: MegaIDE.sys
The device driver is not compatible with the x86-based version on windows your computer is running.
this device driver may be required to complete Windows Setup.


Der Treiber den ich runterladen habe:

"SI_MYLEX SOFTWAREKIT VERSION 6.02.32 - DRIVERS AND UTILITYS FOR SATA SOFTWARE RAID INCLUDES DRIVERS FOR W2K AND W2K3 / CONFIG-TOOLS FOR WINDOWS AND DOS"

bin echt ratlos...hatte bisher noch nie Probleme bei der Installation von Raidtreibern...

mfg und dankeschön
Mitglied: Natureshadow
12.09.2007 um 07:38 Uhr
Keine Lösung, aber ich wollte mal eben was klarstellen ...

Was du da hast ist ein F(ake)RAID. Für kein normales RAID brauchst du einen Treiber. Es ist ein Software-RAID, das zufällig vom BIOS verwaltet wird. Bedenke das besser bei allem, was du tust.

-nik
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Kein funktionierender RAID Treiber
gelöst Frage von Motherboard33CPU, RAM, Mainboards11 Kommentare

Moin, Habe bei meinem o.g. Mainbord das Problem, dass der RAID controller nicht funktioniert. habe zum Test eine WD ...

Windows 7

ADB Treiber unter Windows 7 isntallationen fehlgeschlagen

Frage von wieselfriedWindows 73 Kommentare

Hi, habe meinen Laptop neu aufgesetzt mit Windows 7. Alle Treiber installiert aber nur der ADB Treiber für mein ...

SAN, NAS, DAS

QNAP NAS RAID 5 Rebuild fehlgeschlagen

Frage von TotzelSAN, NAS, DAS1 Kommentar

Hallo, ich habe hier eine Qnap-TS809U in Raid 5 Modus laufen. Mir ist die Platte 4 ausgefallen, beim wechseln ...

Grafikkarten & Monitore

Nvida Treiber 341.92 Installation Fehlgeschlagen Zotac Geforce 210

gelöst Frage von 122573Grafikkarten & Monitore3 Kommentare

Hallo, ich versuche heute vergeblich den Neuen Treiber für meine Zotac Geforce 210 zu installieren. Ich habe alles von ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...