Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ram-Bänke defekt?

Mitglied: fkildau

fkildau (Level 1) - Jetzt verbinden

04.08.2009, aktualisiert 16:09 Uhr, 5289 Aufrufe, 7 Kommentare

Hallo Gemeinde,

ich habe folgendes Problem: Ich soll auf der Arbeit einen VM-Ware Server installieren, welcher importierte Abbilder virtueller Maschinen als Redundanz beherbergt. Soweit so gut, hat alles geklappt. Die virtuellen Server laufen. Da der virtuelle DC leider sehr viel Speicher braucht will ich aufrüsten. Und jetzt fängt die Schee an.
Es geht hier um einen Thomas Krenn Server mit W2K Advanced Server und einem Supermicro X6DH8-G2+ Mainboard. Die restliche Hardware sollte keinen Einfluss auf die folgenden Fehler haben, denke ich.

Als erstes habe ich von 4GB auf 6GB erweitert. Vorerst kein Erfolg---> PAE Schalter in der Boot.ini gesetzt---->läuft.
Doch teilweise sagt mir das Mainboard beim booten, dass ich eine
falsche RAM Population habe, was nicht sein kann da es 6x1GB (ECC) Riegel der gleichen Marke sind, und ich mich auch an die Reihenfolge gehalten habe. Ausserdem bringt mir das Mainboard auch noch den Fehler, dass die Bänke 3/4 auto disabled** wären. Wenn diese Fehler erscheinen bekomme ich nur 4GB zugesprochen. Da dieses Phänomen nicht immer auftritt, und der Server nur als Desaster Recovery agieren soll, habe ich mich nicht wirklich daran gestört.
Dann wollte ich allerdings 8GB verbauen. Also noch 2x1GB(ECC) Speicher bestellt, diesmal von einem anderen Hersteller, da der andere nicht mehr lieferbar war.
Sobald ich diese in die letzten freien Bänke verbau (4a/b), bekomme ich jedes mal, nicht nur sporadisch, die obige Fehlermeldung und nur 4GB RAM werden angesprochen.
Ich habe wirklich schon alles versucht. Im Bios nach den Einstellungen geguckt, das halbe Internet durchforstet, Kontakt mit einem Techniker bei Thomas Krenn aufgenommen.
Das BIOS habe ich zudem auch nochmal geflasht. Defaults hergestellt etc. etc..... Verschiedene Ram Anordungen mit diversen Riegeln vorgenommen...bla,bla,bla
Ich hab echt keine Idee mehr. Der Server hat leider keine Garantie mehr, sonst hätte ich ihn einfach eingeschickt.

Hat jemand von euch da draussen noch eine Idee, oder das Problem schonmal gehabt? Und vllt. auch beseitigen können?

besten Dank schonmal!


Felix
Mitglied: predatorjaeger
04.08.2009 um 16:19 Uhr
ich an deiner stelle würde mal in ner freien minute die ram einzeln testen und für alle fälle mal die spannungen des netzteiles durchgehen ... vlt findest du dabei schon den fehler aufgrund eines defekten ram oder schwankenden spannungen, hatte ähnliche probleme, nur nicht mit server, sondern mit kunden pc
gruss
Bitte warten ..
Mitglied: fkildau
04.08.2009 um 16:22 Uhr
Zitat von predatorjaeger:
ich an deiner stelle würde mal in ner freien minute die ram
einzeln testen und für alle fälle mal die spannungen des
netzteiles durchgehen ... vlt findest du dabei schon den fehler
aufgrund eines defekten ram oder schwankenden spannungen, hatte
ähnliche probleme, nur nicht mit server, sondern mit kunden pc
gruss

schließe ich beides aus, da der Server 3 Redundante Netzteile hat und ich insgesamt 12 Riegel in verschiedenen Anordnungen getestet habe.
trotzdem vielen Dank für deine Antwort
Bitte warten ..
Mitglied: hanswurscht
04.08.2009 um 16:36 Uhr
Hi Felix,

tritt das Problem auch auf, wenn die neuen Speichermodule in einem der ersten Speicherbänke verbaut ist und insgesammt nur 4GB reingesteckt werden?

Aus der Erzählung hört es sich on, wie wenn das Board ab der 3/4. Bank die Probleme generiert und evtl. das Board da einen defekt hat...

Viel Erfolg
Hanswurscht
Bitte warten ..
Mitglied: fkildau
05.08.2009 um 08:37 Uhr
Zitat von hanswurscht:
Hi Felix,

tritt das Problem auch auf, wenn die neuen Speichermodule in einem
der ersten Speicherbänke verbaut ist und insgesammt nur 4GB
reingesteckt werden?

Aus der Erzählung hört es sich on, wie wenn das Board ab
der 3/4. Bank die Probleme generiert und evtl. das Board da einen
defekt hat...

Viel Erfolg
Hanswurscht

Ja das funktioniert einwandfrei. Ich denke auch das es das Board ist, welches ein Schlag hat.
Es sei denn jemand belehrt mich eines Besseren.
Bitte warten ..
Mitglied: hinterTUX
05.08.2009 um 11:23 Uhr
Hallo Felix,

bei dem Board ist ja der Lindenhurst Chipsatz verbaut. Ich kann mich da in die Intel Barebone SR2400 erinnern, die hatte Probleme mit der RAM Population bzw. der Chipsatz hat die Probleme.
1. Eine Vollbestückung ist nur mit Single Rank Modulen möglich.(extrem hoher Preis, zumindest in der Zeit als die Server aktuell waren)
2. Mit nicht Single Rank Modulen fuktioniert ein Ausbau bis maximal 8GB und aber maximal 6 Speicher Riegel. Also der Maximal Ausbau ist mit 4x 2048 MB erreicht bzw. mit 6x 1024 MB.

Zu dem anderen Problem, die 6 GB werden mal erkannt oder mal nicht könnte ich mir vorstellen das es an den Verbauten IC's der Speicher selber liegt. Sie sind zwar vom selben Hersteller, aber sehr viele Hersteller verwenden für ein und das selbe modul verschiedene Speicher IC's(Samsung, Micron, ...) evtl. liegt da der Hund begraben.

Ich würd einfach mal bei Thomas-Krenn anrufen, die helfen dir eigentlich immer, auch ohne das noch Garantie auf deiner Maschine ist. Bei mir wars schon öfter so, die haben auch noch alte Bauteile da.

Probiers einfach mal

mfg

HinterTUX
Bitte warten ..
Mitglied: fkildau
05.08.2009 um 12:34 Uhr
Hey HinterTUX

danke für deine Antwort. Ich werde auf jeden Fall mal Single Rank Module ausprobieren. Vllt kann ich ja noch irgendwo günstig welche auftreiben. Mit Thomas-Krenn hatte ich schon Kontakt per Email, die konnten mir aber leider auch keine genauere Auskunft geben.
Du hast mir aber auf jeden Fall weiter geholfen. SUBBA!!!
Bitte warten ..
Mitglied: hinterTUX
05.08.2009 um 13:14 Uhr
kein Problem,

gerne wieder!

mfg
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Mainboard, CPU, RAM, GPU - Was ist defekt?

Frage von TauLeeCPU, RAM, Mainboards9 Kommentare

Hallo alle zusammen, Ich habe folgendes Problem: Ich habe einen zweit PC zusammengebaut. -AsRock N68C -AMD Phenom ii x4 ...

Verschlüsselung & Zertifikate

Comdirekt Bank Zertifikat Fehler

gelöst Frage von garackVerschlüsselung & Zertifikate11 Kommentare

Hallo zusammen, Wenn ich unter Google Chrome 53.0.2785.116 m (64-bit) ansteuere bekkome ich folgenden Zertifikat Fehler: This page is ...

CPU, RAM, Mainboards

RAM Planung

gelöst Frage von PharITCPU, RAM, Mainboards8 Kommentare

Hallo allerseits, gerade auf der Fujitsu-Homepage einen Server gesehen, den die "für den Mittelstand" bezeichnen, der 1,5TB RAM unterstützt. ...

CPU, RAM, Mainboards

Ram nicht kompatibel

Frage von sebastian2608CPU, RAM, Mainboards3 Kommentare

Guten Tag Leute, ich besitze einen HP ProLiant DL380 g5, und wollte diesen mit 8GB Riegeln nachrüsten Nun habe ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...